

<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_mobile_behavior html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_entry_id_114289 ">
<head>
<meta charset="UTF-8" />
<!-- page title, displayed in your browser bar -->
<title>COLUMN: Move to Vegas will benefit Raiders | Daily Trojan</title>

<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>COLUMN: Move to Vegas will benefit Raiders | Daily Trojan</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailytrojan.com/2017/03/27/column-move-vegas-will-benefit-raiders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COLUMN: Move to Vegas will benefit Raiders | Daily Trojan" />
<meta property="og:description" content="Momentum is an awfully powerful thing. It has the ability to take you from a stagnant halt one second to a state of instant acceleration the next. Just 15 months ago, there were no NFL teams in Los Angeles or Las Vegas. It’s now March 2017, and the Los Angeles Rams just completed their first &hellip;" />
<meta property="og:url" content="http://dailytrojan.com/2017/03/27/column-move-vegas-will-benefit-raiders/" />
<meta property="og:site_name" content="Daily Trojan" />
<meta property="article:publisher" content="http://facebook.com/DailyTrojan" />
<meta property="article:tag" content="angel viscarra" />
<meta property="article:tag" content="column" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="raiders" />
<meta property="article:tag" content="Viscarra’s Vice" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-03-27T23:48:05-08:00" />
<meta property="fb:admins" content="3416094" />
<meta property="og:image" content="http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1500" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailytrojan.com\/","name":"Daily Trojan","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailytrojan.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="http://dailytrojan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="http://dailytrojan.com/comments/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Mako%7CLora%7CPT+Sans' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailytrojan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cdebbc59461138647bdbfe94d22f0769"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ad2210;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://dailytrojan.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://dailytrojan.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://dailytrojan.com/wp-content/uploads/dynamic_avia/daily_trojan_2015_dte.css?ver=5a1e0f3f33da3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://dailytrojan.com/wp-content/themes/enfold-dt/style.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=cdebbc59461138647bdbfe94d22f0769'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://dailytrojan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailytrojan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailytrojan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailytrojan.com/?p=114289' />
<link rel="alternate" type="application/json+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2017%2F03%2F27%2Fcolumn-move-vegas-will-benefit-raiders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2017%2F03%2F27%2Fcolumn-move-vegas-will-benefit-raiders%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=7D02A2A29693B0F2F6A836DB13932ED7');
</script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.4
- - - - - - - - - - -
ChildTheme: Daily Trojan 2015 (DTE)
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:60-PLA:20
WP:4.9.2
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1254752-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-636139-M');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</head>




<body id="top" class="post-template-default single single-post postid-114289 single-format-standard stretched mako lora " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://dailytrojan.com/'><img height='100' width='300' src='http://dailytrojan.com/images-dte/dt14.png' alt='Daily Trojan' /></a></strong><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='http://twitter.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target='_blank' href='https://www.youtube.com/user/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target='_blank' href='http://instagram.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  href='http://dailytrojan.com/feeds/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  href='http://dailytrojan.com/email-headlines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-94725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-95180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a title="Sports" href="http://dailytrojan.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-83895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-3"><a title="Lifestyle" href="http://dailytrojan.com/category/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-83903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://dailytrojan.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="http://dailytrojan.com/category/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-123357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-6"><a href="http://dailytrojan.com/category/blogs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Blogs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-120798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a title="Projects" href="http://dailytrojan.com/category/lifestyle/special-topics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Projects</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-120792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Supplements" href="http://dailytrojan.com/category/news/special-news/supplementsp12/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supplements</span></a>
	<ul class="sub-menu">
		<li id="menu-item-121164" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/projects/f17/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Making of a Modern Trojan</span></a></li>
		<li id="menu-item-120793" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/we-are-sc/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">We Are SC</span></a></li>
		<li id="menu-item-120794" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/on-the-money/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Special Issue: On the Money</span></a></li>
		<li id="menu-item-120797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/special-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Special Topics</span></a></li>
	</ul>
</li>
	<li id="menu-item-120795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/video-media-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li>
	<li id="menu-item-120796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/podcasts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/multimedia/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	<div id='main' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    
<article class='post-entry post-entry-type-standard post-entry-114289 post-loop-1 post-parity-odd post-entry-last single-big  post-114289 post type-post status-publish format-standard has-post-thumbnail hentry category-columns-sports category-sports tag-angel-viscarra tag-column tag-nfl tag-raiders tag-viscarras-vice'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://dailytrojan.com/2017/03/27/column-move-vegas-will-benefit-raiders/' rel='bookmark' title='Permanent Link: COLUMN: Move to Vegas will benefit Raiders'>COLUMN: Move to Vegas will benefit Raiders			<span class='post-format-icon minor-meta'></span>	</a></h1><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">ANGEL VISCARRA</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2017-03-27T23:48:05+00:00" >March 27, 2017</time>&nbsp;<span class="blog-categories minor-meta">in <a href="http://dailytrojan.com/category/sports/columns-sports/" rel="tag">Columns</a>, <a href="http://dailytrojan.com/category/sports/" rel="tag">Sports</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" ><p class="p1"><span class="s1"><a href="http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy.png"><img class="size-medium wp-image-111659 alignright" src="http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy-200x300.png" alt="" width="200" height="300" srcset="http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy-200x300.png 200w, http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy-768x1152.png 768w, http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy-687x1030.png 687w, http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy.png 1000w, http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy-470x705.png 470w, http://dailytrojan.com/wp-content/uploads/2017/02/Angel-Viscarra-Cutout-copy-450x675.png 450w" sizes="(max-width: 200px) 100vw, 200px" /></a>M</span><span class="s1">omentum is an awfully powerful thing. It has the ability to take you from a stagnant halt one second to a state of instant acceleration the next. </span></p>
<p class="p3"><span class="s1">Just 15 months ago, there were no NFL teams in Los Angeles or Las Vegas. It’s now March 2017, and the Los Angeles Rams just completed their first season back in the City of Angels, while the Los Angeles Chargers are preparing to play their first season at the snug StubHub Center in Carson. And on Monday afternoon, the Oakland Raiders have announced they will be relocating the franchise to Las Vegas by the 2020 season. </span></p>
<p class="p3"><span class="s1">NFL franchises have experienced a violent rush of momentum in relocating over the past year and a half. Thirty-two league owners gathered on Monday to vote on the Raiders’ proposal for a relocation to Las Vegas. Needing 24 votes to authorize the relocation, the Raiders received a 31-1 vote in favor of the team moving to the Sin City.</span></p>
<p class="p3"><span class="s1">This will be the second time the Raiders have departed from the city of Oakland (they left in 1982 for Los Angeles before returning in 1995). While the relocation has been approved, the Raiders will play two more seasons in the Bay Area before making the transition to Las Vegas. </span></p>
<p class="p3"><span class="s1">Issues with acquiring a new stadium in Oakland were one of the main factors which may have led to the Raiders’ relocation. When Oakland wasn’t able to deliver on a new stadium, owner Mark Davis began intensifying relocation efforts. </span></p>
<p class="p3"><span class="s1">When franchise relocation strikes, agony and heartbreak from the fanbase do, too. Raiders quarterback Derek Carr took to Twitter to tend to the many Raider faithful in Oakland who had just received the news that they would be losing their beloved franchise.</span></p>
<p class="p3"><span class="s1">“I am overwhelmed with emotion,” Carr said. “I don’t know how we should feel. I feel the pain of our fans in Oakland. I also see the joy on the faces of our new fans in Las Vegas. While I am from California and would have loved playing in Oakland my whole career, I understand the business side of the NFL.” </span></p>
<p class="p3"><span class="s1">The Vegas Strip hosted professional football from the short-lived AFL and XFL in the early 2000s, but the teams faded away into nonexistence. When the Raiders make the trek to Vegas in the coming years, they will add a new dynamic which the city has never possessed — an NFL franchise. </span></p>
<p class="p3"><span class="s1">If you want to talk about momentum, Las Vegas is its epitome in the sports world. One year ago, Las Vegas was home to zero professional sports franchises (no, I’m not counting the Las Vegas 51s, a minor league baseball team). Now Vegas is home to the Golden Knights, an expansion NHL franchise slated to begin competing this next season — and the Raiders, a historically significant NFL franchise, are on the way. </span></p>
<p class="p3"><span class="s1">From my perspective, the Raiders’ move to Las Vegas is a smart one across the board.</span></p>
<p class="p3"><span class="s1">One of the long-lasting arguments against installing professional sports in Las Vegas was the hyperactive gambling market in the city. We should find it ironic that the two sports commissioners most adamantly opposed to gambling (NFL commisioner Roger Goodell and NHL commissioner Gary Bettman) were the first two commissioners to settle teams in Las Vegas. While intensified gambling could draw some issues for the teams, I believe Vegas will profit exponentially from the presence of a professional football team. </span></p>
<p class="p3"><span class="s1">Just think about those spiffy bundle deals that you know the casinos and hotels on the Vegas Strip are already conjuring up. The hotels, bars, clubs and lounges will be booming on any weekend during which the Raiders are in town playing on their home turf. For tourists traveling to Vegas to watch their team take on the Raiders, a game weekend will be at least a multiple-day affair which will likely time spent at all the resorts and venues Vegas has to offer. I’d project that the Sin City is set to become the “win city” economically with the relocation of the Raiders. </span></p>
<p class="p3"><span class="s1">Many have also noted that the Raiders will be making a move from Oakland, the No. 6 television market nationally, to Las Vegas, which is the No. 40 TV market. With the boom of social media and big television deals, it could be argued that television markets are not as crucial as they once were. Consider that Oklahoma City (the home of an NBA franchise) has the No. 43 TV market and Green Bay (home of the Packers) owns the No. 68 market. </span></p>
<p class="p3"><span class="s1">Once the Raiders transition to Las Vegas, it will almost instantly become one of the most extravagant sporting cities in the world. Vegas already holds the title of “Fight Capital of the World.” The city already has a blooming NHL franchise in the Golden Knights. The newly built T-Mobile Arena, planted on the Strip, is versatile in the way it can host anything from a UFC event to the Pac-12 Men’s Basketball Tournament. And now we know the city will be adding a Raider team, which, led by a rising star in Carr, could be ready to compete for titles in Vegas. </span></p>
<p class="p3"><span class="s1">They’ll be playing in a new stadium, expected to be ready in Las Vegas by the start of the 2020 NFL season. The Raiders have proposed a 65,000-seat domed stadium that would be shared with UNLV. </span></p>
<p class="p3"><span class="s1">In the meantime, the Raiders are surely still the “Oakland Raiders” at the moment. The Raiders are expected to occupy the Bay Area for at least two more seasons — two more shots to bring a Super Bowl to Oakland for the first time since 1980.</span></p>
<p class="p3"><span class="s1">However, in this tough situation, even the most extreme of optimists would admit that a Lombardi Trophy may still not be potent enough to pacify the bad taste being left in the mouths of many after the Raiders’ relocation. </span></p>
<p class="p5"><span class="s1">Angel Viscarra is a sophomore studying broadcast and digital journalism. His column, “Viscarra’s Vice,” runs on Tuesdays.</span></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://dailytrojan.com/tag/angel-viscarra/" rel="tag">angel viscarra</a>, <a href="http://dailytrojan.com/tag/column/" rel="tag">column</a>, <a href="http://dailytrojan.com/tag/nfl/" rel="tag">NFL</a>, <a href="http://dailytrojan.com/tag/raiders/" rel="tag">raiders</a>, <a href="http://dailytrojan.com/tag/viscarras-vice/" rel="tag">Viscarra’s Vice</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://dailytrojan.com/2017/03/27/column-move-vegas-will-benefit-raiders/&amp;t=COLUMN%3A%20Move%20to%20Vegas%20will%20benefit%20Raiders' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=COLUMN%3A%20Move%20to%20Vegas%20will%20benefit%20Raiders&url=http://dailytrojan.com/?p=114289' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=COLUMN%3A%20Move%20to%20Vegas%20will%20benefit%20Raiders&amp;body=http://dailytrojan.com/2017/03/27/column-move-vegas-will-benefit-raiders/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts av-related-style-full'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_half no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='http://dailytrojan.com/2017/04/18/column-13-reasons-relies-female-suffering-storytelling/' class='relThumWrap noLightbox' title='COLUMN: 13 Reasons Why relies on female suffering for storytelling'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://dailytrojan.com/wp-content/uploads/2017/04/13reasonswhy-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="13reasonswhy" srcset="http://dailytrojan.com/wp-content/uploads/2017/04/13reasonswhy-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2017/04/13reasonswhy-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2017/04/13reasonswhy-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2017/04/13reasonswhy-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2017/04/13reasonswhy-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>COLUMN: 13 Reasons Why relies on female suffering for storytelling</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='http://dailytrojan.com/2017/02/13/oakleys-arrest-touches-key-societal-conflict/' class='relThumWrap noLightbox' title='Oakley’s arrest touches on key societal conflict'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://dailytrojan.com/wp-content/uploads/2017/02/Charles_Oakley_wiki_commons_web-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Charles_Oakley_wiki_commons_web" srcset="http://dailytrojan.com/wp-content/uploads/2017/02/Charles_Oakley_wiki_commons_web-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2017/02/Charles_Oakley_wiki_commons_web-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2017/02/Charles_Oakley_wiki_commons_web-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2017/02/Charles_Oakley_wiki_commons_web-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2017/02/Charles_Oakley_wiki_commons_web-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Oakley’s arrest touches on key societal conflict</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='http://dailytrojan.com/2017/04/23/column-memories-tinted-cardinal-gold/' class='relThumWrap noLightbox' title='COLUMN: Memories are tinted cardinal and gold'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://dailytrojan.com/wp-content/uploads/2015/09/Davidson_Color-180x180-1454292462.jpg" class="attachment-square size-square wp-post-image" alt="" title="jake davidson headshot" srcset="http://dailytrojan.com/wp-content/uploads/2015/09/Davidson_Color-180x180-1454292462.jpg 180w, http://dailytrojan.com/wp-content/uploads/2015/09/Davidson_Color-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2015/09/Davidson_Color-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2015/09/Davidson_Color-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2015/09/Davidson_Color-450x450-1453687751.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>COLUMN: Memories are tinted cardinal and gold</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='http://dailytrojan.com/2017/01/18/column-star-duo-will-trojans-forever/' class='relThumWrap noLightbox' title='COLUMN: Star duo will be Trojans forever'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://dailytrojan.com/wp-content/uploads/2017/01/adoree-graphic-new-180x180.png" class="attachment-square size-square wp-post-image" alt="" title="adoree graphic new" srcset="http://dailytrojan.com/wp-content/uploads/2017/01/adoree-graphic-new-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2017/01/adoree-graphic-new-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2017/01/adoree-graphic-new-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2017/01/adoree-graphic-new-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2017/01/adoree-graphic-new-450x450.png 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>COLUMN: Star duo will be Trojans forever</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='http://dailytrojan.com/2017/03/22/column-nba-cant-use-title-excuse-resting/' class='relThumWrap noLightbox' title='COLUMN: NBA can’t use title as an excuse for resting'>
	<span class='related_image_wrap' ><img width="180" height="180" src="http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-180x180.png" class="attachment-square size-square wp-post-image" alt="" title="Oliver Ollie Jung Cutout copy" srcset="http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-450x450.png 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>COLUMN: NBA can’t use title as an excuse for resting</strong>	</a></div><div class='av_one_half no_margin  omega relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='http://dailytrojan.com/2012/11/29/monte-kiffin-to-resign-after-bowl-game-2/' class='relThumWrap noLightbox' title='Monte Kiffin to resign after bowl game'>
	<span class='related_image_wrap' ><span class='related_posts_default_image'><img width="180" height="180" src="http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-180x180.png" class="attachment-square size-square wp-post-image" alt="" title="Oliver Ollie Jung Cutout copy" srcset="http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2017/02/Oliver-Jung-Cutout-copy-450x450.png 450w" sizes="(max-width: 180px) 100vw, 180px" /></span>	<span class='related-format-icon related-format-visible'><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Monte Kiffin to resign after bowl game</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-12" class="widget clearfix widget_text">			<div class="textwidget"><b>Wednesday, January 24, 2018</b></div>
		<span class="seperator extralight-border"></span></section><section id="text-8" class="widget clearfix widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/DailyTrojan/" data-tabs="timeline" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DailyTrojan/"><a href="https://www.facebook.com/DailyTrojan/">Daily Trojan</a></blockquote></div></div></div>
		<span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text">			<div class="textwidget"><h4><a href="http://dailytrojan.com/feedback/tips/">News Tips ></a></h4></div>
		<span class="seperator extralight-border"></span></section><section id="avia_combo_widget-2" class="widget clearfix avia_combo_widget"><div class='tabcontainer border_tabs top_tab tab_initial_open tab_initial_open__1'><div class="tab first_tab active_tab widget_tab_popular"><span>Popular</span></div><div class='tab_content active_tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='At Song Last: BTS helped me embrace my Korean-American identity' href='http://dailytrojan.com/2018/01/18/song-last-bts-helped-embrace-korean-american-identity/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/01/ryansong1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/01/ryansong1-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2018/01/ryansong1-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2018/01/ryansong1-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2018/01/ryansong1-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2018/01/ryansong1-450x450.png 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>At Song Last: BTS helped me embrace my Korean-American ...<span class='news-time'>January 18, 2018 - 1:38 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='You Do Uterus: Men offended by #MeToo are missing the point' href='http://dailytrojan.com/2018/01/18/uterus-men-offended-metoo-missing-point/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2017/10/kylie1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2017/10/kylie1-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2017/10/kylie1-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2017/10/kylie1-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2017/10/kylie1-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2017/10/kylie1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>You Do Uterus: Men offended by #MeToo are missing the p...<span class='news-time'>January 18, 2018 - 1:53 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Petition condemns IR professor’s presentation' href='http://dailytrojan.com/2018/01/18/petition-condemns-ir-professors-presentation/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/01/vkc-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/01/vkc-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2018/01/vkc-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2018/01/vkc-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2018/01/vkc-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2018/01/vkc-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Petition condemns IR professor’s presentation<span class='news-time'>January 18, 2018 - 1:09 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Editorial Board: Women’s March celebrates progress' href='http://dailytrojan.com/2018/01/19/womens-march-celebrates-progress/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-300x289.jpg 300w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-768x739.jpg 768w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-1030x991.jpg 1030w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-705x679.jpg 705w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1-450x433.jpg 450w, http://dailytrojan.com/wp-content/uploads/2018/01/deenabaum1.jpg 1122w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Editorial Board: Women’s March celebrates progress<span class='news-time'>January 19, 2018 - 2:52 AM</span></strong></a></li></ul></div><div class="tab widget_tab_recent"><span>Recent</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='USG Senate passes free menstrual product resolution' href='http://dailytrojan.com/2018/01/24/usg-senate-passes-free-menstrual-product-resolution/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/01/catherineliangusg-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/01/catherineliangusg-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2018/01/catherineliangusg-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2018/01/catherineliangusg-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2018/01/catherineliangusg-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2018/01/catherineliangusg-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>USG Senate passes free menstrual product resolution<span class='news-time'>January 24, 2018 - 2:12 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Candidate accuses USC of disinviting him from forum, USC responds' href='http://dailytrojan.com/2018/01/24/candidate-accuses-usc-disinviting-forum-usc-responds/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/01/lingluohall-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/01/lingluohall-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2018/01/lingluohall-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2018/01/lingluohall-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2018/01/lingluohall-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2018/01/lingluohall-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Candidate accuses USC of disinviting him from forum, USC...<span class='news-time'>January 24, 2018 - 2:06 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Viterbi professors win Air Force’s Young Investigator Award' href='http://dailytrojan.com/2018/01/24/viterbi-professors-win-air-forces-young-investigator-award/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/01/professors-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/01/professors-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2018/01/professors-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2018/01/professors-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2018/01/professors-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Viterbi professors win Air Force’s Young Investigator...<span class='news-time'>January 24, 2018 - 1:59 AM</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='COUNTERPOINT: Idealized standards of consent are not realistic' href='http://dailytrojan.com/2018/01/24/counterpoint-idealized-standards-consent-not-realistic/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/01/shauli-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/01/shauli-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2018/01/shauli-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2018/01/shauli-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2018/01/shauli-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2018/01/shauli-450x450.png 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>COUNTERPOINT: Idealized standards of consent are not re...<span class='news-time'>January 24, 2018 - 12:34 AM</span></strong></a></li></ul></div><div class="tab widget_tab_comments"><span>Comments</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content"><a class='news-link' title='POINT: Affirmative consent cannot work without communication' href='http://dailytrojan.com/2018/01/24/point-affirmative-consent-cannot-work-without-communication/#comment-272803'><span class='news-thumb'><img alt='Spasmolytic' src='http://2.gravatar.com/avatar/8054e7ae82e99cff0ccc387466f2d8d8?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8054e7ae82e99cff0ccc387466f2d8d8?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></span><strong class='news-headline'>Does a woman need to ask for a man's consent if she's initiating...<span class='news-time'>January 24, 2018 - 7:52 AM by Spasmolytic</span></strong></a></li><li class="news-content"><a class='news-link' title='OPINION: Censorship hurts academic discussion' href='http://dailytrojan.com/2018/01/23/opinion-censorship-hurts-academic-discussion/#comment-272802'><span class='news-thumb'><img alt='Prisoner of Azkaban' src='http://0.gravatar.com/avatar/c1be8ce27fe2a7b63ef41c2f6fdfa624?s=48&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c1be8ce27fe2a7b63ef41c2f6fdfa624?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></span><strong class='news-headline'>the Poles have some history with the Jews, and there's a...<span class='news-time'>January 23, 2018 - 8:22 PM by Prisoner of Azkaban</span></strong></a></li><li class="news-content"><a class='news-link' title='At Song Last: BTS helped me embrace my Korean-American identity' href='http://dailytrojan.com/2018/01/18/song-last-bts-helped-embrace-korean-american-identity/#comment-272800'><span class='news-thumb'><img alt='miz keane' src='http://1.gravatar.com/avatar/4d31b782164de169c4c51485998e7ef2?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4d31b782164de169c4c51485998e7ef2?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></span><strong class='news-headline'>I heard similar stories about bts inspiring people to accept...<span class='news-time'>January 22, 2018 - 9:06 PM by miz keane</span></strong></a></li><li class="news-content"><a class='news-link' title='Editorial Board: Women’s March celebrates progress' href='http://dailytrojan.com/2018/01/19/womens-march-celebrates-progress/#comment-272799'><span class='news-thumb'><img alt='Knight7' src='http://1.gravatar.com/avatar/4b831787d27238d114ce853f3e7d029c?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4b831787d27238d114ce853f3e7d029c?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></span><strong class='news-headline'>Let's be perfectly honest. This wasn't a women's march....<span class='news-time'>January 22, 2018 - 7:24 PM by Knight7</span></strong></a></li></ul></div><div class="tab last_tab widget_tab_tags"><span>Tags</span></div><div class='tab_content tagcloud'><a href="http://dailytrojan.com/tag/arizona/" class="tag-cloud-link tag-link-2170 tag-link-position-1" style="font-size: 12px;">arizona</a>
<a href="http://dailytrojan.com/tag/arizona-state/" class="tag-cloud-link tag-link-1670 tag-link-position-2" style="font-size: 12px;">arizona state</a>
<a href="http://dailytrojan.com/tag/barack-obama/" class="tag-cloud-link tag-link-360 tag-link-position-3" style="font-size: 12px;">Barack Obama</a>
<a href="http://dailytrojan.com/tag/baseball/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 12px;">baseball</a>
<a href="http://dailytrojan.com/tag/basketball/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 12px;">basketball</a>
<a href="http://dailytrojan.com/tag/cal/" class="tag-cloud-link tag-link-93 tag-link-position-6" style="font-size: 12px;">Cal</a>
<a href="http://dailytrojan.com/tag/california/" class="tag-cloud-link tag-link-222 tag-link-position-7" style="font-size: 12px;">California</a>
<a href="http://dailytrojan.com/tag/classifieds/" class="tag-cloud-link tag-link-27249 tag-link-position-8" style="font-size: 12px;">Classifieds</a>
<a href="http://dailytrojan.com/tag/column/" class="tag-cloud-link tag-link-305 tag-link-position-9" style="font-size: 12px;">column</a>
<a href="http://dailytrojan.com/tag/dps/" class="tag-cloud-link tag-link-69 tag-link-position-10" style="font-size: 12px;">DPS</a>
<a href="http://dailytrojan.com/tag/facebook/" class="tag-cloud-link tag-link-2232 tag-link-position-11" style="font-size: 12px;">facebook</a>
<a href="http://dailytrojan.com/tag/film/" class="tag-cloud-link tag-link-27244 tag-link-position-12" style="font-size: 12px;">Film</a>
<a href="http://dailytrojan.com/tag/food/" class="tag-cloud-link tag-link-77 tag-link-position-13" style="font-size: 12px;">food</a>
<a href="http://dailytrojan.com/tag/fball/" class="tag-cloud-link tag-link-27243 tag-link-position-14" style="font-size: 12px;">Football</a>
<a href="http://dailytrojan.com/tag/galen-center/" class="tag-cloud-link tag-link-345 tag-link-position-15" style="font-size: 12px;">galen center</a>
<a href="http://dailytrojan.com/tag/jovan-vavic/" class="tag-cloud-link tag-link-644 tag-link-position-16" style="font-size: 12px;">jovan vavic</a>
<a href="http://dailytrojan.com/tag/kevin-oneill/" class="tag-cloud-link tag-link-320 tag-link-position-17" style="font-size: 12px;">kevin o&#039;neill</a>
<a href="http://dailytrojan.com/tag/kiffin/" class="tag-cloud-link tag-link-2277 tag-link-position-18" style="font-size: 12px;">Kiffin</a>
<a href="http://dailytrojan.com/tag/lane-kiffin/" class="tag-cloud-link tag-link-2253 tag-link-position-19" style="font-size: 12px;">lane kiffin</a>
<a href="http://dailytrojan.com/tag/lapd/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12px;">LAPD</a>
<a href="http://dailytrojan.com/tag/los-angeles/" class="tag-cloud-link tag-link-146 tag-link-position-21" style="font-size: 12px;">Los Angeles</a>
<a href="http://dailytrojan.com/tag/marqise-lee/" class="tag-cloud-link tag-link-9617 tag-link-position-22" style="font-size: 12px;">marqise lee</a>
<a href="http://dailytrojan.com/tag/matt-barkley/" class="tag-cloud-link tag-link-322 tag-link-position-23" style="font-size: 12px;">Matt Barkley</a>
<a href="http://dailytrojan.com/tag/mens-basketball/" class="tag-cloud-link tag-link-2421 tag-link-position-24" style="font-size: 12px;">Mens basketball</a>
<a href="http://dailytrojan.com/tag/michael-cooper/" class="tag-cloud-link tag-link-1400 tag-link-position-25" style="font-size: 12px;">michael cooper</a>
<a href="http://dailytrojan.com/tag/mick-haley/" class="tag-cloud-link tag-link-387 tag-link-position-26" style="font-size: 12px;">mick haley</a>
<a href="http://dailytrojan.com/tag/music/" class="tag-cloud-link tag-link-27247 tag-link-position-27" style="font-size: 12px;">Music</a>
<a href="http://dailytrojan.com/tag/ncaa/" class="tag-cloud-link tag-link-123 tag-link-position-28" style="font-size: 12px;">NCAA</a>
<a href="http://dailytrojan.com/tag/oregon/" class="tag-cloud-link tag-link-699 tag-link-position-29" style="font-size: 12px;">oregon</a>
<a href="http://dailytrojan.com/tag/pac-12/" class="tag-cloud-link tag-link-5566 tag-link-position-30" style="font-size: 12px;">pac-12</a>
<a href="http://dailytrojan.com/tag/pat-haden/" class="tag-cloud-link tag-link-5565 tag-link-position-31" style="font-size: 12px;">pat haden</a>
<a href="http://dailytrojan.com/tag/pete-carroll/" class="tag-cloud-link tag-link-324 tag-link-position-32" style="font-size: 12px;">Pete Carroll</a>
<a href="http://dailytrojan.com/tag/politics/" class="tag-cloud-link tag-link-25 tag-link-position-33" style="font-size: 12px;">politics</a>
<a href="http://dailytrojan.com/tag/robert-woods/" class="tag-cloud-link tag-link-2989 tag-link-position-34" style="font-size: 12px;">robert woods</a>
<a href="http://dailytrojan.com/tag/stanford/" class="tag-cloud-link tag-link-34 tag-link-position-35" style="font-size: 12px;">stanford</a>
<a href="http://dailytrojan.com/tag/trojans/" class="tag-cloud-link tag-link-1475 tag-link-position-36" style="font-size: 12px;">trojans</a>
<a href="http://dailytrojan.com/tag/ucla/" class="tag-cloud-link tag-link-129 tag-link-position-37" style="font-size: 12px;">UCLA</a>
<a href="http://dailytrojan.com/tag/undergraduate-student-government/" class="tag-cloud-link tag-link-332 tag-link-position-38" style="font-size: 12px;">undergraduate student government</a>
<a href="http://dailytrojan.com/tag/usc/" class="tag-cloud-link tag-link-13 tag-link-position-39" style="font-size: 12px;">USC</a>
<a href="http://dailytrojan.com/tag/usc-basketball/" class="tag-cloud-link tag-link-1890 tag-link-position-40" style="font-size: 12px;">USC basketball</a>
<a href="http://dailytrojan.com/tag/usc-football/" class="tag-cloud-link tag-link-5774 tag-link-position-41" style="font-size: 12px;">usc football</a>
<a href="http://dailytrojan.com/tag/usc-football-program/" class="tag-cloud-link tag-link-23579 tag-link-position-42" style="font-size: 12px;">usc football program</a>
<a href="http://dailytrojan.com/tag/usg/" class="tag-cloud-link tag-link-211 tag-link-position-43" style="font-size: 12px;">USG</a>
<a href="http://dailytrojan.com/tag/washington/" class="tag-cloud-link tag-link-855 tag-link-position-44" style="font-size: 12px;">washington</a>
<a href="http://dailytrojan.com/tag/women-of-troy/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 12px;">Women of Troy</a></div></div><span class="seperator extralight-border"></span></section><section id="widget_openxwpwidget-8" class="widget clearfix widget_openxwpwidget">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://dailytrojan.com/openx/www/delivery/ajs.php':'http://dailytrojan.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://dailytrojan.com/openx/www/delivery/ck.php?n=e10de5&amp;cb=0f21e35b661c660797347f63aad0b964' target='_blank'><img src='http://dailytrojan.com/openx/www/delivery/avw.php?zoneid=1&amp;cb=0f21e35b661c660797347f63aad0b964&amp;block=1&amp;n=e10de5' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://dailytrojan.com/openx/www/delivery/ajs.php':'http://dailytrojan.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://dailytrojan.com/openx/www/delivery/ck.php?n=0bc5ef&amp;cb=9dc962c39617ecc3724e74783d780971' target='_blank'><img src='http://dailytrojan.com/openx/www/delivery/avw.php?zoneid=2&amp;cb=9dc962c39617ecc3724e74783d780971&amp;block=1&amp;n=0bc5ef' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://dailytrojan.com/openx/www/delivery/ajs.php':'http://dailytrojan.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://dailytrojan.com/openx/www/delivery/ck.php?n=e1c8d2&amp;cb=eb207a060e10840265fea96acff9f842' target='_blank'><img src='http://dailytrojan.com/openx/www/delivery/avw.php?zoneid=20&amp;cb=eb207a060e10840265fea96acff9f842&amp;block=1&amp;n=e1c8d2' border='0' alt='' /></a></noscript><br /><span class="seperator extralight-border"></span></section><section id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336">Tweets by @dailytrojan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-83919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83919"><a href="http://dailytrojan.com/category/news/"><b>News</b></a>
<ul class="sub-menu">
	<li id="menu-item-112046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112046"><a href="http://dailytrojan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-112047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112047"><a href="http://dailytrojan.com/category/news/city/">City</a></li>
	<li id="menu-item-112048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112048"><a href="http://dailytrojan.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-112049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112049"><a href="http://dailytrojan.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-112050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112050"><a href="http://dailytrojan.com/category/news/speakers-events/">Speakers and Events</a></li>
	<li id="menu-item-112051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112051"><a href="http://dailytrojan.com/category/news/usg-news/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-114045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114045"><a href="http://dailytrojan.com/category/opinion/"><b>Opinion</b></a>
<ul class="sub-menu">
	<li id="menu-item-114046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114046"><a href="http://dailytrojan.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-114047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114047"><a href="http://dailytrojan.com/category/opinion/fromtheeditors/">From the Editors</a></li>
	<li id="menu-item-114048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114048"><a href="http://dailytrojan.com/category/opinion/lte/">Letters to the Editor</a></li>
	<li id="menu-item-114049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114049"><a href="http://dailytrojan.com/daily-trojan-editorial-board/">Daily Trojan Editorial Board</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-112052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-112052"><a href="http://dailytrojan.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li id="menu-item-112054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-112054"><a href="http://dailytrojan.com/category/sports/columns-sports/">Columns</a></li>
	<li id="menu-item-112053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112053"><a href="http://dailytrojan.com/category/sports/fball/">Football</a></li>
	<li id="menu-item-112056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112056"><a href="http://dailytrojan.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-112060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112060"><a href="http://dailytrojan.com/category/sports/waterpolo-sports/">Water Polo</a></li>
	<li id="menu-item-112055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112055"><a href="http://dailytrojan.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-112059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112059"><a href="http://dailytrojan.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-112057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112057"><a href="http://dailytrojan.com/category/sports/swimming-diving/">Swimming and Diving</a></li>
	<li id="menu-item-112058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112058"><a href="http://dailytrojan.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-112061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112061"><a href="http://dailytrojan.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-112062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112062"><a href="http://dailytrojan.com/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-112063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112063"><a href="http://dailytrojan.com/category/lifestyle/"><b>Lifestyle</b></a>
<ul class="sub-menu">
	<li id="menu-item-112064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112064"><a href="http://dailytrojan.com/category/lifestyle/columns/">Columns</a></li>
	<li id="menu-item-112065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112065"><a href="http://dailytrojan.com/category/lifestyle/film/">Film</a></li>
	<li id="menu-item-112066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112066"><a href="http://dailytrojan.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-112067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112067"><a href="http://dailytrojan.com/category/lifestyle/literature/">Literature</a></li>
	<li id="menu-item-112068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112068"><a href="http://dailytrojan.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-112073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112073"><a href="http://dailytrojan.com/category/lifestyle/theatre/">Theatre</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112485"><a href="http://dailytrojan.com/category/media-2/"><b>Multimedia</b></a>
<ul class="sub-menu">
	<li id="menu-item-112486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112486"><a href="http://dailytrojan.com/category/media-2/photos-2/">Photos</a></li>
	<li id="menu-item-112487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112487"><a href="http://dailytrojan.com/category/media-2/video-media-2/">Video</a></li>
</ul>
</li>
<li id="menu-item-112488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112488"><a href="http://dailytrojan.com/category/blogs/"><b>Blogs</b></a>
<ul class="sub-menu">
	<li id="menu-item-114052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114052"><a href="http://dailytrojan.com/category/blogs/the-deets/">The DeeTs</a></li>
	<li id="menu-item-114053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114053"><a href="http://dailytrojan.com/category/blogs/scrumptious/">SCrumptious</a></li>
	<li id="menu-item-114051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114051"><a href="http://dailytrojan.com/category/blogs/troy-meets-world/">Troy Meets World</a></li>
	<li id="menu-item-114050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114050"><a href="http://dailytrojan.com/category/blogs/behind-the-desk/">Behind the Desk</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-5-container"><ul id="menu-bottom-menu-column-5" class="menu"><li id="menu-item-120817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120817"><a href="http://dailytrojan.com/general-information/">About</a>
<ul class="sub-menu">
	<li id="menu-item-120823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120823"><a href="http://dailytrojan.com/info/">General Information and Policies</a></li>
	<li id="menu-item-120815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120815"><a href="http://dailytrojan.com/daily-trojan-editorial-board/">Daily Trojan Editorial Board</a></li>
	<li id="menu-item-83958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83958"><a href="http://dailytrojan.com/staff/">Staff</a></li>
	<li id="menu-item-83950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83950"><a href="http://dailytrojan.com/ads/">Ads</a></li>
	<li id="menu-item-83952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83952"><a href="http://dailytrojan.com/apply/">Apply</a></li>
	<li id="menu-item-83957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83957"><a href="http://dailytrojan.com/map/">Map</a></li>
</ul>
</li>
<li id="menu-item-83954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83954"><a href="http://dailytrojan.com/feedback/">Contact Us</a></li>
<li id="menu-item-83953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83953"><a href="http://dailytrojan.com/archives/">Archives</a></li>
<li id="menu-item-83955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83955"><a href="http://dailytrojan.com/email-headlines/">Subscribe via Email</a></li>
<li id="menu-item-83956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83956"><a href="http://dailytrojan.com/feeds/">Subscribe via RSS</a></li>
<li id="menu-item-83959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83959"><a href="http://dailytrojan.com/help/">Help</a></li>
<li id="menu-item-83960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83960"><a href="http://dailytrojan.com/site-map/">Site Map</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://dailytrojan.com/2017/03/27/george-lucas-donates-10-million-sca-diversity/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>George Lucas donates $10 million for SCA diversity</span>            <span class='entry-image'><img width="80" height="80" src="http://dailytrojan.com/wp-content/uploads/2017/01/IMG_1853-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2017/01/IMG_1853-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2017/01/IMG_1853-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2017/01/IMG_1853-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2017/01/IMG_1853-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2017/01/IMG_1853-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://dailytrojan.com/2017/03/27/michaela-michael-earns-seventh-career-mpsf-honor/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://dailytrojan.com/wp-content/uploads/2015/08/unnamed-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2015/08/unnamed-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2015/08/unnamed-300x300.jpg 300w, http://dailytrojan.com/wp-content/uploads/2015/08/unnamed-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2015/08/unnamed-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2015/08/unnamed-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2015/08/unnamed-450x450.jpg 450w, http://dailytrojan.com/wp-content/uploads/2015/08/unnamed.jpg 681w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Michaela Michael earns seventh career MPSF honor</span>        </span>    </span></a><!-- end wrap_all --></div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dailytrojan';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://dailytrojan.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=cdebbc59461138647bdbfe94d22f0769'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/comment-reply.min.js?ver=cdebbc59461138647bdbfe94d22f0769'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/wp-embed.min.js?ver=cdebbc59461138647bdbfe94d22f0769'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
