

<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_mobile_behavior html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_entry_id_129026 ">
<head>
<meta charset="UTF-8" />
<!-- page title, displayed in your browser bar -->
<title>Fraternities and sororities take deferred rush policy to court | Daily Trojan</title>

<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Fraternities and sororities take deferred rush policy to court | Daily Trojan</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fraternities and sororities take deferred rush policy to court | Daily Trojan" />
<meta property="og:description" content="The policy will prevent incoming freshmen from rushing during their first semester at the University." />
<meta property="og:url" content="http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/" />
<meta property="og:site_name" content="Daily Trojan" />
<meta property="article:publisher" content="http://facebook.com/DailyTrojan" />
<meta property="article:section" content="Greek Life" />
<meta property="article:published_time" content="2018-07-02T17:39:31-07:00" />
<meta property="og:image" content="http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1.png" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="340" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="http://dailytrojan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="http://dailytrojan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Fraternities and sororities take deferred rush policy to court Comments Feed" href="http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Mako%7CLora%7CPT+Sans' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailytrojan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9ca3f3e2c095cda07017f2b5890436de"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ad2210;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://dailytrojan.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://dailytrojan.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://dailytrojan.com/wp-content/uploads/dynamic_avia/daily_trojan_2015_dte.css?ver=5a1e0f3f33da3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://dailytrojan.com/wp-content/themes/enfold-dt/style.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=9ca3f3e2c095cda07017f2b5890436de'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://dailytrojan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailytrojan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailytrojan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailytrojan.com/?p=129026' />
<link rel="alternate" type="application/json+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2018%2F07%2F02%2Ffraternities-and-sororities-take-deferred-rush-policy-to-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2018%2F07%2F02%2Ffraternities-and-sororities-take-deferred-rush-policy-to-court%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=6AF2E3A816807A9DF14D23940DDC8103');
</script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.4
- - - - - - - - - - -
ChildTheme: Daily Trojan 2015 (DTE)
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:61-PLA:20
WP:4.9.6
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1254752-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-636139-M');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</head>




<body id="top" class="post-template-default single single-post postid-129026 single-format-standard stretched mako lora " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://dailytrojan.com/'><img height='100' width='300' src='http://dailytrojan.com/images-dte/dt14.png' alt='Daily Trojan' /></a></strong><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='http://twitter.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target='_blank' href='https://www.youtube.com/user/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target='_blank' href='http://instagram.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  href='http://dailytrojan.com/feeds/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  href='http://dailytrojan.com/email-headlines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-94725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-95180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a title="Sports" href="http://dailytrojan.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-83895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-3"><a title="Lifestyle" href="http://dailytrojan.com/category/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-83903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://dailytrojan.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="http://dailytrojan.com/category/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-123357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-6"><a href="http://dailytrojan.com/category/blogs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Blogs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-120798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a title="Projects" href="http://dailytrojan.com/category/lifestyle/special-topics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Projects</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-120792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Supplements" href="http://dailytrojan.com/category/news/special-news/supplementsp12/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supplements</span></a>
	<ul class="sub-menu">
		<li id="menu-item-121164" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/projects/f17/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Making of a Modern Trojan</span></a></li>
		<li id="menu-item-120793" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/we-are-sc/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">We Are SC</span></a></li>
		<li id="menu-item-120794" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/on-the-money/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Special Issue: On the Money</span></a></li>
		<li id="menu-item-120797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/special-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Special Topics</span></a></li>
	</ul>
</li>
	<li id="menu-item-120795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/video-media-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li>
	<li id="menu-item-120796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/podcasts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/multimedia/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	<div id='main' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    
<article class='post-entry post-entry-type-standard post-entry-129026 post-loop-1 post-parity-odd post-entry-last single-big  post-129026 post type-post status-publish format-standard has-post-thumbnail hentry category-greek-life category-news'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/' rel='bookmark' title='Permanent Link: Fraternities and sororities take deferred rush policy to court'>Fraternities and sororities take deferred rush policy to court			<span class='post-format-icon minor-meta'></span>	</a></h1><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">ERICA HUR</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2018-07-02T17:39:31+00:00" >July 2, 2018</time>&nbsp;<span class='comment-container minor-meta'><a href="http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="129026 http://dailytrojan.com/?p=129026">0 Comments</span></a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://dailytrojan.com/category/news/greek-life/" rel="tag">Greek Life</a>, <a href="http://dailytrojan.com/category/news/" rel="tag">News</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" ><p><span style="font-weight: 400;">Six Greek organizations have sued USC, claiming its deferred rush policy violates students’ constitutional rights.</span></p>
<p><span style="font-weight: 400;">The lawsuit was filed in response to a policy announced by Vice President for Student Affairs Ainsley Carry last September. </span></p>
<p><span style="font-weight: 400;">The policy, which will take full effect Fall 2018, prevents incoming freshmen from rushing during their first semester at the University. Students must complete at least 12 units at USC and maintain a 2.5 minimum GPA prior to joining a fraternity or sorority. </span></p>
<p><span style="font-weight: 400;">Carry stated that other universities have implemented similar protocol to allow students to acclimate to campus life.</span></p>
<p><span style="font-weight: 400;">“[Freshman year] is the toughest year of the transition to college life as students experience the most social and academic challenges,” Carry wrote.</span></p>
<p><span style="font-weight: 400;">The Sigma Chi, Beta Theta Pi, Theta Xi and Tau Kappa Epsilon fraternities are listed on the lawsuit, as well as the Kappa Alpha Theta sorority. Law firm Kirkland &amp; Ellis will represent the six in their case against USC.</span></p>
<p><span style="font-weight: 400;">The lawsuit alleges that prohibiting freshmen from participating in Greek life during their first semester is a form of discrimination against students and Greek organizations.</span></p>
<p><span style="font-weight: 400;">“The sorority or fraternity the student joins can begin the process of instilling core values that will allow the student to become a valued and valuable member of the campus community and society at large,” the lawsuit stated.</span></p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/&amp;t=Fraternities%20and%20sororities%20take%20deferred%20rush%20policy%20to%20court' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Fraternities%20and%20sororities%20take%20deferred%20rush%20policy%20to%20court&url=http://dailytrojan.com/?p=129026' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Fraternities%20and%20sororities%20take%20deferred%20rush%20policy%20to%20court&amp;body=http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div>
<div id="disqus_thread"></div>

				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-12" class="widget clearfix widget_text">			<div class="textwidget"><b>Thursday, July 5, 2018</b></div>
		<span class="seperator extralight-border"></span></section><section id="text-8" class="widget clearfix widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/DailyTrojan/" data-tabs="timeline" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DailyTrojan/"><a href="https://www.facebook.com/DailyTrojan/">Daily Trojan</a></blockquote></div></div></div>
		<span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text">			<div class="textwidget"><h4><a href="http://dailytrojan.com/feedback/tips/">News Tips ></a></h4></div>
		<span class="seperator extralight-border"></span></section><section id="avia_combo_widget-2" class="widget clearfix avia_combo_widget"><div class='tabcontainer border_tabs top_tab tab_initial_open tab_initial_open__1'><div class="tab first_tab active_tab widget_tab_popular"><span>Popular</span></div><div class='tab_content active_tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Fraternities and sororities take deferred rush policy to court' href='http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-300x300.png 300w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1.png 340w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Fraternities and sororities take deferred rush policy to...<span class='news-time'>July 2, 2018 - 5:39 PM</span></strong></a></li></ul></div><div class="tab widget_tab_recent"><span>Recent</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Fraternities and sororities take deferred rush policy to court' href='http://dailytrojan.com/2018/07/02/fraternities-and-sororities-take-deferred-rush-policy-to-court/'><span class='news-thumb '><img width="36" height="36" src="http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-300x300.png 300w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2018/04/dtlogo-1.png 340w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Fraternities and sororities take deferred rush policy to...<span class='news-time'>July 2, 2018 - 5:39 PM</span></strong></a></li></ul></div><div class="tab widget_tab_comments"><span>Comments</span></div><div class='tab_content'></div><div class="tab last_tab widget_tab_tags"><span>Tags</span></div><div class='tab_content tagcloud'><a href="http://dailytrojan.com/tag/arizona/" class="tag-cloud-link tag-link-2170 tag-link-position-1" style="font-size: 12px;">arizona</a>
<a href="http://dailytrojan.com/tag/arizona-state/" class="tag-cloud-link tag-link-1670 tag-link-position-2" style="font-size: 12px;">arizona state</a>
<a href="http://dailytrojan.com/tag/barack-obama/" class="tag-cloud-link tag-link-360 tag-link-position-3" style="font-size: 12px;">Barack Obama</a>
<a href="http://dailytrojan.com/tag/baseball/" class="tag-cloud-link tag-link-33 tag-link-position-4" style="font-size: 12px;">baseball</a>
<a href="http://dailytrojan.com/tag/basketball/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 12px;">basketball</a>
<a href="http://dailytrojan.com/tag/cal/" class="tag-cloud-link tag-link-93 tag-link-position-6" style="font-size: 12px;">Cal</a>
<a href="http://dailytrojan.com/tag/california/" class="tag-cloud-link tag-link-222 tag-link-position-7" style="font-size: 12px;">California</a>
<a href="http://dailytrojan.com/tag/classifieds/" class="tag-cloud-link tag-link-27249 tag-link-position-8" style="font-size: 12px;">Classifieds</a>
<a href="http://dailytrojan.com/tag/column/" class="tag-cloud-link tag-link-305 tag-link-position-9" style="font-size: 12px;">column</a>
<a href="http://dailytrojan.com/tag/dps/" class="tag-cloud-link tag-link-69 tag-link-position-10" style="font-size: 12px;">DPS</a>
<a href="http://dailytrojan.com/tag/facebook/" class="tag-cloud-link tag-link-2232 tag-link-position-11" style="font-size: 12px;">facebook</a>
<a href="http://dailytrojan.com/tag/film/" class="tag-cloud-link tag-link-27244 tag-link-position-12" style="font-size: 12px;">Film</a>
<a href="http://dailytrojan.com/tag/food/" class="tag-cloud-link tag-link-77 tag-link-position-13" style="font-size: 12px;">food</a>
<a href="http://dailytrojan.com/tag/fball/" class="tag-cloud-link tag-link-27243 tag-link-position-14" style="font-size: 12px;">Football</a>
<a href="http://dailytrojan.com/tag/galen-center/" class="tag-cloud-link tag-link-345 tag-link-position-15" style="font-size: 12px;">galen center</a>
<a href="http://dailytrojan.com/tag/jovan-vavic/" class="tag-cloud-link tag-link-644 tag-link-position-16" style="font-size: 12px;">jovan vavic</a>
<a href="http://dailytrojan.com/tag/kevin-oneill/" class="tag-cloud-link tag-link-320 tag-link-position-17" style="font-size: 12px;">kevin o&#039;neill</a>
<a href="http://dailytrojan.com/tag/kiffin/" class="tag-cloud-link tag-link-2277 tag-link-position-18" style="font-size: 12px;">Kiffin</a>
<a href="http://dailytrojan.com/tag/lane-kiffin/" class="tag-cloud-link tag-link-2253 tag-link-position-19" style="font-size: 12px;">lane kiffin</a>
<a href="http://dailytrojan.com/tag/lapd/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12px;">LAPD</a>
<a href="http://dailytrojan.com/tag/los-angeles/" class="tag-cloud-link tag-link-146 tag-link-position-21" style="font-size: 12px;">Los Angeles</a>
<a href="http://dailytrojan.com/tag/marqise-lee/" class="tag-cloud-link tag-link-9617 tag-link-position-22" style="font-size: 12px;">marqise lee</a>
<a href="http://dailytrojan.com/tag/matt-barkley/" class="tag-cloud-link tag-link-322 tag-link-position-23" style="font-size: 12px;">Matt Barkley</a>
<a href="http://dailytrojan.com/tag/mens-basketball/" class="tag-cloud-link tag-link-2421 tag-link-position-24" style="font-size: 12px;">Mens basketball</a>
<a href="http://dailytrojan.com/tag/michael-cooper/" class="tag-cloud-link tag-link-1400 tag-link-position-25" style="font-size: 12px;">michael cooper</a>
<a href="http://dailytrojan.com/tag/mick-haley/" class="tag-cloud-link tag-link-387 tag-link-position-26" style="font-size: 12px;">mick haley</a>
<a href="http://dailytrojan.com/tag/music/" class="tag-cloud-link tag-link-27247 tag-link-position-27" style="font-size: 12px;">Music</a>
<a href="http://dailytrojan.com/tag/ncaa/" class="tag-cloud-link tag-link-123 tag-link-position-28" style="font-size: 12px;">NCAA</a>
<a href="http://dailytrojan.com/tag/oregon/" class="tag-cloud-link tag-link-699 tag-link-position-29" style="font-size: 12px;">oregon</a>
<a href="http://dailytrojan.com/tag/pac-12/" class="tag-cloud-link tag-link-5566 tag-link-position-30" style="font-size: 12px;">pac-12</a>
<a href="http://dailytrojan.com/tag/pat-haden/" class="tag-cloud-link tag-link-5565 tag-link-position-31" style="font-size: 12px;">pat haden</a>
<a href="http://dailytrojan.com/tag/pete-carroll/" class="tag-cloud-link tag-link-324 tag-link-position-32" style="font-size: 12px;">Pete Carroll</a>
<a href="http://dailytrojan.com/tag/politics/" class="tag-cloud-link tag-link-25 tag-link-position-33" style="font-size: 12px;">politics</a>
<a href="http://dailytrojan.com/tag/robert-woods/" class="tag-cloud-link tag-link-2989 tag-link-position-34" style="font-size: 12px;">robert woods</a>
<a href="http://dailytrojan.com/tag/stanford/" class="tag-cloud-link tag-link-34 tag-link-position-35" style="font-size: 12px;">stanford</a>
<a href="http://dailytrojan.com/tag/trojans/" class="tag-cloud-link tag-link-1475 tag-link-position-36" style="font-size: 12px;">trojans</a>
<a href="http://dailytrojan.com/tag/ucla/" class="tag-cloud-link tag-link-129 tag-link-position-37" style="font-size: 12px;">UCLA</a>
<a href="http://dailytrojan.com/tag/undergraduate-student-government/" class="tag-cloud-link tag-link-332 tag-link-position-38" style="font-size: 12px;">undergraduate student government</a>
<a href="http://dailytrojan.com/tag/usc/" class="tag-cloud-link tag-link-13 tag-link-position-39" style="font-size: 12px;">USC</a>
<a href="http://dailytrojan.com/tag/usc-basketball/" class="tag-cloud-link tag-link-1890 tag-link-position-40" style="font-size: 12px;">USC basketball</a>
<a href="http://dailytrojan.com/tag/usc-football/" class="tag-cloud-link tag-link-5774 tag-link-position-41" style="font-size: 12px;">usc football</a>
<a href="http://dailytrojan.com/tag/usc-football-program/" class="tag-cloud-link tag-link-23579 tag-link-position-42" style="font-size: 12px;">usc football program</a>
<a href="http://dailytrojan.com/tag/usg/" class="tag-cloud-link tag-link-211 tag-link-position-43" style="font-size: 12px;">USG</a>
<a href="http://dailytrojan.com/tag/washington/" class="tag-cloud-link tag-link-855 tag-link-position-44" style="font-size: 12px;">washington</a>
<a href="http://dailytrojan.com/tag/women-of-troy/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 12px;">Women of Troy</a></div></div><span class="seperator extralight-border"></span></section><section id="widget_openxwpwidget-8" class="widget clearfix widget_openxwpwidget">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://dailytrojan.com/openx/www/delivery/ajs.php':'http://dailytrojan.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://dailytrojan.com/openx/www/delivery/ck.php?n=bad073&amp;cb=fd83f14193c6a227b39b09946797cf12' target='_blank'><img src='http://dailytrojan.com/openx/www/delivery/avw.php?zoneid=1&amp;cb=fd83f14193c6a227b39b09946797cf12&amp;block=1&amp;n=bad073' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://dailytrojan.com/openx/www/delivery/ajs.php':'http://dailytrojan.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://dailytrojan.com/openx/www/delivery/ck.php?n=b7cb77&amp;cb=723d19338411fd234936ce81929b3705' target='_blank'><img src='http://dailytrojan.com/openx/www/delivery/avw.php?zoneid=2&amp;cb=723d19338411fd234936ce81929b3705&amp;block=1&amp;n=b7cb77' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://dailytrojan.com/openx/www/delivery/ajs.php':'http://dailytrojan.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://dailytrojan.com/openx/www/delivery/ck.php?n=bce88a&amp;cb=e4602751cb499eb1dba56a34d0328c3a' target='_blank'><img src='http://dailytrojan.com/openx/www/delivery/avw.php?zoneid=20&amp;cb=e4602751cb499eb1dba56a34d0328c3a&amp;block=1&amp;n=bce88a' border='0' alt='' /></a></noscript><br /><span class="seperator extralight-border"></span></section><section id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336">Tweets by @dailytrojan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-83919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-83919"><a href="http://dailytrojan.com/category/news/"><b>News</b></a>
<ul class="sub-menu">
	<li id="menu-item-112046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112046"><a href="http://dailytrojan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-112047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112047"><a href="http://dailytrojan.com/category/news/city/">City</a></li>
	<li id="menu-item-112048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112048"><a href="http://dailytrojan.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-112049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112049"><a href="http://dailytrojan.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-112050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112050"><a href="http://dailytrojan.com/category/news/speakers-events/">Speakers and Events</a></li>
	<li id="menu-item-112051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112051"><a href="http://dailytrojan.com/category/news/usg-news/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-114045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114045"><a href="http://dailytrojan.com/category/opinion/"><b>Opinion</b></a>
<ul class="sub-menu">
	<li id="menu-item-114046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114046"><a href="http://dailytrojan.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-114047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114047"><a href="http://dailytrojan.com/category/opinion/fromtheeditors/">From the Editors</a></li>
	<li id="menu-item-114048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114048"><a href="http://dailytrojan.com/category/opinion/lte/">Letters to the Editor</a></li>
	<li id="menu-item-114049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114049"><a href="http://dailytrojan.com/daily-trojan-editorial-board/">Daily Trojan Editorial Board</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-112052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112052"><a href="http://dailytrojan.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li id="menu-item-112054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112054"><a href="http://dailytrojan.com/category/sports/columns-sports/">Columns</a></li>
	<li id="menu-item-112053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112053"><a href="http://dailytrojan.com/category/sports/fball/">Football</a></li>
	<li id="menu-item-112056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112056"><a href="http://dailytrojan.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-112060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112060"><a href="http://dailytrojan.com/category/sports/waterpolo-sports/">Water Polo</a></li>
	<li id="menu-item-112055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112055"><a href="http://dailytrojan.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-112059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112059"><a href="http://dailytrojan.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-112057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112057"><a href="http://dailytrojan.com/category/sports/swimming-diving/">Swimming and Diving</a></li>
	<li id="menu-item-112058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112058"><a href="http://dailytrojan.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-112061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112061"><a href="http://dailytrojan.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-112062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112062"><a href="http://dailytrojan.com/category/sports/womens-lacrosse-sports/">Women&#8217;s Lacrosse</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-112063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112063"><a href="http://dailytrojan.com/category/lifestyle/"><b>Lifestyle</b></a>
<ul class="sub-menu">
	<li id="menu-item-112064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112064"><a href="http://dailytrojan.com/category/lifestyle/columns/">Columns</a></li>
	<li id="menu-item-112065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112065"><a href="http://dailytrojan.com/category/lifestyle/film/">Film</a></li>
	<li id="menu-item-112066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112066"><a href="http://dailytrojan.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-112067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112067"><a href="http://dailytrojan.com/category/lifestyle/literature/">Literature</a></li>
	<li id="menu-item-112068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112068"><a href="http://dailytrojan.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-112073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112073"><a href="http://dailytrojan.com/category/lifestyle/theatre/">Theatre</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112485"><a href="http://dailytrojan.com/category/media-2/"><b>Multimedia</b></a>
<ul class="sub-menu">
	<li id="menu-item-112486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112486"><a href="http://dailytrojan.com/category/media-2/photos-2/">Photos</a></li>
	<li id="menu-item-112487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112487"><a href="http://dailytrojan.com/category/media-2/video-media-2/">Video</a></li>
</ul>
</li>
<li id="menu-item-112488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112488"><a href="http://dailytrojan.com/category/blogs/"><b>Blogs</b></a>
<ul class="sub-menu">
	<li id="menu-item-114052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114052"><a href="http://dailytrojan.com/category/blogs/the-deets/">The DeeTs</a></li>
	<li id="menu-item-114053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114053"><a href="http://dailytrojan.com/category/blogs/scrumptious/">SCrumptious</a></li>
	<li id="menu-item-114051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114051"><a href="http://dailytrojan.com/category/blogs/troy-meets-world/">Troy Meets World</a></li>
	<li id="menu-item-114050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114050"><a href="http://dailytrojan.com/category/blogs/behind-the-desk/">Behind the Desk</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-5-container"><ul id="menu-bottom-menu-column-5" class="menu"><li id="menu-item-120817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120817"><a href="http://dailytrojan.com/general-information/">About</a>
<ul class="sub-menu">
	<li id="menu-item-120823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120823"><a href="http://dailytrojan.com/info/">General Information and Policies</a></li>
	<li id="menu-item-120815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120815"><a href="http://dailytrojan.com/daily-trojan-editorial-board/">Daily Trojan Editorial Board</a></li>
	<li id="menu-item-83958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83958"><a href="http://dailytrojan.com/staff/">Staff</a></li>
	<li id="menu-item-83950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83950"><a href="http://dailytrojan.com/ads/">Ads</a></li>
	<li id="menu-item-83952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83952"><a href="http://dailytrojan.com/apply/">Apply</a></li>
	<li id="menu-item-83957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83957"><a href="http://dailytrojan.com/map/">Map</a></li>
</ul>
</li>
<li id="menu-item-83954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83954"><a href="http://dailytrojan.com/feedback/">Contact Us</a></li>
<li id="menu-item-83953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83953"><a href="http://dailytrojan.com/archives/">Archives</a></li>
<li id="menu-item-83955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83955"><a href="http://dailytrojan.com/email-headlines/">Subscribe via Email</a></li>
<li id="menu-item-83956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83956"><a href="http://dailytrojan.com/feeds/">Subscribe via RSS</a></li>
<li id="menu-item-83959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83959"><a href="http://dailytrojan.com/help/">Help</a></li>
<li id="menu-item-83960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83960"><a href="http://dailytrojan.com/site-map/">Site Map</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://dailytrojan.com/2018/06/27/trojan-basketballers-make-nba-entry/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Trojan basketballers make NBA entry</span>            <span class='entry-image'><img width="80" height="80" src="http://dailytrojan.com/wp-content/uploads/2017/11/katiechin15-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2017/11/katiechin15-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2017/11/katiechin15-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2017/11/katiechin15-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2017/11/katiechin15-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2017/11/katiechin15-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://dailytrojan.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dailytrojan"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"129026 http:\/\/dailytrojan.com\/?p=129026","disqusShortname":"dailytrojan","disqusTitle":"Fraternities and sororities take deferred rush policy to court","disqusUrl":"http:\/\/dailytrojan.com\/2018\/07\/02\/fraternities-and-sororities-take-deferred-rush-policy-to-court\/","postId":"129026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=9ca3f3e2c095cda07017f2b5890436de'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/comment-reply.min.js?ver=9ca3f3e2c095cda07017f2b5890436de'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/wp-embed.min.js?ver=9ca3f3e2c095cda07017f2b5890436de'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
