

<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_mobile_behavior html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_entry_id_138914 ">
<head>
<meta charset="UTF-8" />
<!-- page title, displayed in your browser bar -->
<title>Four creative podcasts from beloved brands | Daily Trojan</title>

<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Four creative podcasts from beloved brands | Daily Trojan</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four creative podcasts from beloved brands | Daily Trojan" />
<meta property="og:description" content="As podcasts have grown in popularity, they have also provided a new marketing opportunity for tech companies and international megabrands to create audio content that will draw even more people to their products. But while Facebook’s “Three and a Half Degrees” or McDonalds’ “The Sauce” might seem like little more than extended advertisements, some brands &hellip;" />
<meta property="og:url" content="http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/" />
<meta property="og:site_name" content="Daily Trojan" />
<meta property="article:publisher" content="http://facebook.com/DailyTrojan" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-05-15T05:12:43+00:00" />
<meta property="article:modified_time" content="2019-05-15T06:58:59+00:00" />
<meta property="og:updated_time" content="2019-05-15T06:58:59+00:00" />
<meta property="og:image" content="http://dailytrojan.com/wp-content/uploads/2015/02/DT-facebook1.png" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="340" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://dailytrojan.com/#organization","name":"","url":"http://dailytrojan.com/","sameAs":["http://facebook.com/DailyTrojan","https://twitter.com/dailytrojan"]},{"@type":"WebSite","@id":"http://dailytrojan.com/#website","url":"http://dailytrojan.com/","name":"Daily Trojan","publisher":{"@id":"http://dailytrojan.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://dailytrojan.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/#webpage","url":"http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/","inLanguage":"en-US","name":"Four creative podcasts from beloved brands | Daily Trojan","isPartOf":{"@id":"http://dailytrojan.com/#website"},"datePublished":"2019-05-15T05:12:43+00:00","dateModified":"2019-05-15T06:58:59+00:00"},{"@type":"Article","@id":"http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/#article","isPartOf":{"@id":"http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/#webpage"},"author":{"@id":"http://dailytrojan.com/author/tmier/#author","name":"Tom\u00e1s Mier"},"publisher":{"@id":"http://dailytrojan.com/#organization"},"headline":"Four creative podcasts from beloved brands","datePublished":"2019-05-15T05:12:43+00:00","dateModified":"2019-05-15T06:58:59+00:00","commentCount":0,"mainEntityOfPage":"http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/#webpage","articleSection":"Lifestyle"},{"@type":"Person","@id":"http://dailytrojan.com/author/tmier/#author","name":"Tom\u00e1s Mier","image":{"@type":"ImageObject","@id":"http://dailytrojan.com/#personlogo","url":"http://2.gravatar.com/avatar/89c0b5b77747f798d4d1433448b2a48b?s=96&d=mm&r=pg","caption":"Tom\u00e1s Mier"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="http://dailytrojan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="http://dailytrojan.com/comments/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Mako%7CLora%7CPT+Sans' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailytrojan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ec3006726cf84f7e47fceba0139cbddd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://dailytrojan.com/wp-includes/css/dist/block-library/style.min.css?ver=ec3006726cf84f7e47fceba0139cbddd' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ad2210;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://dailytrojan.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://dailytrojan.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://dailytrojan.com/wp-content/uploads/dynamic_avia/daily_trojan_2015_dte.css?ver=5cabdf7e1cabf' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://dailytrojan.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://dailytrojan.com/wp-content/themes/enfold-dt/style.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=ec3006726cf84f7e47fceba0139cbddd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://dailytrojan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailytrojan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailytrojan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailytrojan.com/?p=138914' />
<link rel="alternate" type="application/json+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2019%2F05%2F14%2Ffour-creative-podcasts-from-beloved-brands%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2019%2F05%2F14%2Ffour-creative-podcasts-from-beloved-brands%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtrav { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtrav img { height:auto; }
	.gtrav-col { position:relative; float:left; }
	.gtrav-col:first-child { margin-left: 0; }
	.gtrav-col:last-child { margin-right: 0; }
	.gtrav-2 { min-width:0px; max-width:300px; }
	.btrav-2 { margin:0px 0px 0px 0px; }
	.gtrav-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gtrav-col, .gtrav-dyn, .gtrav-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=610FFB5D80D92D0648E2985B540A6D56');
</script><meta name="generator" content="NextGEN Gallery v3.2.2" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">
		<style type="text/css" id="wp-custom-css">
			.fullSize {
	width: 150%;
	height: 600px;
	margin-left: -25%;
}

.narrowText {
	margin-left: 20%;
	margin-right: 20%;
}

.boldText {
	 font-weight: bold;
}

.bigLink {
	text-decoration: underline;
}

@media only screen and (max-width: 1000px) {
      .fullSize {
        width: 100%;
				height: 100%;
				margin-left: 0;
    }
	.narrowText {
	margin-left: 0%;
	margin-right: 0%;
}
}		</style>
		

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.4
- - - - - - - - - - -
ChildTheme: Daily Trojan 2015 (DTE)
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:60-PLA:24
WP:5.2
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1254752-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-636139-M');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</head>




<body id="top" class="post-template-default single single-post postid-138914 single-format-standard stretched mako lora " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://dailytrojan.com/'><img height='100' width='300' src='http://dailytrojan.com/images-dte/dt14.png' alt='Daily Trojan' /></a></strong><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='http://twitter.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target='_blank' href='https://www.youtube.com/user/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target='_blank' href='http://instagram.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  href='http://dailytrojan.com/feeds/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  href='http://dailytrojan.com/email-headlines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-94725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/campus/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Campus</span></a></li>
	<li id="menu-item-130500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/city/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">City</span></a></li>
	<li id="menu-item-130501" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/crime-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Crime</span></a></li>
	<li id="menu-item-130503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/housing-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
	<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/speakers-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Speakers and Events</span></a></li>
</ul>
</li>
<li id="menu-item-83895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-2"><a title="Lifestyle" href="http://dailytrojan.com/category/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifestyle</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130774" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130775" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Film</span></a></li>
	<li id="menu-item-130776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-130777" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/literature/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Literature</span></a></li>
	<li id="menu-item-130778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-130779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/theatre/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-95180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a title="Sports" href="http://dailytrojan.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/baseball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Baseball</span></a></li>
	<li id="menu-item-130766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/basketball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Basketball</span></a></li>
	<li id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/fball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Football</span></a></li>
	<li id="menu-item-130771" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/golf-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golf</span></a></li>
	<li id="menu-item-130773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/womens-lacrosse-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Women&#8217;s Lacrosse</span></a></li>
	<li id="menu-item-131268" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/rowing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Rowing</span></a></li>
	<li id="menu-item-131265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/sand-volleyball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sand Volleyball</span></a></li>
	<li id="menu-item-130772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/soccer/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Soccer</span></a></li>
	<li id="menu-item-130770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/swimming-diving/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Swimming and Diving</span></a></li>
	<li id="menu-item-131267" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/tennis/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tennis</span></a></li>
	<li id="menu-item-130769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/track-and-field/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Track and Field</span></a></li>
	<li id="menu-item-131266" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/volleyball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volleyball</span></a></li>
	<li id="menu-item-130767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/waterpolo-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Water Polo</span></a></li>
	<li id="menu-item-130765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/columns-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
</ul>
</li>
<li id="menu-item-83903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="http://dailytrojan.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/columns-opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/daily-trojan-editorial-board/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Daily Trojan Editorial Board</span></a></li>
	<li id="menu-item-130506" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/fromtheeditors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">From the Editors</span></a></li>
	<li id="menu-item-130507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/lte/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="http://dailytrojan.com/category/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-120798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-6"><a title="Projects" href="http://dailytrojan.com/category/lifestyle/special-topics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Projects</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-120792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Supplements" href="http://dailytrojan.com/category/news/special-news/supplementsp12/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supplements</span></a>
	<ul class="sub-menu">
		<li id="menu-item-130625" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/projects/fa18/brick/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Brick by Brick</span></a></li>
		<li id="menu-item-130626" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/projects/sp18/housing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home Away from Home</span></a></li>
	</ul>
</li>
	<li id="menu-item-120795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/video-media-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li>
	<li id="menu-item-120796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/podcasts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/multimedia/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	<div id='main' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    
<article class='post-entry post-entry-type-standard post-entry-138914 post-loop-1 post-parity-odd post-entry-last single-big  post-138914 post type-post status-publish format-standard hentry category-lifestyle'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/' rel='bookmark' title='Permanent Link: Four creative podcasts from beloved brands'>Four creative podcasts from beloved brands			<span class='post-format-icon minor-meta'></span>	</a></h1><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">KARAN NEVATIA</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2019-05-14T22:12:43-07:00" >May 14, 2019</time>&nbsp;<span class="blog-categories minor-meta">in <a href="http://dailytrojan.com/category/lifestyle/" rel="tag">Lifestyle</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" >
<p>As podcasts have grown in popularity, they have also provided a new marketing opportunity for tech companies and international megabrands to create audio content that will draw even more people to their products. But while Facebook’s “Three and a Half Degrees” or McDonalds’ “The Sauce” might seem like little more than extended advertisements, some brands have found a way to make their podcasts engaging and original while plugging their products. </p>



<p><strong>Inside Trader Joe’s</strong></p>



<p>As whimsical as the grocery store chain that it came from, “Inside Trader Joe’s” takes listeners behind the scenes with stories about the chain’s founding, where their most beloved products originated and the carefully curated branding the grocery store has cultivated. </p>



<p>The show is hosted by marketing director Tara Miller and vice president of Product Marketing Matt Sloan. The first season focused on the history of Trader Joe’s, featuring interviews with founder Joe Coulombe himself, and more recent episodes take listeners behind the scenes of the store’s various sections — there’s a “We’re Nuts About Wine And Cheese” episode and an episode called “Frozen. The Foods.” </p>



<p>The podcast has the same earnest dash of humor that makes the Fearless Flyer (Trader Joe’s newspaper-esque product catalog) as beloved as Trader Joe’s products themselves to devoted patrons. It also doesn’t shy away from high production: An episode about how Trader Joe’s discovers new products brings listeners to a factory in France complete with sounds of machinery and people rapidly speaking French in the background. </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>The hosts embody the company’s employees in the best way — they’re passionate about their jobs bringing bubbly voices to the show that perfectly reflect the store’s approachable branding. A couple episodes in, listeners will feel like they are at the local Trader Joe’s with the hosts, complete with the chain’s trademark Hawaiian shirts. </p>



<p></p>



<p><strong>In Your Dreams</strong></p>



<p>Mattress company Casper might be best known for its blanket advertising on many podcasts in the earlier days of the medium, so it should come as no surprise that the brand had its own podcast. </p>



<p>Comedian Chris Gethard hosted the show, bringing not only his humor but also his experience hosting the interview podcast “Beautiful Stories from Anonymous People.” He was joined by self-proclaimed dream analysis expert Gary Richardson, who picked apart dreams submitted by listeners and a comedian guest on each episode. </p>



<p>The show was sparsely produced and felt amateurish, which only added to its comedic appeal. Casper gave Gethard free rein to make the podcast however he wanted it, and this carte blanche yielded in a series of hijinks and jokes peppered throughout the dream analysis premise. </p>



<p>The guests — including former “Saturday Night Live” cast member Bobby Moynihan and “The Tick” star Griffin Newman — bolstered the podcast’s hilarity, offering their own hyperbolic sleep experiences for Richardson’s questionable-at-best analysis. </p>



<p>Despite the improvisational feel that Gethard cultivated, he also managed to develop a narrative storyline that carried through all nine episodes of the show. “In Your Dreams” managed to recreate the imperfect, internet-blogger feel of early podcasts while delivering humorous and captivating content at the same time. </p>



<p></p>



<p><strong>You Can’t Make This Up</strong></p>



<p>Netflix has proven to be a master at branded podcasting, with eight podcasts to its name available on Apple Podcasts, including “Strong Black Legends,” a weekly interview show featuring black Hollywood stars, and “I’m Obsessed With This,” which features entertainment critics discussing Netflix content they can’t stop binging. </p>



<p>But one of its best offerings is “You Can’t Make This Up,” a companion podcast that goes behind the scenes of Netflix’s true crime documentaries. It tells the stories of how a national platform can affect the lives of real people in documentaries, how filmmakers make decisions about telling a true story and gives listeners an exclusive look at content that didn’t end up making it onto the documentary. </p>



<p>The podcast’s success is largely due to Netflix’s large library of well-produced narrative documentary series, like the Emmy-winning “Wild Wild Country” and “Making a Murderer,” which gained national notoriety upon its release in 2016.</p>



<p>Most episodes of the podcast are based on interviews with the directors behind the documentaries, hosted by a rotating cast of journalists, podcast hosts and comedians, including NPR’s Kelly McEvers and comedian Michael Ian Black.</p>



<p>While every episode is fascinating, one humorous highlight is the “American Vandal” interview — the Netflix mockumentary’s “directors” Peter Maldonado and Sam Ecklund talk about the central criminal of their show’s second season: “The Turd Burglar.” </p>



<p></p>



<p><strong>DTR</strong></p>



<p>You probably know Tinder for its hookup culture reputation — and not for its award-winning branded podcast, “DTR” (the show won Best Branded Podcast at the iHeartRadio Podcast Awards in 2019). </p>



<p>Host Jane Marie, a “This American Life” veteran, brings a public radio curiosity to the world of dating in the digital age. Episodes in the first season focus on the small, often overthought aspects of online dating — how to craft the perfect first message, what pictures make a profile appealing, etc. </p>



<p>The writing is quick-witted, and the captivating anecdotes are full of advice for using the app effectively. Living up to its brand, Tinder isn’t afraid to delve into the explicit — an entire episode is devoted to dick pics and open discussions of sex. </p>



<p>The second season has a different approach — on each show, Marie and a comedian guest (episodes have featured Patti Harrison and Aparna Nancherla) take over a random Tinder user’s profile: They swipe for them, engage conversations and send people on dates. Because the stakes are non-existent for the listener, making matches and engaging in online dating becomes a whole lot more fun as the hosts provide commentary that’s both entertaining and offers sage advice for the average Tinder user. </p>



<p>The podcast not only enhances the experience of using Tinder and similar dating apps but also provides an amusing look into the complex world of online relationships. <br /></p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/&amp;t=Four%20creative%20podcasts%20from%20beloved%20brands' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Four%20creative%20podcasts%20from%20beloved%20brands&url=http://dailytrojan.com/?p=138914' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Four%20creative%20podcasts%20from%20beloved%20brands&amp;body=http://dailytrojan.com/2019/05/14/four-creative-podcasts-from-beloved-brands/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-12" class="widget clearfix widget_text">			<div class="textwidget"><b>Thursday, May 16, 2019</b></div>
		<span class="seperator extralight-border"></span></section><section id="text-8" class="widget clearfix widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/DailyTrojan/" data-tabs="timeline" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DailyTrojan/"><a href="https://www.facebook.com/DailyTrojan/">Daily Trojan</a></blockquote></div></div></div>
		<span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text">			<div class="textwidget"><h4><a href="http://dailytrojan.com/feedback/tips/">News Tips ></a></h4></div>
		<span class="seperator extralight-border"></span></section><section id="text-14" class="widget clearfix widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-31"><a class="gofollow" data-track="MzEsMiwxLDYw" href="http://dailytrojan.com/housing"><img src="http://dailytrojan.com/wp-content/uploads/2019/05/HG19-ONLINE-Box-e1557965374510.jpg" /></a></div></div><div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-29"><a class="gofollow" data-track="MjksMiwxLDYw" href="http://losangelesselfstorage.net"><img src="http://dailytrojan.com/wp-content/uploads/2019/04/LA-Self-Storage-300x250-042019-e1555355339419.jpg" /></a></div></div><div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-11"><a class="gofollow" data-track="MTEsMiwxLDYw" href="http://firstchoicehousing.com"><img src="http://dailytrojan.com/wp-content/uploads/2019/04/FirstChoiceHousing__PRE-LEASING-Dec-2018_300x250-e1554506366217.jpg" /></a></div></div>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		<span class="seperator extralight-border"></span></section><section id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336">Tweets by @dailytrojan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-134190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134190"><a href="http://dailytrojan.com/general-information/">About</a></li>
<li id="menu-item-134191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134191"><a href="http://dailytrojan.com/info/">Information and Policies</a></li>
<li id="menu-item-134192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134192"><a href="http://dailytrojan.com/daily-trojan-editorial-board/">Editorial Board</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-134194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134194"><a href="http://dailytrojan.com/ads/">Ads</a></li>
<li id="menu-item-134195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134195"><a href="http://dailytrojan.com/apply/">Apply</a></li>
<li id="menu-item-137752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137752"><a href="http://dailytrojan.com/history/">History</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-134196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134196"><a href="http://dailytrojan.com/map/">Map</a></li>
<li id="menu-item-134197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134197"><a href="http://dailytrojan.com/feedback/">Contact Us</a></li>
<li id="menu-item-134198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134198"><a href="http://dailytrojan.com/archives/">Archives</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-134199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134199"><a href="http://dailytrojan.com/email-headlines/">Subscribe via Email</a></li>
<li id="menu-item-134200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134200"><a href="http://dailytrojan.com/feeds/">Subscribe via RSS</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-5-container"><ul id="menu-bottom-menu-column-5" class="menu"><li id="menu-item-83959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83959"><a href="http://dailytrojan.com/help/">Help</a></li>
<li id="menu-item-83960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83960"><a href="http://dailytrojan.com/site-map/">Site Map</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-138174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/2019/04/08/classifieds-april-8-2019/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds – April 8, 2019</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://dailytrojan.com/2019/05/14/social-work-schools-financial-issues-reflect-larger-problems-with-nikias-administration/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Social work school’s financial issues reflect larger problems with Nikias...</span>            <span class='entry-image'><img width="80" height="80" src="http://dailytrojan.com/wp-content/uploads/2019/05/image-80x80.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2019/05/image-80x80.png 80w, http://dailytrojan.com/wp-content/uploads/2019/05/image-36x36.png 36w, http://dailytrojan.com/wp-content/uploads/2019/05/image-180x180.png 180w, http://dailytrojan.com/wp-content/uploads/2019/05/image-120x120.png 120w, http://dailytrojan.com/wp-content/uploads/2019/05/image-450x450.png 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://dailytrojan.com/2019/05/14/all-the-worlds-a-screen-the-criterion-channel-offers-welcome-streaming-alternative/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://dailytrojan.com/wp-content/uploads/2019/05/D2RRhWSX4AIPO-7-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailytrojan.com/wp-content/uploads/2019/05/D2RRhWSX4AIPO-7-80x80.jpg 80w, http://dailytrojan.com/wp-content/uploads/2019/05/D2RRhWSX4AIPO-7-36x36.jpg 36w, http://dailytrojan.com/wp-content/uploads/2019/05/D2RRhWSX4AIPO-7-180x180.jpg 180w, http://dailytrojan.com/wp-content/uploads/2019/05/D2RRhWSX4AIPO-7-120x120.jpg 120w, http://dailytrojan.com/wp-content/uploads/2019/05/D2RRhWSX4AIPO-7-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>ALL THE WORLD&#8217;S A SCREEN: The Criterion Channel offers welcome streaming...</span>        </span>    </span></a><!-- end wrap_all --></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=ec3006726cf84f7e47fceba0139cbddd'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/comment-reply.min.js?ver=ec3006726cf84f7e47fceba0139cbddd'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-includes/js/wp-embed.min.js?ver=ec3006726cf84f7e47fceba0139cbddd'></script>
<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://dailytrojan.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
