

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_148291 ">
<head>
<meta charset="UTF-8" />
<!-- page title, displayed in your browser bar -->
<title>Engemann extends hours, adds in-person consults | Daily Trojan</title>

<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Engemann extends hours, adds in-person consults | Daily Trojan</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Engemann extends hours, adds in-person consults | Daily Trojan" />
<meta property="og:description" content="The health center no longer requires an initial mental health phone consultation." />
<meta property="og:url" content="http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/" />
<meta property="og:site_name" content="Daily Trojan" />
<meta property="article:publisher" content="http://facebook.com/DailyTrojan" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-05T08:06:35+00:00" />
<meta property="article:modified_time" content="2020-02-05T08:10:56+00:00" />
<meta property="og:updated_time" content="2020-02-05T08:10:56+00:00" />
<meta property="og:image" content="http://dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM-1030x693.png" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="693" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The health center no longer requires an initial mental health phone consultation." />
<meta name="twitter:title" content="Engemann extends hours, adds in-person consults | Daily Trojan" />
<meta name="twitter:site" content="@dailytrojan" />
<meta name="twitter:image" content="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?fit=1406%2C946" />
<meta name="twitter:creator" content="@dailytrojan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://dailytrojan.com/#website","url":"http://dailytrojan.com/","name":"Daily Trojan","description":"University of Southern California","potentialAction":{"@type":"SearchAction","target":"http://dailytrojan.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/#primaryimage","url":"https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?fit=1406%2C946","width":1406,"height":946},{"@type":"WebPage","@id":"http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/#webpage","url":"http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/","inLanguage":"en-US","name":"Engemann extends hours, adds in-person consults | Daily Trojan","isPartOf":{"@id":"http://dailytrojan.com/#website"},"primaryImageOfPage":{"@id":"http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/#primaryimage"},"datePublished":"2020-02-05T08:06:35+00:00","dateModified":"2020-02-05T08:10:56+00:00","author":{"@id":"http://dailytrojan.com/#/schema/person/7d18f58ad23155bd4d99e8b57ea5aaf1"}},{"@type":["Person"],"@id":"http://dailytrojan.com/#/schema/person/7d18f58ad23155bd4d99e8b57ea5aaf1","name":"Tom\u00e1s Mier","image":{"@type":"ImageObject","@id":"http://dailytrojan.com/#authorlogo","url":"http://2.gravatar.com/avatar/89c0b5b77747f798d4d1433448b2a48b?s=96&d=mm&r=pg","caption":"Tom\u00e1s Mier"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="http://dailytrojan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="http://dailytrojan.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = document.cookie.match(/aviaCookieSilentConsent/);

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Merriweather:300,400,700%7CLora%7CPT+Sans';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailytrojan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0d020c1c179a0a58ec6806499fd03aab"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ad2210;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-merged-styles-css'  href='http://dailytrojan.com/wp-content/uploads/dynamic_avia/avia-merged-styles-ae30b2414e4d7828f4de99100bd886ee.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://dailytrojan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailytrojan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailytrojan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailytrojan.com/?p=148291' />
<link rel="alternate" type="application/json+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2020%2F02%2F05%2Fengemann-extends-hours-adds-in-person-consults%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2020%2F02%2F05%2Fengemann-extends-hours-adds-in-person-consults%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtrav { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtrav img { height:auto; }
	.gtrav-col { position:relative; float:left; }
	.gtrav-col:first-child { margin-left: 0; }
	.gtrav-col:last-child { margin-right: 0; }
	.gtrav-2 { min-width:0px; max-width:300px; }
	.btrav-2 { margin:0px 0px 10px 0px; }
	.gtrav-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gtrav-col, .gtrav-dyn, .gtrav-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=0B7039163BDA89B504D009FACFA6131B');
</script><meta name="generator" content="NextGEN Gallery v3.2.23" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.6.3.1
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Daily Trojan 2015 (DTE)
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:23-PLA:25
WP:5.3.2
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:25
-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</head>




<body id="top" class="post-template-default single single-post postid-148291 single-format-standard stretched merriweather lora " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='http://dailytrojan.com/'><img height='100' width='300' src='http://dailytrojan.com/images-dte/dt14.png' alt='Daily Trojan' title='' /></a></span><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/DailyTrojan' aria-hidden='true' title='Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/dailytrojan' aria-hidden='true' title='Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/user/DailyTrojan' aria-hidden='true' title='Youtube' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target="_blank" aria-label="Link to Instagram" href='http://instagram.com/dailytrojan' aria-hidden='true' title='Instagram' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  aria-label="Link to Rss" href='http://dailytrojan.com/feeds/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  aria-label="Link to Mail" href='http://dailytrojan.com/email-headlines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-94725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/campus/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Campus</span></a></li>
	<li id="menu-item-130500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/city/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">City</span></a></li>
	<li id="menu-item-130501" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/crime-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Crime</span></a></li>
	<li id="menu-item-130503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/housing-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
	<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/speakers-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Speakers and Events</span></a></li>
</ul>
</li>
<li id="menu-item-83895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-2"><a title="Arts &#038; Entertainment" href="http://dailytrojan.com/category/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130774" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130775" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Film</span></a></li>
	<li id="menu-item-130776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-130777" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/literature/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Literature</span></a></li>
	<li id="menu-item-130778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-130779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/theatre/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-95180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a title="Sports" href="http://dailytrojan.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/baseball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Baseball</span></a></li>
	<li id="menu-item-130766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/basketball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Basketball</span></a></li>
	<li id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/fball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Football</span></a></li>
	<li id="menu-item-130771" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/golf-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golf</span></a></li>
	<li id="menu-item-130773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/womens-lacrosse-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Women&#8217;s Lacrosse</span></a></li>
	<li id="menu-item-131268" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/rowing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Rowing</span></a></li>
	<li id="menu-item-131265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/sand-volleyball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sand Volleyball</span></a></li>
	<li id="menu-item-130772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/soccer/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Soccer</span></a></li>
	<li id="menu-item-130770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/swimming-diving/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Swimming and Diving</span></a></li>
	<li id="menu-item-131267" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/tennis/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tennis</span></a></li>
	<li id="menu-item-130769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/track-and-field/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Track and Field</span></a></li>
	<li id="menu-item-131266" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/volleyball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volleyball</span></a></li>
	<li id="menu-item-130767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/waterpolo-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Water Polo</span></a></li>
	<li id="menu-item-130765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/columns-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
</ul>
</li>
<li id="menu-item-83903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="http://dailytrojan.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/columns-opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/daily-trojan-editorial-board/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Daily Trojan Editorial Board</span></a></li>
	<li id="menu-item-130506" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/fromtheeditors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">From the Editors</span></a></li>
	<li id="menu-item-130507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/lte/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="http://dailytrojan.com/category/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-120798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-6"><a title="Projects" href="http://dailytrojan.com/category/lifestyle/special-topics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Projects</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-140606" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/special-projects/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supplement</span></a></li>
	<li id="menu-item-120795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/video-media-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li>
	<li id="menu-item-120796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/podcasts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/multimedia/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;http://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	<div id='main' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    
<article class='post-entry post-entry-type-standard post-entry-148291 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-148291 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-main-feature category-news'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title '  itemprop="headline" >	<a href='http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/' rel='bookmark' title='Permanent Link: Engemann extends hours, adds in-person consults'>Engemann extends hours, adds in-person consults			<span class='post-format-icon minor-meta'></span>	</a></h1><div class="big-preview single-big"><a href="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?fit=1030%2C693" title="The Student Health Center will be implementing expansions to its mental health services this semester, including expanding the hours of its Let’s Talk program. (Twesha Dikshit | Daily Trojan)"><img width="845" height="321" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=845%2C321" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">CARI SPENCER</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2020-02-05T00:06:35-08:00" >February 5, 2020</time>&nbsp;<span class="blog-categories minor-meta">in <a href="http://dailytrojan.com/category/featured/" rel="tag">Featured</a>, <a href="http://dailytrojan.com/category/featured/main-feature/" rel="tag">Main Feature</a>, <a href="http://dailytrojan.com/category/news/" rel="tag">News</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" >
<figure class="wp-block-image size-large"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=1030%2C693" alt="" class="wp-image-148299" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=1030%2C693 1030w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=300%2C202 300w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=768%2C517 768w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=705%2C474 705w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?w=1406 1406w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1" /><figcaption>The Student Health Center will be implementing expansions to its mental health services this semester, including expanding the hours of its Let’s Talk program. (Twesha Dikshit | Daily Trojan)</figcaption></figure>



<p>Among several mental health services Student Health will launch this semester is an extension of operating hours at the Engemann Student Health Center, a change that took effect Monday to address the high demand for appointments. Engemann will now remain open for scheduled appointments for two more hours during weekdays and will be open Saturdays.</p>



<p>Although the change will impact all Student Health services, Director of Counseling and Mental Health Dr. Broderick Leaks said it is part of a University-wide effort to improve mental health services. This is one of the first major steps in Student Health’s expansion of mental health offerings, following the November opening of the long-term mental health practice on the fifth floor of Engemann, which is expected to be fully staffed by Fall 2020, according to Leaks. &nbsp;</p>



<p>“USC, along with the rest of the country, is really trying to figure out, ‘How do we solve this access issue and resource issue to really make sure the students are reaching their goals and living the lives that they want to live?’” Leaks said.&nbsp;</p>



<p>Although walk-in appointments are only offered weekdays and end at 5:15 p.m. daily, scheduled appointments are now available from 8:30 a.m. to 7 p.m. Monday through Thursday, 8:30 a.m. to 5 p.m. Friday and 10 a.m. to 2 p.m. Saturdays. Leaks said the new hours will be finalized in Fall 2020 and will include expanded walk-in hours.&nbsp;</p>



<p>Student Health is in the process of hiring more mental health services staff, which will facilitate the expanded hours and reduce the wait time for appointments. Currently, the wait time for appointments can take up to three weeks, but the goal of extending hours and expanding the health center staff is to cut the wait to three days or fewer, Leaks said.</p><div class="gtrav gtrav-5"><div class="gtrav-single atrav-94"><a class="gofollow" data-track="OTQsNSwxLDYw" href="https://dornsife.usc.edu/wrigley/sustainabilityprize"><img src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/02/WRIGLEY-2020-Wrigley-DT-Banner.gif" /></a></div></div>



<p>Emma Collins, a junior majoring in psychology, said that while addressing the booking problems is important, Student Health will still need to work on how it is perceived by students. In the past, students have complained of long wait times and the initial phone consultation requirement for psychiatric appointments.</p>



<p>“I think that scheduling and availability is the No. 1 issue because that’s the thing that most people talk about,” Collins said. “Even if they were to completely fix that, they’d have an image problem to fix because people are still super wary about going in or calling because they think there’ll never be availability for them.”</p>



<p>Leaks said the slots allocated for walk-in appointments prior to 5:15 p.m. can be used for scheduled appointments and vice versa depending on the fluctuation of demand. According to Leaks this can help accommodate for influxes in mental health appointment demands.</p>



<p>As of Jan. 13, all initial mental health consultations are held in person rather than over the phone, as was standard in previous semesters. Leaks said Student Health implemented the phone call policy nearly seven years ago to reduce the wait time for mental health appointments, but with the increase in staff, it has been able to shift back to the model of in-person initial appointments. Students seeking long-term counseling can still opt for a 30-minute phone conversation about referrals and resource options.&nbsp;</p>



<p>“[The change] allows for the therapist to have a little bit more flexibility and freedom in that first encounter, and then the student can actually get started with their treatment a lot faster than they would,” Leaks said.</p>



<p>This semester, Student Health is working on creating more access points to mental health services. This includes the addition of “embedded counselors” — counselors who are located in a department’s respective buildings across USC and can be scheduled through MySHR, the Student Health scheduling and record portal.&nbsp;</p>



<p>“Those embedded counselors will be in the environment of the school, they’ll know the culture of the school, they’ll be able to have a better sense of the specific dynamics for those academic departments,” Leaks said.</p>



<p>As part of the embedded counselor initiative, students at the Gould School of Law and the School of Cinematic Arts can now schedule appointments with their schools’ respective counselors through MySHR.</p>



<p>Student Health also offers the Let’s Talk program, which is a drop-in counseling program in the Student Union with liaisons for the Asian Pacific American Students Services, LGBTQ, La CASA and Center for Black Cultural and Student Affairs communities, as well as in the Office of International Students. Let’s Talk recently increased its hours for international students from one hour per week to three, according to the Student Health website.</p>



<p>“I think the University as a whole is looking at how do we make sure the information gets to the students’ hands in a way that they actually absorb it,” Leaks said. “We’re trying to find creative and different ways throughout the year to get information to students’ hands so they can actually benefit from the immense resources the University has available.”</p>



<p>APASS director Jonathan Wang said that the expansion of the Let’s Talk program has allowed students to feel more comfortable in seeking counseling services, especially in a place that they are familiar with.&nbsp;</p>



<p>“I think the model is great because it’s much more of a drop-in informal session &#8230; a 10- to 15-minute conversation,” Wang said. “Whereas I think as students are trying to determine, even if they want to go to Engemann or even if they want to approach the idea of getting therapy or support.”&nbsp;</p>



<p>Wang also said that although the Let’s Talk program has improved mental health for students, implementing a counselor-in-residence would also be valuable to have in each of the cultural centers on campus.&nbsp;</p>



<p>“I would love to see more of a counselor-in-residence model where …&nbsp; they can actually have an [an office in the cultural centers], Wang said. “The limitations for us is that we don’t have the space for that. So all of our offices have just enough offices for our professional staff members.”</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/&#038;t=Engemann%20extends%20hours%2C%20adds%20in-person%20consults' aria-hidden='true' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Engemann%20extends%20hours%2C%20adds%20in-person%20consults&#038;url=http://dailytrojan.com/?p=148291' aria-hidden='true' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/' aria-hidden='true' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=Engemann%20extends%20hours%2C%20adds%20in-person%20consults&#038;body=http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Featured Stories</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='USC suspends China programs' href='http://dailytrojan.com/2020/02/05/usc-suspends-china-programs/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Twesha-3905.jpg?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Twesha-3905.jpg?resize=80%2C80 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Twesha-3905.jpg?resize=36%2C36 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Twesha-3905.jpg?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>USC suspends China programs<span class='news-time'>February 5, 2020 - 12:08 AM</span></strong></a><div class='news-excerpt'><p>The University said it doesn’t send students to areas with a Level 3 or 4 travel advisory.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='USG approves guidelines for its cultural assemblies' href='http://dailytrojan.com/2020/02/05/usg-approves-guidelines-for-its-cultural-assemblies/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=80%2C80 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=36%2C36 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>USG approves guidelines for its cultural assemblies<span class='news-time'>February 5, 2020 - 12:07 AM</span></strong></a><div class='news-excerpt'><p>The new resolution confers cultural assembly status to organizations by petition.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='Engemann extends hours, adds in-person consults' href='http://dailytrojan.com/2020/02/05/engemann-extends-hours-adds-in-person-consults/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=80%2C80 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=36%2C36 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.10.29-AM.png?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Engemann extends hours, adds in-person consults<span class='news-time'>February 5, 2020 - 12:06 AM</span></strong></a><div class='news-excerpt'><p>The health center no longer requires an initial mental health phone consultation.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='Government seeks higher sentences' href='http://dailytrojan.com/2020/02/04/government-seeks-higher-sentences/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Vincent-5136-scaled.jpg?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Vincent-5136-scaled.jpg?resize=80%2C80 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Vincent-5136-scaled.jpg?resize=36%2C36 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Vincent-5136-scaled.jpg?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Government seeks higher sentences<span class='news-time'>February 4, 2020 - 12:23 AM</span></strong></a><div class='news-excerpt'><p>Prosecutors recommended increased sentences for two USC parents in Varsity Blues.</p>
</div></li></ul><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-2" class="widget clearfix avia_fb_likebox"><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-width="500" data-href="https://www.facebook.com/DailyTrojan" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="text-14" class="widget clearfix widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-89"><a class="gofollow" data-track="ODksMiwxLDYw" href="http://trojanlearn.usc.edu/"><img src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/01/VALUES-POLL-BOX-C2C_DT_Ads_300x250_V3.jpg" /></a></div></div><div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-65"><a class="gofollow" data-track="NjUsMiwxLDYw" href="https://green.usc.edu/programs/transportation/"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/SUSTAIN-Feb-4-OOS_Illustration_DTAds_111319.ai-06-e1580772898249.jpg" /></a></div></div><div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-61"><a class="gofollow" data-track="NjEsMiwxLDYw" href="https://www.thegreyapts.com/"><img src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/09/GREY-APTS-online-ad-300x250-revised.jpg" /></a></div></div>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		<span class="seperator extralight-border"></span></section><section id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336">Tweets by @dailytrojan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<span class="seperator extralight-border"></span></section><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/@dailytrojan/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://feeds2.feedburner.com/DailyTrojan-rss' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text">			<div class="textwidget"><h4><a href="http://dailytrojan.com/feedback/tips/">News Tips ></a></h4></div>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-134190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134190"><a href="http://dailytrojan.com/general-information/">About</a></li>
<li id="menu-item-134191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134191"><a href="http://dailytrojan.com/info/">Information and Policies</a></li>
<li id="menu-item-134192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134192"><a href="http://dailytrojan.com/daily-trojan-editorial-board/">Editorial Board</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-134194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134194"><a href="http://dailytrojan.com/ads/">Ads</a></li>
<li id="menu-item-134195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134195"><a href="http://dailytrojan.com/apply/">Apply</a></li>
<li id="menu-item-137752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137752"><a href="http://dailytrojan.com/history/">History</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-134196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134196"><a href="http://dailytrojan.com/map/">Map</a></li>
<li id="menu-item-134197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134197"><a href="http://dailytrojan.com/feedback/">Contact Us</a></li>
<li id="menu-item-134198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134198"><a href="http://dailytrojan.com/archives/">Archives</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-134199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134199"><a href="http://dailytrojan.com/email-headlines/">Subscribe via Email</a></li>
<li id="menu-item-134200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134200"><a href="http://dailytrojan.com/feeds/">Subscribe via RSS</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-5-container"><ul id="menu-bottom-menu-column-5" class="menu"><li id="menu-item-83959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83959"><a href="http://dailytrojan.com/help/">Help</a></li>
<li id="menu-item-83960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83960"><a href="http://dailytrojan.com/site-map/">Site Map</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-138174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/2019/04/08/classifieds-april-8-2019/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds – April 8, 2019</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://dailytrojan.com/2020/02/05/olympics-come-with-a-big-risk/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Olympics come with a big risk</span>            <span class='entry-image'><img width="80" height="80" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/DT-Logo.png?resize=80%2C80" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/DT-Logo.png?w=340 340w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/DT-Logo.png?resize=300%2C300 300w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/DT-Logo.png?resize=80%2C80 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/DT-Logo.png?resize=36%2C36 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/DT-Logo.png?resize=180%2C180 180w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://dailytrojan.com/2020/02/05/usg-approves-guidelines-for-its-cultural-assemblies/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=80%2C80" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=80%2C80 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=36%2C36 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?resize=180%2C180 180w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/USGMeeting_020420_LongLe_E-003.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>USG approves guidelines for its cultural assemblies</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=0d020c1c179a0a58ec6806499fd03aab'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-sticky-header.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://dailytrojan.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
				<script type='text/javascript'>
			
				(function() {
					
					/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = document.cookie.match(/aviaCookieSilentConsent/);

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
						window['ga-disable-UA-1254752-1'] = true;
					}
				})();
			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1254752-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-636139-M');
</script><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'169456377',post:'148291',tz:'-8',srv:'dailytrojan.com'} ]);
	_stq.push([ 'clickTrackerInit', '169456377', '148291' ]);
</script>
</body>
</html>
