

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_150710 ">
<head>
<meta charset="UTF-8" />
<!-- page title, displayed in your browser bar -->
<title>JT Daniels enters the transfer portal | Daily Trojan</title>

<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>JT Daniels enters the transfer portal | Daily Trojan</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JT Daniels enters the transfer portal | Daily Trojan" />
<meta property="og:description" content="The decision comes on the heels of an impressive freshman season by Kedon Slovis." />
<meta property="og:url" content="http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/" />
<meta property="og:site_name" content="Daily Trojan" />
<meta property="article:publisher" content="http://facebook.com/DailyTrojan" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-04-16T19:48:52+00:00" />
<meta property="article:modified_time" content="2020-04-16T20:01:19+00:00" />
<meta property="og:updated_time" content="2020-04-16T20:01:19+00:00" />
<meta property="og:image" content="http://dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-1030x685.jpg" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="685" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The decision comes on the heels of an impressive freshman season by Kedon Slovis." />
<meta name="twitter:title" content="JT Daniels enters the transfer portal | Daily Trojan" />
<meta name="twitter:site" content="@dailytrojan" />
<meta name="twitter:image" content="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?fit=2560%2C1702" />
<meta name="twitter:creator" content="@dailytrojan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://dailytrojan.com/#website","url":"http://dailytrojan.com/","name":"Daily Trojan","inLanguage":"en-US","description":"University of Southern California","potentialAction":[{"@type":"SearchAction","target":"http://dailytrojan.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?fit=2560%2C1702","width":2560,"height":1702},{"@type":"WebPage","@id":"http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/#webpage","url":"http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/","name":"JT Daniels enters the transfer portal | Daily Trojan","isPartOf":{"@id":"http://dailytrojan.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/#primaryimage"},"datePublished":"2020-04-16T19:48:52+00:00","dateModified":"2020-04-16T20:01:19+00:00","author":{"@id":"http://dailytrojan.com/#/schema/person/32eb9db6a623600d6f9e8b6bba7dedbb"},"potentialAction":[{"@type":"ReadAction","target":["http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/"]}]},{"@type":["Person"],"@id":"http://dailytrojan.com/#/schema/person/32eb9db6a623600d6f9e8b6bba7dedbb","name":"Aidan Berg","image":{"@type":"ImageObject","@id":"http://dailytrojan.com/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/0444264dfe06c0919873036144dd0cd8?s=96&d=mm&r=pg","caption":"Aidan Berg"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="http://dailytrojan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="http://dailytrojan.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = document.cookie.match(/aviaCookieSilentConsent/);

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Merriweather:300,400,700%7CLora%7CPT+Sans';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailytrojan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=52f7acd5d2dd7acc7b625e0017e094c3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ad2210;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-merged-styles-css'  href='http://dailytrojan.com/wp-content/uploads/dynamic_avia/avia-merged-styles-f9b95db4f54e10da8feb503ef0f2e013.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://dailytrojan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailytrojan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailytrojan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailytrojan.com/?p=150710' />
<link rel="alternate" type="application/json+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2020%2F04%2F16%2Fjt-daniels-enters-the-transfer-portal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailytrojan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailytrojan.com%2F2020%2F04%2F16%2Fjt-daniels-enters-the-transfer-portal%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtrav { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtrav img { height:auto; }
	.gtrav-col { position:relative; float:left; }
	.gtrav-col:first-child { margin-left: 0; }
	.gtrav-col:last-child { margin-right: 0; }
	.gtrav-2 { min-width:0px; max-width:300px; }
	.btrav-2 { margin:0px 0px 10px 0px; }
	.gtrav-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gtrav-col, .gtrav-dyn, .gtrav-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=B0F54EEB499883CC0F4B0CF181989CC0');
</script><meta name="generator" content="NextGEN Gallery v3.3.5" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="http://dailytrojan.com/feed/" />
<link rel="pingback" href="http://dailytrojan.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.6.3.1
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Daily Trojan 2015 (DTE)
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:23-PLA:25
WP:5.4
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:25
-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</head>




<body id="top" class="post-template-default single single-post postid-150710 single-format-standard stretched merriweather lora " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='http://dailytrojan.com/'><img height='100' width='300' src='http://dailytrojan.com/images-dte/dt14.png' alt='Daily Trojan' title='' /></a></span><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/DailyTrojan' aria-hidden='true' title='Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/dailytrojan' aria-hidden='true' title='Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/user/DailyTrojan' aria-hidden='true' title='Youtube' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target="_blank" aria-label="Link to Instagram" href='http://instagram.com/dailytrojan' aria-hidden='true' title='Instagram' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  aria-label="Link to Rss" href='http://dailytrojan.com/feeds/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  aria-label="Link to Mail" href='http://dailytrojan.com/email-headlines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-94725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-149643" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/covid-19/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 Updates</span></a></li>
	<li id="menu-item-130499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/campus/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Campus</span></a></li>
	<li id="menu-item-130500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/city/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">City</span></a></li>
	<li id="menu-item-130501" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/crime-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Crime</span></a></li>
	<li id="menu-item-130503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/housing-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
	<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/news/speakers-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Speakers and Events</span></a></li>
</ul>
</li>
<li id="menu-item-149637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a title="COVID-19 Updates" href="http://dailytrojan.com/covid-19/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-83895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-3"><a title="Arts &#038; Entertainment" href="http://dailytrojan.com/category/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130774" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130775" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Film</span></a></li>
	<li id="menu-item-130776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-130777" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/literature/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Literature</span></a></li>
	<li id="menu-item-130778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-130779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/lifestyle/theatre/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-95180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a title="Sports" href="http://dailytrojan.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/baseball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Baseball</span></a></li>
	<li id="menu-item-130766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/basketball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Basketball</span></a></li>
	<li id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://dailytrojan.com/category/sports/fball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Football</span></a></li>
	<li id="menu-item-130771" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/golf-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golf</span></a></li>
	<li id="menu-item-130773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/womens-lacrosse-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Women&#8217;s Lacrosse</span></a></li>
	<li id="menu-item-131268" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/rowing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Rowing</span></a></li>
	<li id="menu-item-131265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/sand-volleyball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sand Volleyball</span></a></li>
	<li id="menu-item-130772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/soccer/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Soccer</span></a></li>
	<li id="menu-item-130770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/swimming-diving/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Swimming and Diving</span></a></li>
	<li id="menu-item-131267" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/tennis/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tennis</span></a></li>
	<li id="menu-item-130769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/track-and-field/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Track and Field</span></a></li>
	<li id="menu-item-131266" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/volleyball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volleyball</span></a></li>
	<li id="menu-item-130767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/waterpolo-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Water Polo</span></a></li>
	<li id="menu-item-130765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/sports/columns-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
</ul>
</li>
<li id="menu-item-83903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="http://dailytrojan.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/columns-opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/daily-trojan-editorial-board/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Daily Trojan Editorial Board</span></a></li>
	<li id="menu-item-130506" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/fromtheeditors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">From the Editors</span></a></li>
	<li id="menu-item-130507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/lte/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://dailytrojan.com/category/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-120798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a title="Projects" href="http://dailytrojan.com/category/lifestyle/special-topics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Projects</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-140606" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/special-projects/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supplement</span></a></li>
	<li id="menu-item-120795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/video-media-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li>
	<li id="menu-item-120796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dailytrojan.com/category/media-2/podcasts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dailytrojan.com/multimedia/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;http://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	<div id='main' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    
<article class='post-entry post-entry-type-standard post-entry-150710 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-150710 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fball category-sports'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title '  itemprop="headline" >	<a href='http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/' rel='bookmark' title='Permanent Link: JT Daniels enters the transfer portal'>JT Daniels enters the transfer portal			<span class='post-format-icon minor-meta'></span>	</a></h1><div class="big-preview single-big"><a href="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?fit=1030%2C685" title="JT Daniels enters the transfer portal"><img width="845" height="321" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=845%2C321" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=845%2C321 845w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?zoom=2&amp;resize=845%2C321 1690w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?zoom=3&amp;resize=845%2C321 2535w" sizes="(max-width: 845px) 100vw, 845px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">NATHAN ACKERMAN</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2020-04-16T12:48:52-07:00" >April 16, 2020</time>&nbsp;<span class="blog-categories minor-meta">in <a href="http://dailytrojan.com/category/featured/" rel="tag">Featured</a>, <a href="http://dailytrojan.com/category/sports/fball/" rel="tag">Football</a>, <a href="http://dailytrojan.com/category/sports/" rel="tag">Sports</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" >
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?fit=1030%2C685" alt="" class="wp-image-150712" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?w=2560 2560w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=300%2C199 300w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=1030%2C685 1030w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=768%2C511 768w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=1536%2C1021 1536w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=2048%2C1362 2048w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=1500%2C997 1500w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=705%2C469 705w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption>Redshirt sophomore quarterback JT Daniels drops back against Fresno State in USC&#8217;s 2019 opener, his lone game of the season. Head coach Clay Helton announced Thursday Daniels is entering the transfer portal. (Ling Luo / Daily Trojan)</figcaption></figure>



<p>Redshirt sophomore quarterback JT Daniels has entered his name into the transfer portal, head coach Clay Helton announced in a statement posted to USC Athletics’ Twitter Thursday.</p>



<p>“We have been working with JT and his family, as well as our compliance office, to help him navigate the process of entering his name in the transfer portal,” the statement read. “It is his desire to explore all of his options going into the 2020 season.”&nbsp;</p>



<p>Daniels, a five-star recruit and 247Sports’ No. 2 pro-style quarterback in the class of 2018, won the starting quarterback battle during fall camp leading up to the 2019 season over then-freshman quarterback Kedon Slovis. But Daniels tore his ACL and meniscus in the second quarter of USC’s season opening win against Fresno State after throwing for 215 yards on 25-of-34 passing, one touchdown and one interception. </p>



<p>The blow sidelined him for the rest of the season.&nbsp;</p>



<p>From there, Slovis took off. Slovis threw for 3,502 yards and a 71.9% completion percentage — the latter being the third-highest mark in the nation. Slovis, a three-star recruit out of high school, and Daniels were expected to battle again for the starting job this fall. </p><div class="gtrav gtrav-5"><div class="gtrav-single atrav-105"><a class="gofollow" data-track="MTA1LDUsMSw2MA==" href="https://gsep.pepperdine.edu/doctorate-organizational-leadership/?utm_medium=banner&utm_source=banner&utm_campaign=inquiry&utm_term=edol2020&utm_content=usc"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/728x90.png" /></a></div></div>



<p>&#8220;I love this university, coaching staff, and team,&#8221; Daniels told USC Scoop. &#8220;To me it is in my best interest to explore all my options going into the 2020 season. I will remain in contact with the coaching staff through the process. USC remains one of my options, and that door has remained open for me. Fight on.&#8221;</p>



<p>According to the <em>Los Angeles Times</em>, USC is optimistic that Daniels will remain at USC if the NCAA votes not to grant immediate eligibility for transfers who currently have to sit out a year before returning to competition.</p>



<p>“We will continue to support JT in every way possible and help him through his decision, including the option of staying on with our football team,” Helton’s statement read. “JT is a terrific person, student, player, and valued member of our football family.”</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/&#038;t=JT%20Daniels%20enters%20the%20transfer%20portal' aria-hidden='true' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=JT%20Daniels%20enters%20the%20transfer%20portal&#038;url=http://dailytrojan.com/?p=150710' aria-hidden='true' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/' aria-hidden='true' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=JT%20Daniels%20enters%20the%20transfer%20portal&#038;body=http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Featured Stories</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='JT Daniels enters the transfer portal' href='http://dailytrojan.com/2020/04/16/jt-daniels-enters-the-transfer-portal/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=80%2C80 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=36%2C36 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/190831_Football-USCvsFresno_Game_Ling-Luo_111-1-scaled.jpg?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>JT Daniels enters the transfer portal<span class='news-time'>April 16, 2020 - 12:48 PM</span></strong></a><div class='news-excerpt'><p>The decision comes on the heels of an impressive freshman season by Kedon Slovis.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='Student competes in college &#8216;Jeopardy!&#8217;' href='http://dailytrojan.com/2020/04/15/student-competes-in-college-jeopardy/'><span class='news-thumb '><img width="36" height="36" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/04/jeop8199_068_RE_Xiaoke_Ying_edit-scaled.jpg?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/04/jeop8199_068_RE_Xiaoke_Ying_edit-scaled.jpg?resize=80%2C80 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/04/jeop8199_068_RE_Xiaoke_Ying_edit-scaled.jpg?resize=36%2C36 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/04/jeop8199_068_RE_Xiaoke_Ying_edit-scaled.jpg?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Student competes in college &#8216;Jeopardy!&#8217;<span class='news-time'>April 15, 2020 - 11:23 PM</span></strong></a><div class='news-excerpt'><p>Xiaoke Ying will go on as a finalist against students from the University of Minnesota and Indiana University.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='Podcast teaches civics and policy without party bias' href='http://dailytrojan.com/2020/04/15/podcast-teaches-civics-and-policy-without-party-bias/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/IMG_2677.jpeg.jpg?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/IMG_2677.jpeg.jpg?resize=80%2C80 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/IMG_2677.jpeg.jpg?resize=36%2C36 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/IMG_2677.jpeg.jpg?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Podcast teaches civics and policy without party bias<span class='news-time'>April 15, 2020 - 11:20 PM</span></strong></a><div class='news-excerpt'><p>“The Policy Paycheck” aims to explain policy to high school and college students.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='Working the graveyard shift: How overseas students are handling online classes' href='http://dailytrojan.com/2020/04/15/working-the-graveyard-shift-how-overseas-students-are-handling-online-classes/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/timezones-ruin-lives-graphic.jpg?resize=36%2C36" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/timezones-ruin-lives-graphic.jpg?resize=80%2C80 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/timezones-ruin-lives-graphic.jpg?resize=36%2C36 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/04/timezones-ruin-lives-graphic.jpg?resize=180%2C180 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Working the graveyard shift: How overseas students are handling online classes<span class='news-time'>April 15, 2020 - 1:58 AM</span></strong></a><div class='news-excerpt'><p>Students have switched their schedules to adapt to classes in different timezones.</p>
</div></li></ul><span class="seperator extralight-border"></span></section><section id="text-18" class="widget clearfix widget_text"><h3 class="widgettitle">Read the Latest Issue</h3>			<div class="textwidget"><p><iframe style="border: 1px solid #777;" src="https://indd.adobe.com/embed/763d677e-04ec-4743-b056-46949c4fdeec?startpage=1&#038;allowFullscreen=true" width="398px" height="282px" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="/housing"><img src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/04/Housing-Guide-Button.png?w=1500" alt="Housing Guide" data-recalc-dims="1" /></a></div><span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-width="390" data-height="800" href="https://twitter.com/dt_covid19?ref_src=twsrc%5Etfw">DT COVID-19 Tweets</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:inline-block;"><a href="https://indd.adobe.com/view/763d677e-04ec-4743-b056-46949c4fdeec"><img style="margin-bottom: -9px;" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_01.jpg?resize=398%2C128" alt="Print Edition" width="398" height="128" data-recalc-dims="1" /></a><a href="https://adobeindd.com/view/publications/763d677e-04ec-4743-b056-46949c4fdeec/1/publication-web-resources/pdf/Daily_Trojan_April_15_-_Full.pdf"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_02.jpg?resize=398%2C114" alt="Download PDF" width="398" height="114" data-recalc-dims="1" /></a></span>
<a href="http://dailytrojan.com/archives/full-issues/">View older full issues...</a></div><span class="seperator extralight-border"></span></section><section id="text-14" class="widget clearfix widget_text">			<div class="textwidget"><div class="gtrav gtrav-1"><div class="gtrav-single atrav-108"><a class="gofollow" data-track="MTA4LDEsMSw2MA==" href="https://usc.edu/coronavirus"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/CORONAVIRUS-20-026-AD-DT-web-e1583274512109.jpg" /></a></div></div>
<div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-11"><a class="gofollow" data-track="MTEsMiwxLDYw" href="http://firstchoicehousing.com"><img src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/04/FirstChoiceHousing__PRE-LEASING-Dec-2018_300x250-e1554506366217.jpg" /></a></div></div><div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-99"><a class="gofollow" data-track="OTksMiwxLDYw" href="http://southerncalstudenthousing.com/"><img src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/02/SCStudent-Housing-300x250-2020-e1582846052558.jpg" /></a></div></div><div class="gtrav gtrav-2"><div class="gtrav-col btrav-2 atrav-109"><a class="gofollow" data-track="MTA5LDIsMSw2MA==" href="https://dorm2dorm.com/schools-serviced/usc/"><img src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/03/DORM2DORM-300x250-1.jpg" /></a></div></div>
<div class="gtrav gtrav-3"><div class="gtrav-single atrav-106"><a class="gofollow" data-track="MTA2LDMsMSw2MA==" href="https://gsep.pepperdine.edu/doctorate-educational-leadership-administration-policy/?utm_medium=banner&utm_source=banner&utm_campaign=inquiry&utm_term=elap2020&utm_content=usc"><img src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/03/300x250-2.png" /></a></div></div>
</div>
		<span class="seperator extralight-border"></span></section><section id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336">Tweets by @dailytrojan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<span class="seperator extralight-border"></span></section><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/@dailytrojan/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://feeds2.feedburner.com/DailyTrojan-rss' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-2" class="widget clearfix avia_fb_likebox"><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-width="500" data-href="https://www.facebook.com/DailyTrojan" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text">			<div class="textwidget"><h4><a href="http://dailytrojan.com/feedback/tips/">News Tips ></a></h4></div>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-134190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134190"><a href="http://dailytrojan.com/general-information/">About</a></li>
<li id="menu-item-134191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134191"><a href="http://dailytrojan.com/info/">Information and Policies</a></li>
<li id="menu-item-134192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134192"><a href="http://dailytrojan.com/daily-trojan-editorial-board/">Editorial Board</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-134194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134194"><a href="http://dailytrojan.com/ads/">Ads</a></li>
<li id="menu-item-134195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134195"><a href="http://dailytrojan.com/apply/">Apply</a></li>
<li id="menu-item-137752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137752"><a href="http://dailytrojan.com/history/">History</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-134196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134196"><a href="http://dailytrojan.com/map/">Map</a></li>
<li id="menu-item-134197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134197"><a href="http://dailytrojan.com/feedback/">Contact Us</a></li>
<li id="menu-item-134198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134198"><a href="http://dailytrojan.com/archives/">Archives</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-134199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134199"><a href="http://dailytrojan.com/email-headlines/">Subscribe via Email</a></li>
<li id="menu-item-134200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134200"><a href="http://dailytrojan.com/feeds/">Subscribe via RSS</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-5-container"><ul id="menu-bottom-menu-column-5" class="menu"><li id="menu-item-83959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83959"><a href="http://dailytrojan.com/help/">Help</a></li>
<li id="menu-item-83960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83960"><a href="http://dailytrojan.com/site-map/">Site Map</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-138174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-top-level menu-item-top-level-1"><a href="http://dailytrojan.com/2019/04/08/classifieds-april-8-2019/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds – April 8, 2019</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://dailytrojan.com/2020/04/15/the-chosen-one-bucs-and-texans-fans-should-be-cautious-about-hopes-for-next-season/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>The Chosen One: Bucs and Texans fans should be cautious about hopes for next...</span>            <span class='entry-image'><img width="80" height="80" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Harrison-Cho-1-scaled.jpg?resize=80%2C80" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Harrison-Cho-1-scaled.jpg?resize=80%2C80 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Harrison-Cho-1-scaled.jpg?resize=36%2C36 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Harrison-Cho-1-scaled.jpg?resize=180%2C180 180w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Harrison-Cho-1-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://dailytrojan.com/2020/04/16/courtside-caution-yourself-with-jt-daniels-slander/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Nathan-Ackerman-scaled.jpg?resize=80%2C80" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Nathan-Ackerman-scaled.jpg?resize=80%2C80 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Nathan-Ackerman-scaled.jpg?resize=36%2C36 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Nathan-Ackerman-scaled.jpg?resize=180%2C180 180w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/02/Nathan-Ackerman-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Courtside: Caution yourself with JT Daniels slander</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=52f7acd5d2dd7acc7b625e0017e094c3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-sticky-header.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='http://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.6.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://dailytrojan.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
				<script type='text/javascript'>
			
				(function() {
					
					/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = document.cookie.match(/aviaCookieSilentConsent/);

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
						window['ga-disable-UA-1254752-1'] = true;
					}
				})();
			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1254752-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-636139-M');
</script><script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'169456377',post:'150710',tz:'-7',srv:'dailytrojan.com'} ]);
	_stq.push([ 'clickTrackerInit', '169456377', '150710' ]);
</script>
</body>
</html>
