

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_152609 ">
<head>
<meta charset="UTF-8" />
<!-- page title, displayed in your browser bar -->
<title>Treat yourself to these cold sweet treats to beat the LA heat | Daily Trojan</title>

<link rel="icon" href="https://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="https://dailytrojan.com/feed/" />
<link rel="pingback" href="https://dailytrojan.com/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->

	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Treat yourself to these cold sweet treats to beat the LA heat | Daily Trojan</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Treat yourself to these cold sweet treats to beat the LA heat | Daily Trojan" />
	<meta property="og:description" content="Treating yourself just got easier! The heat wave is perfect timing for finding new, cold dessert establishments to check out — all within the Los Angeles area." />
	<meta property="og:url" content="https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/" />
	<meta property="og:site_name" content="Daily Trojan" />
	<meta property="article:publisher" content="http://facebook.com/DailyTrojan" />
	<meta property="article:published_time" content="2020-08-25T07:01:57+00:00" />
	<meta property="article:modified_time" content="2020-08-25T06:21:39+00:00" />
	<meta property="og:image" content="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?fit=2300%2C2300&#038;ssl=1" />
	<meta property="og:image:width" content="2300" />
	<meta property="og:image:height" content="2300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytrojan" />
	<meta name="twitter:site" content="@dailytrojan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytrojan.com/#website","url":"https://dailytrojan.com/","name":"Daily Trojan","description":"University of Southern California","potentialAction":[{"@type":"SearchAction","target":"https://dailytrojan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?fit=2300%2C2300&ssl=1","width":2300,"height":2300},{"@type":"WebPage","@id":"https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/#webpage","url":"https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/","name":"Treat yourself to these cold sweet treats to beat the LA heat | Daily Trojan","isPartOf":{"@id":"https://dailytrojan.com/#website"},"primaryImageOfPage":{"@id":"https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/#primaryimage"},"datePublished":"2020-08-25T07:01:57+00:00","dateModified":"2020-08-25T06:21:39+00:00","author":{"@id":"https://dailytrojan.com/#/schema/person/7d18f58ad23155bd4d99e8b57ea5aaf1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/"]}]},{"@type":"Person","@id":"https://dailytrojan.com/#/schema/person/7d18f58ad23155bd4d99e8b57ea5aaf1","name":"Tom\u00e1s Mier","image":{"@type":"ImageObject","@id":"https://dailytrojan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/89c0b5b77747f798d4d1433448b2a48b?s=96&d=mm&r=pg","caption":"Tom\u00e1s Mier"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="https://dailytrojan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="https://dailytrojan.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = document.cookie.match(/aviaCookieSilentConsent/);

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Merriweather:300,400,700%7CLora%7CPT+Sans';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytrojan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=201aaa9506975a5eacd623753ba28cb6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://dailytrojan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ad2210;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://dailytrojan.com/wp-content/uploads/dynamic_avia/avia-merged-styles-c0ca9598fa3ec9ffe689f5ed133500da.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://dailytrojan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytrojan.com/wp-json/wp/v2/posts/152609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytrojan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytrojan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dailytrojan.com/?p=152609' />
<link rel="alternate" type="application/json+oembed" href="https://dailytrojan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytrojan.com%2F2020%2F08%2F25%2Ftreat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytrojan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytrojan.com%2F2020%2F08%2F25%2Ftreat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtravjk { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtravjk img { height:auto; }
	.gtravjk-col { position:relative; float:left; }
	.gtravjk-col:first-child { margin-left: 0; }
	.gtravjk-col:last-child { margin-right: 0; }
	.gtrav-2 { min-width:0px; max-width:300px; }
	.btrav-2 { margin:0px 0px 10px 0px; }
	.gtrav-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gtravjk-col, .gtravjk-dyn, .gtravjk-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=55233DCC0F58B21B51A8533380678069');
</script><meta name="generator" content="NextGEN Gallery v3.3.17" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="https://dailytrojan.com/feed/" />
<link rel="pingback" href="https://dailytrojan.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.6.3.1
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Daily Trojan 2015 (DTE)
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:25-PLA:26
WP:5.5
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:26
-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</head>




<body id="top" class="post-template-default single single-post postid-152609 single-format-standard stretched merriweather lora " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://dailytrojan.com/'><img height='100' width='300' src='https://dailytrojan.com/images-dte/dt14.png' alt='Daily Trojan' title='' /></a></span><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/user/DailyTrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target="_blank" aria-label="Link to Instagram" href='http://instagram.com/dailytrojan' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  target="_blank" aria-label="Link to Rss" href='http://dailytrojan.com/feeds/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  target="_blank" aria-label="Link to Mail" href='http://dailytrojan.com/email-headlines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-94725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://dailytrojan.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-149643" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/covid-19/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 Updates</span></a></li>
	<li id="menu-item-130499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/campus/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Campus</span></a></li>
	<li id="menu-item-130500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/city/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">City</span></a></li>
	<li id="menu-item-130501" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/crime-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Crime</span></a></li>
	<li id="menu-item-130503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/housing-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
	<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/speakers-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Speakers and Events</span></a></li>
</ul>
</li>
<li id="menu-item-149637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a title="COVID-19 Updates" href="https://dailytrojan.com/covid-19/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-83895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-3"><a title="Arts &#038; Entertainment" href="https://dailytrojan.com/category/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-151291" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/spring-2020-ae-columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130775" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Film</span></a></li>
	<li id="menu-item-130776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://dailytrojan.com/category/lifestyle/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li id="menu-item-130777" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/literature/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Literature</span></a></li>
	<li id="menu-item-130778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li id="menu-item-130779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/theatre/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-95180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a title="Sports" href="https://dailytrojan.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-151290" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/spring-2020-sports-columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/baseball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Baseball</span></a></li>
	<li id="menu-item-130766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/basketball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Basketball</span></a></li>
	<li id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/fball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Football</span></a></li>
	<li id="menu-item-130771" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/golf-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golf</span></a></li>
	<li id="menu-item-130773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/womens-lacrosse-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Women&#8217;s Lacrosse</span></a></li>
	<li id="menu-item-131268" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/rowing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Rowing</span></a></li>
	<li id="menu-item-131265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/sand-volleyball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sand Volleyball</span></a></li>
	<li id="menu-item-130772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/soccer/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Soccer</span></a></li>
	<li id="menu-item-130770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/swimming-diving/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Swimming and Diving</span></a></li>
	<li id="menu-item-131267" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/tennis/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tennis</span></a></li>
	<li id="menu-item-130769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/track-and-field/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Track and Field</span></a></li>
	<li id="menu-item-131266" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/volleyball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volleyball</span></a></li>
	<li id="menu-item-130767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/waterpolo-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Water Polo</span></a></li>
</ul>
</li>
<li id="menu-item-83903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="https://dailytrojan.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-130505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/spring-2020-opinion-columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/daily-trojan-editorial-board/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Daily Trojan Editorial Board</span></a></li>
	<li id="menu-item-130506" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/fromtheeditors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">From the Editors</span></a></li>
	<li id="menu-item-130507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/lte/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li>
	<li id="menu-item-151333" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/opinion/alternatestorylines/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alternate Storylines</span></a></li>
</ul>
</li>
<li id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="https://dailytrojan.com/category/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-120798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a title="Projects" href="https://dailytrojan.com/category/lifestyle/special-topics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Projects</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-140606" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/special-projects/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supplement</span></a></li>
	<li id="menu-item-120795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/media-2/video-media-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li>
	<li id="menu-item-120796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/media-2/podcasts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/multimedia/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	<div id='main' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    
<article class='post-entry post-entry-type-standard post-entry-152609 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-152609 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-lifestyle tag-ae-2 tag-fall2020 tag-jade-bolton'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/' rel='bookmark' title='Permanent Link: Treat yourself to these cold sweet treats to beat the LA heat'>Treat yourself to these cold sweet treats to beat the LA heat			<span class='post-format-icon minor-meta'></span>	</a></h1><div class="big-preview single-big"><a href="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?fit=1030%2C1030&ssl=1" title="Treat yourself to these cold sweet treats to beat the LA heat"><img width="845" height="321" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=845%2C321&amp;ssl=1" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=845%2C321&amp;ssl=1 845w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?zoom=2&amp;resize=845%2C321 1690w" sizes="(max-width: 845px) 100vw, 845px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">JADE BOLTON</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2020-08-25T00:01:57-07:00" >August 25, 2020</time>&nbsp;<span class="blog-categories minor-meta">in <a href="https://dailytrojan.com/category/lifestyle/food/" rel="tag">Food</a>, <a href="https://dailytrojan.com/category/lifestyle/" rel="tag">Lifestyle</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" >
<figure class="wp-block-image size-large"><img loading="lazy" width="1030" height="1030" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats-1030x1030.jpg?resize=1030%2C1030&#038;ssl=1" alt="" class="wp-image-152618" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=1030%2C1030&amp;ssl=1 1030w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=1500%2C1500&amp;ssl=1 1500w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dt4_sweet_treats.jpg?resize=705%2C705&amp;ssl=1 705w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1" /><figcaption><em> Art by Lauren Schatzman</em></figcaption></figure>



<p>Most of the time, Southern California weather is envied for its temperateness and predictability, but this is no longer the case when a heatwave strikes. Thankfully, the <em>Daily Trojan</em> is here to provide sweet relief with recommendations for cold treats in our backyard. Almost every place has a delivery option making it even easier to enjoy your next new craving.</p>



<p>With indoor dining paused, take out is the next best thing. Getting food from a favorite spot and enjoying it at home offers some sense of normalcy. Alternatively, enjoying a meal with others (socially distanced, of course) can be a well-deserved break from isolation. Whether near or far this semester, these establishments will be here to enjoy and are Los Angeles favorites.</p>



<p>USC students are lucky to enjoy a wide variety of dessert places in the city, catering to food lovers of all kinds. Read on whether you are currently in L.A. or hope to be in the future. Your new favorite dessert shop awaits!</p>



<p><a href="https://lamichoacanacolddelights.business.site">La Michoacana Cold Delights</a></p>



<p>Starting strong, this establishment has the largest selection of treats to choose from and is the closest to campus. The paletas (Mexican ice pops) are made with fresh fruit, and the flavor is immaculate. There are plenty of options for dietary preferences and enough choices that even the pickiest of eaters will find something to enjoy. With affordable prices and proximity to campus, this tucked away shop will soon become your favorite. When planning your visit, opt for streetside parking, and be patient with the lines! Delivery is not available.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p><a href="https://www.southerngirldesserts.com">Southern Girl Desserts</a></p>



<p>Cupcakes may not be your first choice for a dessert in the heat, but minds will be changed when paired with authentic Southern sweet tea. This is all thanks to natives of the South, Catarah Coleman and Shoneji Robison, who pride themselves on bringing a slice of the region to L.A. The establishment boasts daily and specialty flavors that are only available certain days of the week. If you are not in Los Angeles, shipping is available nationwide and is becoming a popular option as more people look for ways to support Black-owned businesses. Delivery is available through Postmates and GrubHub.&nbsp;</p>



<p><a href="https://www.oakobing.com">Oakobing</a></p>



<p>Although the coronavirus placed a pause on attending concerts, this was my go-to post-concert treat. Located in Koreatown, this shop specializes in Korean-style shaved ice. Ice flakes come in fruit and dessert flavors, like caramel macchiato. If you opt for the mango melon ice flakes, they are served in a melon. If picking one flavor proves to be too tricky, combinations are allowed and encouraged. The large portions and uniquely refreshing feeling makes it a perfect treat for any hot day. Delivery is available through GrubHub, DoorDash and Uber Eats.</p>



<p><a href="https://www.cocobellacreamery.com">Cocobella Creamery</a></p>



<p>All of your ice cream needs will be covered with a visit here. Cocobella Creamery boasts an impressive lineup of cups, cones, sundaes, ice cream sandwiches, floats and ice cream cake. The flavors are all vegan and gluten-free with coconut or oat milk bases. This establishment opens a whole new door for those who are allergic to dairy or lactose intolerant, all while doing so with exciting flavors such as Horchata, Kinda Baked and Coconut Caramel Macchiato. Delivery is available through Postmates.</p>



<p><a href="https://happyicela.com">Happy Ice</a></p>



<p>Let’s get one thing clear: Happy Ice is not a snow cone shop. The establishment turns water into the consistency of ice cream with a sorbet flavor, which can’t fully be explained but must be experienced. If the name rings a bell, Happy Ice gained fame after an appearance on “The Ellen DeGeneres Show,” where a couple gave free Happy Ice to community members to bring joy and pay it forward after DeGeneres gave them money in their time of need. Happy Ice is a Black-owned local business and delivery is available through GrubHub and Uber Eats.</p>



<p><a href="https://ilovefrog.com">FROG Frozen Yogurt Bar</a></p>



<p>What’s more Hollywood than a one-word eatery whose contents cannot be determined through the name alone? This recommendation is a personal favorite as it is within walking distance from the iconic (now closed) Amoeba Music. It’s well worth the drive, from the light-up ceilings to the full range of unique flavors. There are vegan yogurt options and toppings beyond what you’d find at a standard frozen yogurt place. The flavors include apple cinnamon strudel and root beer float and can be topped with lychee or watermelon. The outside of the building is bright pink, so it’s unmissable while driving! Delivery is available through Uber Eats and GrubHub.</p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://dailytrojan.com/tag/ae-2/" rel="tag">#a&amp;e</a>, <a href="https://dailytrojan.com/tag/fall2020/" rel="tag">#fall2020</a>, <a href="https://dailytrojan.com/tag/jade-bolton/" rel="tag">#jade-bolton</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/&#038;t=Treat%20yourself%20to%20these%20cold%20sweet%20treats%20to%20beat%20the%20LA%20heat' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Treat%20yourself%20to%20these%20cold%20sweet%20treats%20to%20beat%20the%20LA%20heat&#038;url=https://dailytrojan.com/?p=152609' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener noreferrer"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=Treat%20yourself%20to%20these%20cold%20sweet%20treats%20to%20beat%20the%20LA%20heat&#038;body=https://dailytrojan.com/2020/08/25/treat-yourself-to-these-cold-sweet-treats-to-beat-the-la-heat/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts clearfix av-related-style-full'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_half no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://dailytrojan.com/2020/08/12/there-is-no-voice-to-the-voiceless/' class='relThumWrap noLightbox' title='Letter from the Editor: There is no &#039;voice to the voiceless&#039;'>
	<span class='related_image_wrap' ><img width="180" height="180" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/image_from_ios-copy.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/image_from_ios-copy.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/image_from_ios-copy.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/image_from_ios-copy.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/image_from_ios-copy.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/image_from_ios-copy.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Letter from the Editor: There is no 'voice to the voiceless'</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://dailytrojan.com/2020/08/12/s6ep2-maintaining-wellness-with-dr-kelly-greco/' class='relThumWrap noLightbox' title='S6EP2: Maintaining wellness with Kelly Greco'>
	<span class='related_image_wrap' ><img width="180" height="180" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/03/2328430-1581487467659-b0583fb51883a.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="2328430-1581487467659-b0583fb51883a" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/03/2328430-1581487467659-b0583fb51883a.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/03/2328430-1581487467659-b0583fb51883a.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/03/2328430-1581487467659-b0583fb51883a.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/03/2328430-1581487467659-b0583fb51883a.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/03/2328430-1581487467659-b0583fb51883a.jpg?resize=180%2C180&amp;ssl=1 180w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>S6EP2: Maintaining wellness with Kelly Greco</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://dailytrojan.com/2020/08/19/uscs-student-body-must-remember-to-wear-masks/' class='relThumWrap noLightbox' title='USC’s student body must remember to wear masks'>
	<span class='related_image_wrap' ><img width="180" height="180" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_4592.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="IMG_4592" srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_4592.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_4592.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_4592.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_4592.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_4592.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>USC’s student body must remember to wear masks</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://dailytrojan.com/2020/08/12/concerts-committee-plans-virtual-semester/' class='relThumWrap noLightbox' title='Concerts Committee plans virtual semester'>
	<span class='related_image_wrap' ><img width="180" height="180" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/ConcertsCommittee_LingLuo.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="ConcertsCommittee_LingLuo" srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/ConcertsCommittee_LingLuo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/ConcertsCommittee_LingLuo.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/ConcertsCommittee_LingLuo.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/ConcertsCommittee_LingLuo.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/ConcertsCommittee_LingLuo.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Concerts Committee plans virtual semester</strong>	</a></div><div class='av_one_half no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://dailytrojan.com/2020/08/12/edm-artist-jack-dugan-embraces-mindfulness/' class='relThumWrap noLightbox' title='EDM artist Jack Dugan embraces mindfulness'>
	<span class='related_image_wrap' ><img width="180" height="180" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_7393.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="IMG_7393" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_7393.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_7393.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_7393.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_7393.jpeg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/IMG_7393.jpeg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>EDM artist Jack Dugan embraces mindfulness</strong>	</a></div><div class='av_one_half no_margin  omega relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://dailytrojan.com/2020/08/21/la-llorona-director-discusses-film-themes-reimagining-latinx-american-legend/' class='relThumWrap noLightbox' title='‘La Llorona’ director discusses film themes, reimagining Latinx American legend'>
	<span class='related_image_wrap' ><img width="180" height="180" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/lallarona_081920_vincentleo_e-8075-scaled.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="lallarona_081920_vincentleo_e-8075" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/lallarona_081920_vincentleo_e-8075-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/lallarona_081920_vincentleo_e-8075-scaled.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/lallarona_081920_vincentleo_e-8075-scaled.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/lallarona_081920_vincentleo_e-8075-scaled.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/lallarona_081920_vincentleo_e-8075-scaled.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>‘La Llorona’ director discusses film themes, reimagining Latinx American legend</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Featured Stories</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='USC student launches contactless sign-in app for preschools' href='https://dailytrojan.com/2020/08/24/usc-student-launches-contactless-sign-in-app-for-preschools/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/carline_082420_vincentleo_e-8179.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="An image of a Macbook Air laptop screen that displays the “For Parents” page of the website www.getcarline.com. On the left of the screen, there are three points that list the application’s features, reading “Guardian management,” “Schedule changes” and “Playdate support.” To the right, there is a graphic of a smartphone where the application where some features of the application are artistically displayed. On the top right there is a blue button that reads “Request demo” in white letters." loading="lazy" srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/carline_082420_vincentleo_e-8179.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/carline_082420_vincentleo_e-8179.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/carline_082420_vincentleo_e-8179.jpg?resize=180%2C180&amp;ssl=1 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>USC student launches contactless sign-in app for preschools<span class='news-time'>August 24, 2020 - 11:59 PM</span></strong></a><div class='news-excerpt'><p>Carline School Management helps facilitate hectic preschool pick-up and drop-offs</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='Keck dean will step down from position to lead University’s geriatric efforts' href='https://dailytrojan.com/2020/08/24/keck-dean-will-step-down-from-position-to-lead-universitys-geriatric-efforts/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/05/keck_032320_VincentLeo_E-9998-524x1030-1-e1598310761643.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="Photo of the Keck School of Medicine, a tall gray building with a banner reading “Keck School of Medicine of USC.” There are stairs leading up to the building, surrounding foliage, another building, and a blue sky in the background." loading="lazy" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/05/keck_032320_VincentLeo_E-9998-524x1030-1-e1598310761643.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/05/keck_032320_VincentLeo_E-9998-524x1030-1-e1598310761643.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/05/keck_032320_VincentLeo_E-9998-524x1030-1-e1598310761643.jpg?resize=180%2C180&amp;ssl=1 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Keck dean will step down from position to lead University’s geriatric efforts<span class='news-time'>August 24, 2020 - 4:11 PM</span></strong></a><div class='news-excerpt'><p>Laura Mosqueda has played a large role in managing the University’s coronavirus response and focused largely on health inequities during her two-year tenure.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='Clubs, campus activities navigate student engagement amid virtual format' href='https://dailytrojan.com/2020/08/24/clubs-campus-activities-navigate-student-engagement-amid-virtual-format/'><span class='news-thumb '><img width="36" height="36" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/FOLKLORICO-3-scaled.jpeg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/FOLKLORICO-3-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/FOLKLORICO-3-scaled.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/08/FOLKLORICO-3-scaled.jpeg?resize=180%2C180&amp;ssl=1 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Clubs, campus activities navigate student engagement amid virtual format<span class='news-time'>August 24, 2020 - 12:00 AM</span></strong></a><div class='news-excerpt'><p>Student organizations try to reduce Zoom fatigue with interactive activities.</p>
</div></li><li class="news-content post-format-standard"><a class='news-link' title='New lawsuits announced against USC, Tyndall' href='https://dailytrojan.com/2020/08/22/new-lawsuits-announced-against-usc-tyndall/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/10/Engemann.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/10/Engemann.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/10/Engemann.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/10/Engemann.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/10/Engemann.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2019/10/Engemann.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>New lawsuits announced against USC, Tyndall<span class='news-time'>August 22, 2020 - 3:49 PM</span></strong></a><div class='news-excerpt'><p>The 14 new plaintiffs include the first former student to say she was a minor when former gynecologist George Tyndall allegedly sexually abused her.</p>
</div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-4" class="widget_text widget clearfix widget_custom_html"><h3 class="widgettitle">Read the Latest Issue</h3><div class="textwidget custom-html-widget"><iframe style="border: 1px solid #777;" src="https://indd.adobe.com/embed/b938d688-21cf-40ea-9e0e-7cefd3852e23?startpage=1&allowFullscreen=true" width="398px" height="282px" frameborder="0" allowfullscreen=""></iframe>
<h5><a href="https://dailytrojan.com/archives/full-issues/">Read other full issues &gt;&gt;</a></h5>

<hr /></div><span class="seperator extralight-border"></span></section><section id="custom_html-8" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="/apply"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/07/apply-box.png?w=1500&#038;ssl=1" alt="Apply to Work at the Daily Trojan" data-recalc-dims="1" /></a></div><span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-width="390" data-height="800" href="https://twitter.com/dt_covid19?ref_src=twsrc%5Etfw">DT COVID-19 Tweets</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:inline-block;"><a href="https://indd.adobe.com/view/b938d688-21cf-40ea-9e0e-7cefd3852e23"><img style="margin-bottom: -9px;" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_01.jpg?resize=398%2C128&#038;ssl=1" alt="Print Edition" width="398" height="128" data-recalc-dims="1" /></a><a href="https://adobeindd.com/view/publications/b938d688-21cf-40ea-9e0e-7cefd3852e23/1/publication-web-resources/pdf/Daily_Trojan_Aug_24_-_Full.pdf"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_02.jpg?resize=398%2C114&#038;ssl=1" alt="Download PDF" width="398" height="114" data-recalc-dims="1" /></a></span>
<a href="https://dailytrojan.com/archives/full-issues/">View older full issues...</a></div><span class="seperator extralight-border"></span></section><section id="text-14" class="widget clearfix widget_text">			<div class="textwidget"><div class="gtravjk gtravjk-1"><div class="gtravjk-single atravjk-130"><a class="gofollow" data-track="MTMwLDEsMSw2MA==" href="https://green.usc.edu/files/2020/07/OoS-The-Little-Green-Guide_FINAL.pdf"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/SUSTAIN-300x250-GreenerUSC_web_080329.jpg" /></a></div></div>
<div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-133"><a class="gofollow" data-track="MTMzLDIsMSw2MA==" href="https://townandgownofusc.org/scholarship/information/"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/08/TownGown-300x250-08242020-e1598318696529.jpg" /></a></div></div><div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-124"><a class="gofollow" data-track="MTI0LDIsMSw2MA==" href="http://metropolislosangeles.com/"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/06/Metropolis-300x250-06102020.gif" /></a></div></div><div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-125"><a class="gofollow" data-track="MTI1LDIsMSw2MA==" href="https://libguides.usc.edu/stayathome"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/05/USC-Libraries-300x250-Collecting-Covid-19-v2-e1590559439159.jpg" /></a></div></div>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		<span class="seperator extralight-border"></span></section><section id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336">Tweets by @dailytrojan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<span class="seperator extralight-border"></span></section><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/@dailytrojan/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='https://feeds2.feedburner.com/DailyTrojan-rss' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-2" class="widget clearfix avia_fb_likebox"><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-width="500" data-href="https://www.facebook.com/DailyTrojan" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text">			<div class="textwidget"><h4><a href="https://dailytrojan.com/feedback/tips/">News Tips ></a></h4></div>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-134190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134190"><a href="http://dailytrojan.com/general-information/">About</a></li>
<li id="menu-item-134191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134191"><a href="https://dailytrojan.com/info/">Information and Policies</a></li>
<li id="menu-item-134192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134192"><a href="https://dailytrojan.com/daily-trojan-editorial-board/">Editorial Board</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-134194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134194"><a href="https://dailytrojan.com/ads/">Ads</a></li>
<li id="menu-item-134195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134195"><a href="https://dailytrojan.com/apply/">Apply</a></li>
<li id="menu-item-137752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137752"><a href="https://dailytrojan.com/history/">History</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-134196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134196"><a href="https://dailytrojan.com/map/">Map</a></li>
<li id="menu-item-134197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134197"><a href="https://dailytrojan.com/feedback/">Contact Us</a></li>
<li id="menu-item-134198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134198"><a href="https://dailytrojan.com/archives/">Archives</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-134199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134199"><a href="https://dailytrojan.com/email-headlines/">Subscribe via Email</a></li>
<li id="menu-item-134200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134200"><a href="https://dailytrojan.com/feeds/">Subscribe via RSS</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-5-container"><ul id="menu-bottom-menu-column-5" class="menu"><li id="menu-item-83959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83959"><a href="https://dailytrojan.com/help/">Help</a></li>
<li id="menu-item-83960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83960"><a href="https://dailytrojan.com/site-map/">Site Map</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-138174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-top-level menu-item-top-level-1"><a href="https://dailytrojan.com/2019/04/08/classifieds-april-8-2019/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds – April 8, 2019</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://dailytrojan.com/2020/08/25/take-in-nature-with-these-socially-distant-la-sights-hikes/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Take in nature with these socially distant LA sights &#038; hikes</span>            <span class='entry-image'><img width="80" height="80" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dailytrojan_hiking.png?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dailytrojan_hiking.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dailytrojan_hiking.png?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dailytrojan_hiking.png?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/08/dailytrojan_hiking.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next without-image' href='https://dailytrojan.com/2020/08/25/green-juice-skeptic-health-and-well-being-are-not-measured-in-size/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Green Juice Skeptic: Health and well-being are not measured in size</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/js/avia.js?ver=4.6.3.1' id='avia-default-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.6.3.1' id='avia-shortcodes-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-slideshow-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-countdown-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-gallery-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-icongrid-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-iconlist-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-hotspot-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-magazine-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-isotope-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-masonry-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-mofdule-notification-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-numbers-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-progress-bar-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-slideshow-video-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-slideshow-ls-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-tabs-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-testimonials-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-timeline-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=201aaa9506975a5eacd623753ba28cb6' id='avia-module-video-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.6.3.1' id='avia-megamenu-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-sticky-header.js?ver=4.6.3.1' id='avia-sticky-header-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.6.3.1' id='avia-widget-js-js'></script>
<script type='text/javascript' id='avia-cookie-js-js-extra'>
/* <![CDATA[ */
var AviaPrivacyCookieConsent = {"?":"Usage unknown","aviaCookieSilentConsent":"Cookies are used, even if user does not accept them. Will be removed if user accepts cookies.","aviaCookieConsent":"Use and storage of Cookies has been accepted - restrictions set in other cookies","aviaPrivacyRefuseCookiesHideBar":"Hide cookie message bar on following page loads and refuse cookies if not allowed - aviaPrivacyEssentialCookiesEnabled must be set","aviaPrivacyEssentialCookiesEnabled":"Allow storage of site essential cookies and other cookies and use of features if not opt out","aviaPrivacyVideoEmbedsDisabled":"Do not allow video embeds","aviaPrivacyGoogleTrackingDisabled":"Do not allow Google Analytics","aviaPrivacyGoogleWebfontsDisabled":"Do not allow Google Webfonts","aviaPrivacyGoogleMapsDisabled":"Do not allow Google Maps","aviaPrivacyGoogleReCaptchaDisabled":"Do not allow Google reCaptcha","aviaPrivacyMustOptInSetting":"Settings are for users that must opt in for cookies and services","PHPSESSID":"Keeps track of your session","XDEBUG_SESSION":"PHP Debugger session cookie"};
var AviaPrivacyCookieAdditionalData = {"cookie_refuse_button_alert":"When refusing all cookies this site might not be able to work as expected. You will be shown this message every time you open a new window or a new tab.\n\nAre you sure you want to continue?","no_cookies_found":"No accessable cookies found in domain","admin_keep_cookies":["PHPSESSID","wp-*","wordpress*","XDEBUG*"],"remove_custom_cookies":[],"no_lightbox":"We need a lightbox to show the modal popup. Please enable the built in lightbox in Theme Options Tab or include your own modal window plugin.\n\nYou need to connect this plugin in JavaScript with callback wrapper functions - see avia_cookie_consent_modal_callback in file enfold\\js\\avia-snippet-cookieconsent.js "};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/themes/enfold/js/avia-snippet-cookieconsent.js?ver=4.6.3.1' id='avia-cookie-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class='avia-cookie-consent cookiebar-hidden  avia-cookiemessage-top-right' data-contents='429ca62dcc0c9e70d0b9296ba6e8035a||v1.0' ><div class="container"><p class='avia_cookie_text'>This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.</p><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-1  avia-cookie-close-bar '  title="Allow to use cookies, you can modify used cookies in settings" >Accept settings</a><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-2 av-extra-cookie-btn  avia-cookie-hide-notification'  title="Do not allow to use cookies - some functionality on our site might not work as expected." >Hide notification only</a></div></div><div id='av-consent-extra-info' class='av-inline-modal main_color avia-hide-popup-close'><div  style='padding-bottom:10px; margin:10px 0 0 0; ' class='av-special-heading av-special-heading-h3  blockquote modern-quote  '><h3 class='av-special-heading-tag '  itemprop="headline"  >Cookie and Privacy Settings</h3><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div><br /><div  style=' margin-top:0px; margin-bottom:0px;'  class='hr hr-custom hr-left hr-icon-no  '><span class='hr-inner   inner-border-av-border-thin' style=' width:100%;' ><span class='hr-inner-style'></span></span></div><br /><div  class="tabcontainer   sidebar_tab sidebar_tab_left noborder_tabs ">
<section class="av_tab_section"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" >    <div aria-controls="tab-id-1" role="tab" tabindex="0" data-fake-id="#tab-id-1" class="tab active_tab"  itemprop="headline" >How we use cookies</div>
    <div id="tab-id-1-container" class="tab_content active_tab_content" aria-hidden="false">
        <div class="tab_inner_content invers-color"  itemprop="text" >
<p>We may request cookies to be set on your device. We use cookies to let us know when you visit our websites, how you interact with us, to enrich your user experience, and to customize your relationship with our website. </p>
<p>Click on the different category headings to find out more. You can also change some of your preferences. Note that blocking some types of cookies may impact your experience on our websites and the services we are able to offer.</p>

        </div>
    </div>
</section>
<section class="av_tab_section"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" >    <div aria-controls="tab-id-2" role="tab" tabindex="0" data-fake-id="#tab-id-2" class="tab "  itemprop="headline" >Essential Website Cookies</div>
    <div id="tab-id-2-container" class="tab_content " aria-hidden="true">
        <div class="tab_inner_content invers-color"  itemprop="text" >
<p>These cookies are strictly necessary to provide you with services available through our website and to use some of its features.</p>
<p>Because these cookies are strictly necessary to deliver the website, refuseing them will have impact how our site functions. You always can block or delete cookies by changing your browser settings and force blocking all cookies on this website. But this will always prompt you to accept/refuse cookies when revisiting our site.</p>
<p>We fully respect if you want to refuse cookies but to avoid asking you again and again kindly allow us to store a cookie for that. You are free to opt out any time or opt in for other cookies to get a better experience. If you refuse cookies we will remove all set cookies in our domain.</p>
<p>We provide you with a list of stored cookies on your computer in our domain so you can check what we stored. Due to security reasons we are not able to show or modify cookies from other domains. You can check these in your browser security settings.</p>
<div class="av-switch-aviaPrivacyRefuseCookiesHideBar av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-checked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyRefuseCookiesHideBar" class="aviaPrivacyRefuseCookiesHideBar " name="aviaPrivacyRefuseCookiesHideBar" ><span class="toggle-track"></span><span class="toggle-label-content">Check to enable permanent hiding of message bar and refuse all cookies if you do not opt in. We need 2 cookies to store this setting. Otherwise you will be prompted again when opening a new browser window or new a tab.</span></label></div>
<div class="av-switch-aviaPrivacyEssentialCookiesEnabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-checked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyEssentialCookiesEnabled" class="aviaPrivacyEssentialCookiesEnabled " name="aviaPrivacyEssentialCookiesEnabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable essential site cookies.</span></label></div>

        </div>
    </div>
</section>
<section class="av_tab_section"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" >    <div aria-controls="tab-id-3" role="tab" tabindex="0" data-fake-id="#tab-id-3" class="tab "  itemprop="headline" >Google Analytics Cookies</div>
    <div id="tab-id-3-container" class="tab_content " aria-hidden="true">
        <div class="tab_inner_content invers-color"  itemprop="text" >
<p>These cookies collect information that is used either in aggregate form to help us understand how our website is being used or how effective our marketing campaigns are, or to help us customize our website and application for you in order to enhance your experience.</p>
<p>If you do not want that we track your visist to our site you can disable tracking in your browser here:<br /> <div data-disabled_by_browser="Please enable this feature in your browser settings and reload the page." class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Analytics tracking.</span></label></div></p>

        </div>
    </div>
</section>
<section class="av_tab_section"  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" >    <div aria-controls="tab-id-4" role="tab" tabindex="0" data-fake-id="#tab-id-4" class="tab "  itemprop="headline" >Other external services</div>
    <div id="tab-id-4-container" class="tab_content " aria-hidden="true">
        <div class="tab_inner_content invers-color"  itemprop="text" >
<p>We also use different external services like Google Webfonts, Google Maps,  and external Video providers. Since these providers may collect personal data like your IP address we allow you to block them here. Please be aware that this might heavily reduce the functionality and appearance of our site. Changes will take effect once you reload the page.</p>
<p>Google Webfont Settings:<br /><div class="av-switch-aviaPrivacyGoogleWebfontsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleWebfontsDisabled" class="aviaPrivacyGoogleWebfontsDisabled " name="aviaPrivacyGoogleWebfontsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Webfonts.</span></label></div></p>
<p>Google Map Settings:<br /><div class="av-switch-aviaPrivacyGoogleMapsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleMapsDisabled" class="aviaPrivacyGoogleMapsDisabled " name="aviaPrivacyGoogleMapsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Maps.</span></label></div>Google reCaptcha Settings:<br /><div class="av-switch-aviaPrivacyGoogleReCaptchaDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleReCaptchaDisabled" class="aviaPrivacyGoogleReCaptchaDisabled " name="aviaPrivacyGoogleReCaptchaDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google reCaptcha.</span></label></div></p>
<p>Vimeo and Youtube video embeds:<br /><div class="av-switch-aviaPrivacyVideoEmbedsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyVideoEmbedsDisabled" class="aviaPrivacyVideoEmbedsDisabled " name="aviaPrivacyVideoEmbedsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable video embeds.</span></label></div></p>

        </div>
    </div>
</section>
</div>
<div class="avia-cookie-consent-modal-buttons-wrap"><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-3  avia-cookie-close-bar avia-cookie-consent-modal-button'  title="Allow to use cookies, you always can modify used cookies and services" >Accept settings</a><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-4 av-extra-cookie-btn avia-cookie-consent-modal-button avia-cookie-hide-notification'  title="Do not allow to use cookies or services - some functionality on our site might not work as expected." >Hide notification only</a></div></div></div>
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://dailytrojan.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
				<script type='text/javascript'>
			
				(function() {
					
					/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = document.cookie.match(/aviaCookieSilentConsent/);

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
						window['ga-disable-UA-1254752-1'] = true;
					}
				})();
			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1254752-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-636139-M');
</script><script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'169456377',post:'152609',tz:'-7',srv:'dailytrojan.com'} ]);
	_stq.push([ 'clickTrackerInit', '169456377', '152609' ]);
</script>
<script type='text/javascript'>function av_privacy_cookie_setter( cookie_name ) {var cookie_check = jQuery('html').hasClass('av-cookies-needs-opt-in') || jQuery('html').hasClass('av-cookies-can-opt-out');var toggle = jQuery('.' + cookie_name);toggle.each(function(){var container = jQuery(this).closest('.av-toggle-switch');if( cookie_check && ! document.cookie.match(/aviaCookieConsent/) ){this.checked = container.hasClass( 'av-cookie-default-checked' );}else if( cookie_check && document.cookie.match(/aviaCookieConsent/) && ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) && cookie_name != 'aviaPrivacyRefuseCookiesHideBar' ){if( cookie_name == 'aviaPrivacyEssentialCookiesEnabled' ){this.checked = false;}else{this.checked = container.hasClass( 'av-cookie-default-checked' );}}else{if( container.hasClass('av-cookie-save-checked') ){this.checked = document.cookie.match(cookie_name) ? true : false;}else{this.checked = document.cookie.match(cookie_name) ? false : true;}}});jQuery('.' + 'av-switch-' + cookie_name).addClass('active');toggle.on('click', function(){/* sync if more checkboxes exist because user added them to normal page content */var check = this.checked;jQuery('.' + cookie_name).each( function(){this.checked = check;});var silent_accept_cookie = document.cookie.match(/aviaCookieSilentConsent/);if( ! silent_accept_cookie && cookie_check && ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) ){return;}var container = jQuery(this).closest('.av-toggle-switch');var action = '';if( container.hasClass('av-cookie-save-checked') ){action = this.checked ? 'save' : 'remove';}else{action = this.checked ? 'remove' : 'save';}if('remove' == action){document.cookie = cookie_name + '=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 GMT;';}else{var theDate = new Date();var oneYearLater = new Date( theDate.getTime() + 31536000000 );document.cookie = cookie_name + '=true; Path=/; Expires='+oneYearLater.toGMTString()+';';}});}; av_privacy_cookie_setter('aviaPrivacyRefuseCookiesHideBar');  av_privacy_cookie_setter('aviaPrivacyEssentialCookiesEnabled');  av_privacy_cookie_setter('aviaPrivacyGoogleTrackingDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleWebfontsDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleMapsDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleReCaptchaDisabled');  av_privacy_cookie_setter('aviaPrivacyVideoEmbedsDisabled'); </script></body>
</html>
