<!DOCTYPE html><html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_158201 "><head><meta charset="UTF-8" /><link media="all" href="https://dailytrojan.com/wp-content/cache/autoptimize/css/autoptimize_9ebe8047ef5533a87cc701b2f753c1e7.css" rel="stylesheet" /><link media="screen" href="https://dailytrojan.com/wp-content/cache/autoptimize/css/autoptimize_77e2d3439f603bff71b9171e2dedb1f4.css" rel="stylesheet" /><title>Soft Power: Chinese American culture is alive and thriving in Los Angeles | Daily Trojan</title><link rel="icon" href="https://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="https://dailytrojan.com/feed/" /><link rel="pingback" href="https://dailytrojan.com/xmlrpc.php" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type='text/javascript'>function avia_cookie_check_sessionStorage()
				{
					//	FF throws error when all cookies blocked !!
					var sessionBlocked = false;
					try
					{
						var test = sessionStorage.getItem( 'aviaCookieRefused' ) != null;
					}
					catch(e)
					{
						sessionBlocked = true;
					}
					
					var aviaCookieRefused = ! sessionBlocked ? sessionStorage.getItem( 'aviaCookieRefused' ) : null;
					
					var html = document.getElementsByTagName('html')[0];

					/**
					 * Set a class to avoid calls to sessionStorage
					 */
					if( sessionBlocked || aviaCookieRefused )
					{
						if( html.className.indexOf('av-cookies-session-refused') < 0 )
						{
							html.className += ' av-cookies-session-refused';
						}
					}
					
					if( sessionBlocked || aviaCookieRefused || document.cookie.match(/aviaCookieConsent/) )
					{
						if( html.className.indexOf('av-cookies-user-silent-accept') >= 0 )
						{
							 html.className = html.className.replace(/\bav-cookies-user-silent-accept\b/g, '');
						}
					}
				}

				avia_cookie_check_sessionStorage();</script> <title>Soft Power: Chinese American culture is alive and thriving in Los Angeles | Daily Trojan</title><link rel="canonical" href="https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Soft Power: Chinese American culture is alive and thriving in Los Angeles | Daily Trojan" /><meta property="og:description" content="The San Gabriel Valley provides food for thought." /><meta property="og:url" content="https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/" /><meta property="og:site_name" content="Daily Trojan" /><meta property="article:publisher" content="http://facebook.com/DailyTrojan" /><meta property="article:published_time" content="2021-04-19T07:00:00+00:00" /><meta property="article:modified_time" content="2021-04-19T16:35:19+00:00" /><meta property="og:image" content="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1198%2C836&#038;ssl=1" /><meta property="og:image:width" content="1198" /><meta property="og:image:height" content="836" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailytrojan" /><meta name="twitter:site" content="@dailytrojan" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tomás Mier"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytrojan.com/#website","url":"https://dailytrojan.com/","name":"Daily Trojan","description":"University of Southern California","potentialAction":[{"@type":"SearchAction","target":"https://dailytrojan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1198%2C836&ssl=1","contentUrl":"https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1198%2C836&ssl=1","width":1198,"height":836},{"@type":"WebPage","@id":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/#webpage","url":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/","name":"Soft Power: Chinese American culture is alive and thriving in Los Angeles | Daily Trojan","isPartOf":{"@id":"https://dailytrojan.com/#website"},"primaryImageOfPage":{"@id":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/#primaryimage"},"datePublished":"2021-04-19T07:00:00+00:00","dateModified":"2021-04-19T16:35:19+00:00","author":{"@id":"https://dailytrojan.com/#/schema/person/7d18f58ad23155bd4d99e8b57ea5aaf1"},"breadcrumb":{"@id":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytrojan.com/","url":"https://dailytrojan.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/","url":"https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/","name":"Soft Power: Chinese American culture is alive and thriving in Los Angeles"}}]},{"@type":"Person","@id":"https://dailytrojan.com/#/schema/person/7d18f58ad23155bd4d99e8b57ea5aaf1","name":"Tom\u00e1s Mier","image":{"@type":"ImageObject","@id":"https://dailytrojan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/89c0b5b77747f798d4d1433448b2a48b?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/89c0b5b77747f798d4d1433448b2a48b?s=96&d=mm&r=pg","caption":"Tom\u00e1s Mier"}}]}</script> <link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="https://dailytrojan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="https://dailytrojan.com/comments/feed/" />  <script type='text/javascript'>(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Merriweather:300,400,700%7CLora%7CPT+Sans';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();</script> <link rel='stylesheet' id='avia-merged-styles-css'  href='https://dailytrojan.com/wp-content/cache/autoptimize/css/autoptimize_single_2337f8234a48a9602768e2415713dc8e.css' type='text/css' media='all' /> <script type='text/javascript' src='https://dailytrojan.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://dailytrojan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytrojan.com/wp-json/wp/v2/posts/158201" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytrojan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytrojan.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailytrojan.com/?p=158201' /><link rel="alternate" type="application/json+oembed" href="https://dailytrojan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytrojan.com%2F2021%2F04%2F19%2Fsoft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytrojan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytrojan.com%2F2021%2F04%2F19%2Fsoft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles%2F&#038;format=xml" />  <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=46355333FC2B2243EE01B49EB145FC29');</script> <link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="https://dailytrojan.com/feed/" /><link rel="pingback" href="https://dailytrojan.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="https://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]--><link rel="icon" href="https://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> </head><body id="top" class="post-template-default single single-post postid-158201 single-format-standard stretched merriweather lora " itemscope="itemscope" itemtype="https://schema.org/WebPage" ><div id='wrap_all'><header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" ><div  id='header_main' class='container_wrap container_wrap_logo'><div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://dailytrojan.com/'><img height="100" width="300" src='https://dailytrojan.com/images-dte/dt14.png' alt='Daily Trojan' title='' /></a></span><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/DailyTrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/dailytrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/user/DailyTrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube' rel="noopener"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target="_blank" aria-label="Link to Instagram" href='http://instagram.com/dailytrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  target="_blank" aria-label="Link to Rss" href='http://dailytrojan.com/feeds/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  target="_blank" aria-label="Link to Mail" href='http://dailytrojan.com/email-headlines/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-94725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://dailytrojan.com/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a><ul class="sub-menu"><li id="menu-item-149643" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/covid-19/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 Updates</span></a></li><li id="menu-item-130499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/campus/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Campus</span></a></li><li id="menu-item-130500" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/city/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">City</span></a></li><li id="menu-item-130501" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/crime-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Crime</span></a></li><li id="menu-item-130503" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/housing-news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li><li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/speakers-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Speakers and Events</span></a></li></ul></li><li id="menu-item-149637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a title="COVID-19 Updates" href="https://dailytrojan.com/covid-19/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li><li id="menu-item-83895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-3"><a title="Arts &#038; Entertainment" href="https://dailytrojan.com/category/lifestyle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a><ul class="sub-menu"><li id="menu-item-151291" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/spring-2020-ae-columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li><li id="menu-item-130775" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/film/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Film</span></a></li><li id="menu-item-130776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li><li id="menu-item-130777" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/literature/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Literature</span></a></li><li id="menu-item-130778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/music/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li><li id="menu-item-156015" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Sundance 2021" href="https://dailytrojan.com/sundance-2021/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sundance 2021</span></a></li><li id="menu-item-130779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/lifestyle/theatre/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Theatre</span></a></li></ul></li><li id="menu-item-95180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a title="Sports" href="https://dailytrojan.com/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a><ul class="sub-menu"><li id="menu-item-151290" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/spring-2020-sports-columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li><li id="menu-item-130768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/baseball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Baseball</span></a></li><li id="menu-item-130766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/basketball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Basketball</span></a></li><li id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/fball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Football</span></a></li><li id="menu-item-130771" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/golf-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golf</span></a></li><li id="menu-item-130773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/womens-lacrosse-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Women&#8217;s Lacrosse</span></a></li><li id="menu-item-131268" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/rowing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Rowing</span></a></li><li id="menu-item-131265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/sand-volleyball-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sand Volleyball</span></a></li><li id="menu-item-130772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/soccer/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Soccer</span></a></li><li id="menu-item-130770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/swimming-diving/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Swimming and Diving</span></a></li><li id="menu-item-131267" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/tennis/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tennis</span></a></li><li id="menu-item-130769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/track-and-field/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Track and Field</span></a></li><li id="menu-item-131266" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/volleyball/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volleyball</span></a></li><li id="menu-item-130767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/waterpolo-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Water Polo</span></a></li></ul></li><li id="menu-item-83903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="https://dailytrojan.com/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a><ul class="sub-menu"><li id="menu-item-130505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/spring-2020-opinion-columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li><li id="menu-item-130508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/daily-trojan-editorial-board/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Daily Trojan Editorial Board</span></a></li><li id="menu-item-130506" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/fromtheeditors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">From the Editors</span></a></li><li id="menu-item-130507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/category/opinion/lte/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li><li id="menu-item-151333" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/opinion/alternatestorylines/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alternate Storylines</span></a></li></ul></li><li id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="https://dailytrojan.com/category/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li><li id="menu-item-120798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a title="Projects" href="https://dailytrojan.com/category/lifestyle/special-topics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Projects</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a><ul class="sub-menu"><li id="menu-item-140606" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/special-projects/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Supplement</span></a></li><li id="menu-item-120795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/media-2/video-media-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li><li id="menu-item-120796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/media-2/podcasts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li><li id="menu-item-95728" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/multimedia/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span></a></li></ul></li><li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="  &lt;form role=&quot;search&quot; action=&quot;https://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
 &lt;div&gt;
 &lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
 &lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
 &lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special "> <a href="#" aria-label="Menu" aria-hidden="false"> <span class="av-hamburger av-hamburger--spin av-js-hamburger"> <span class="av-hamburger-box"> <span class="av-hamburger-inner"></span> <strong>Menu</strong> </span> </span> <span class="avia_hidden_link_text">Menu</span> </a></li></ul></div></nav></div></div></div><div class='header_bg'></div></header><div id='main' data-scroll-offset='88'><div class='container_wrap container_wrap_first main_color sidebar_right'><div class='container template-blog template-single-blog '><main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" ><article class='post-entry post-entry-type-standard post-entry-158201 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-158201 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-lifestyle tag-ae-2 tag-spring2021 tag-valerie-wu'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title '  itemprop="headline" > <a href='https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/' rel='bookmark' title='Permanent Link: Soft Power: Chinese American culture is alive and thriving in Los Angeles'>Soft Power: Chinese American culture is alive and thriving in Los Angeles <span class='post-format-icon minor-meta'></span> </a></h1><div class="big-preview single-big"><a href="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1030%2C719&ssl=1" title="Soft Power: Chinese American culture is alive and thriving in Los Angeles"><img width="845" height="321" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=845%2C321&amp;ssl=1" class="wp-image-158202 avia-img-lazy-loading-158202 attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="158202" data-permalink="https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/screen-shot-2021-04-18-at-6-25-03-pm/" data-orig-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1198%2C836&amp;ssl=1" data-orig-size="1198,836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-04-18-at-6.25.03-PM" data-image-description="" data-medium-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1030%2C719&amp;ssl=1" data-lazy-src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=845%2C321&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">VALERIE WU</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2021-04-19T00:00:00-07:00" >April 19, 2021</time>&nbsp;<span class="blog-categories minor-meta">in <a href="https://dailytrojan.com/category/lifestyle/columns/" rel="tag">Columns</a>, <a href="https://dailytrojan.com/category/lifestyle/" rel="tag">Lifestyle</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" ><figure class="wp-block-image size-large"><a href="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?ssl=1"><img data-attachment-id="158202" data-permalink="https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/screen-shot-2021-04-18-at-6-25-03-pm/" data-orig-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1198%2C836&amp;ssl=1" data-orig-size="1198,836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-04-18-at-6.25.03-PM" data-image-description data-medium-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1030%2C719&amp;ssl=1" loading="lazy" width="1030" height="719" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM-1030x719.png?resize=1030%2C719&#038;ssl=1" alt="A photo of the Fung Brothers. " class="wp-image-158202 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=1030%2C719&amp;ssl=1 1030w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=300%2C209&amp;ssl=1 300w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=768%2C536&amp;ssl=1 768w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=705%2C492&amp;ssl=1 705w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?w=1198&amp;ssl=1 1198w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM-1030x719.png?resize=1030%2C719&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="158202" data-permalink="https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/screen-shot-2021-04-18-at-6-25-03-pm/" data-orig-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1198%2C836&amp;ssl=1" data-orig-size="1198,836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-04-18-at-6.25.03-PM" data-image-description="" data-medium-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?fit=1030%2C719&amp;ssl=1" loading="lazy" width="1030" height="719" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM-1030x719.png?resize=1030%2C719&#038;ssl=1" alt="A photo of the Fung Brothers. " class="wp-image-158202" srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=1030%2C719&amp;ssl=1 1030w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=300%2C209&amp;ssl=1 300w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=768%2C536&amp;ssl=1 768w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?resize=705%2C492&amp;ssl=1 705w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-18-at-6.25.03-PM.png?w=1198&amp;ssl=1 1198w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1" /></noscript></a><figcaption>A nod to the California area code, “The 626&#8243; is a song released in 2012 by the Fung Brothers, a Chinese American duo, whose music video explores Asian culture and restaurants in the San Gabriel Valley. Photo from @fungbros on Instagram.</figcaption></figure><p>“So what we hang out / so what we drink tea,” sings the YouTuber duo Fung Brothers in their iconic music video “The 626.” “We just eating good / In the SGV.”</p><p>When I applied to USC as a transfer student, I watched YouTube videos about Los Angeles and the city’s surrounding areas, mainly the fun music videos by the Fung Brothers. Many of those included videos about the San Gabriel Valley (also known as the SGV), such as “The 626” or Al Jazeera’s “Inside the Chinese Food Mecca of Los Angeles.”&nbsp;</p><p>I’ve visited the SGV frequently throughout my life, as I have family members who live there. Yet, those videos that pay homage to the Chinese American food culture that defines it visually expressed a community that I’d subconsciously wanted in my college experience: a true “home away from home.”&nbsp;</p><p>As a Chinese American who grew up in the Bay Area, it’s safe to say that Asian food and culture is more than merely familiar to me — as many Asian Americans say, it’s a fundamental part of the home. During my first year of college, I discovered that Asian food was scarce in the predominantly white college town I lived in.&nbsp;</p><p>I ended up visiting the same Korean restaurant so many times I didn’t even have to say my order anymore — the staff members knew it by heart. For a sad and lonely college soul, that consumption of food reaffirmed my connection to others.&nbsp;</p><div class="gtravjk gtravjk-5"><div class="gtravjk-single atravjk-178"><a class="gofollow" data-track="MTc4LDUsMSw2MA==" href="https://green.usc.edu/"><img src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/Sustainability-728x90_021921.gif" data-lazy-src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/Sustainability-728x90_021921.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/Sustainability-728x90_021921.gif" /></noscript></a></div></div><p>At USC, I envisioned immersing myself in the Chinese American culture of nearby L.A. I imagined myself on weekends strolling through the 99 Ranch Market in Arcadia or visiting Factory Tea Bar, that boba place in San Gabriel that the Fung Brothers visited in “The 626.” I wanted to watch Asian singers and rappers such as Jason Chen and MC Jin perform at the 626 Night Market and eat my favorite Chongqing noodles at the acclaimed Chinese restaurant Mian, all within the SGV.</p><p>“You can’t do all of that by yourself,” my mother told me.</p><p>It seems silly now. At that time, I think I’d perhaps underestimated the amount of time it would take to travel to most parts of the SGV from the USC campus. I’d also read about how difficult it was to make friends as a transfer student, and I’d predicted I would most likely be hailing afternoon Ubers to the SGV alone (which now that I think about it, still feels a bit sad).&nbsp;</p><p>Yet, I also knew that I needed to be around the Chinese food and culture I’d grown up with not just to prevent feeling lonely but to truly feel at home.&nbsp;</p><p>That idea of home is why the SGV holds such a personal and symbolic significance. Videos like “The 626” or “Bobalife” demonstrate the vitality of the Chinese communities that have made the SGV home. Maybe that’s a testament to the importance of Asian YouTubers and storytellers creating their own platforms. Maybe it’s just about the power inherent in seeing the culture that has shaped you in its own distinct cultural community.</p><p>I guess I think about the SGV in a sort of “Legally Blonde” Elle Woods-esque way, that food forms connections and connections are what make people happy. It’s something I said was essential to understanding me in the USC application, that I love sharing meals with others because it means sharing happiness.</p><p>Of course, now that I’ve taken classes on the politics of Asian American history and identity, I admit that I’m a bit more skeptical of thinking about SGV culture as simply noodles and bubble tea. I also believe that there’s a widespread tendency to value immigrants’ food and cultural products more than immigrants themselves. Thus, I want to think about the Chinese American diaspora more critically and beyond its elements that are so prominent in popular culture.&nbsp;</p><p>At the same time, food and its familiarity are why a term like “comfort food” exists. There’s a reason why Asian Americans who are writing about Asian American identity so often turn to food. There’s a reason why fun videos about the food culture of the SGV can resonate with so many on a deeper, more serious level, and why even visual cues like dim sum carts and B-roll footage of blocks upon blocks of Chinese-language plazas and Chinese restaurants have so much meaning.&nbsp;</p><p>As the online semester begins to wrap up this week, it’s hit me that I only have two years left as an undergraduate. I’ve started reflecting more on what I want from college and L.A. as a whole, but it’s difficult to articulate the academic or social goals I have, if any. Maybe I’ll spend a lot of time in the SGV. Maybe I won’t.&nbsp;</p><p>Regardless, I do know I want to spend the rest of my time at USC feeling at home. That comes first and foremost from “eating good.” Yet, maybe it’s not really about the food at all, but about the connections it represents, which to me, are really just about being happy.&nbsp;</p><p><em>Valerie Wu is a sophomore writing about the arts and pop culture in relation to her Chinese American identity. Her column, “Soft Power,” runs every other Monday.</em></p></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://dailytrojan.com/tag/ae-2/" rel="tag">#a&amp;e</a>, <a href="https://dailytrojan.com/tag/spring2021/" rel="tag">#spring2021</a>, <a href="https://dailytrojan.com/tag/valerie-wu/" rel="tag">#valerie-wu</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/&#038;t=Soft%20Power%3A%20Chinese%20American%20culture%20is%20alive%20and%20thriving%20in%20Los%20Angeles' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Soft%20Power%3A%20Chinese%20American%20culture%20is%20alive%20and%20thriving%20in%20Los%20Angeles&#038;url=https://dailytrojan.com/?p=158201' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=Soft%20Power%3A%20Chinese%20American%20culture%20is%20alive%20and%20thriving%20in%20Los%20Angeles&#038;body=https://dailytrojan.com/2021/04/19/soft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts clearfix av-related-style-full'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_half no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'> <a href='https://dailytrojan.com/2021/03/26/the-beat-lives-on-women-in-music/' class='relThumWrap noLightbox' title='The Beat Lives On: Women in music'> <span class='related_image_wrap' ><img width="180" height="180" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?resize=180%2C180&amp;ssl=1" class="wp-image-154694 avia-img-lazy-loading-154694 attachment-square size-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Emily-Sagen" data-attachment-id="154694" data-permalink="https://dailytrojan.com/2020/10/30/the-beat-lives-on-songwriters-deserve-more-credit/emily-sagen-2/" data-orig-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?fit=1600%2C798&amp;ssl=1" data-orig-size="1600,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emily-Sagen" data-image-description="" data-medium-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?fit=1030%2C514&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?zoom=3&amp;resize=180%2C180 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2020/10/Emily-Sagen.png?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span> </span><strong class='av-related-title'>The Beat Lives On: Women in music</strong> </a></div><div class='av_one_half no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'> <a href='https://dailytrojan.com/2021/04/02/road-to-repeat-lakers-shouldnt-be-worrying-about-life-after-lebron/' class='relThumWrap noLightbox' title='Road to Repeat: Lakers shouldn’t be worrying about life after Lebron'> <span class='related_image_wrap' ><img width="180" height="180" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?resize=180%2C180&amp;ssl=1" class="wp-image-149209 avia-img-lazy-loading-149209 attachment-square size-square wp-post-image jetpack-lazy-image" alt="Orange sports stock image." loading="lazy" title="Sports" data-attachment-id="149209" data-permalink="https://dailytrojan.com/?attachment_id=149209" data-orig-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?fit=1832%2C961&amp;ssl=1" data-orig-size="1832,961" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sports" data-image-description="" data-medium-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?fit=1030%2C540&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?zoom=3&amp;resize=180%2C180 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Sports.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span> </span><strong class='av-related-title'>Road to Repeat: Lakers shouldn’t be worrying about life after Lebron</strong> </a></div><div class='av_one_half no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'> <a href='https://dailytrojan.com/2021/03/01/baseball-drops-two-of-three-games-against-cal-poly-san-luis-obispo/' class='relThumWrap noLightbox' title='Baseball drops two of three games against Cal Poly San Luis Obispo'> <span class='related_image_wrap' ><img width="180" height="180" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?resize=180%2C180&amp;ssl=1" class="wp-image-156821 avia-img-lazy-loading-156821 attachment-square size-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="BSBvsLMU_022021_Number13_CharlieMcCollum_U-02" data-attachment-id="156821" data-permalink="https://dailytrojan.com/2021/03/01/baseball-drops-two-of-three-games-against-cal-poly-san-luis-obispo/bsbvslmu_022021_number13_charliemccollum_u-02/" data-orig-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?fit=2560%2C1441&amp;ssl=1" data-orig-size="2560,1441" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613860135&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BSBvsLMU_022021_Number13_CharlieMcCollum_U-02" data-image-description="" data-medium-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?fit=1030%2C580&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?zoom=3&amp;resize=180%2C180 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/BSBvsLMU_022021_Number13_CharlieMcCollum_U-02-scaled.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span> </span><strong class='av-related-title'>Baseball drops two of three games against Cal Poly San Luis Obispo</strong> </a></div><div class='av_one_half no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'> <a href='https://dailytrojan.com/2021/03/29/the-principles-office-how-to-avoid-falling-for-fake-nice-guys-like-david-dobrik/' class='relThumWrap noLightbox' title='The Principle&#8217;s Office: How to avoid falling for fake nice guys like David Dobrik'> <span class='related_image_wrap' ><img width="180" height="180" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?resize=180%2C180&amp;ssl=1" class="wp-image-149140 avia-img-lazy-loading-149140 attachment-square size-square wp-post-image jetpack-lazy-image" alt="This is a graphic design of the word “opinion” in a speech bubble. The background is purple and there are various shapes surrounding the speech bubble." loading="lazy" title="Opinion" data-attachment-id="149140" data-permalink="https://dailytrojan.com/2020/03/02/new-tuition-policy-isnt-as-shiny-as-it-seems/opinion-4/" data-orig-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?fit=1832%2C960&amp;ssl=1" data-orig-size="1832,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Opinion" data-image-description="" data-medium-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?fit=1030%2C540&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?zoom=3&amp;resize=180%2C180 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Opinion.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span> </span><strong class='av-related-title'>The Principle&#8217;s Office: How to avoid falling for fake nice guys like David Dobrik</strong> </a></div><div class='av_one_half no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'> <a href='https://dailytrojan.com/2021/03/10/virtual-learning-will-create-more-equality-in-education/' class='relThumWrap noLightbox' title='Virtual learning will create more equality in education'> <span class='related_image_wrap' ><img width="180" height="180" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?resize=180%2C180&amp;ssl=1" class="wp-image-157081 avia-img-lazy-loading-157081 attachment-square size-square wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="pexels-anna-shvets-4226140" data-attachment-id="157081" data-permalink="https://dailytrojan.com/2021/03/10/virtual-learning-will-create-more-equality-in-education/pexels-anna-shvets-4226140/" data-orig-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-anna-shvets-4226140" data-image-description="" data-medium-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?fit=1030%2C687&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?zoom=3&amp;resize=180%2C180 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/03/pexels-anna-shvets-4226140-scaled.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span> </span><strong class='av-related-title'>Virtual learning will create more equality in education</strong> </a></div><div class='av_one_half no_margin  omega relThumb relThumb6 relThumbEven post-format-standard related_column'> <a href='https://dailytrojan.com/2021/02/11/dps-community-advisory-board-will-launch-a-series-of-10-forums-to-re-evaluate-campus-public-safety/' class='relThumWrap noLightbox' title='DPS Community Advisory Board will launch a series of 10 forums to re-evaluate campus public safety'> <span class='related_image_wrap' ><img width="180" height="180" src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?resize=180%2C180&amp;ssl=1" class="wp-image-156232 avia-img-lazy-loading-156232 attachment-square size-square wp-post-image jetpack-lazy-image" alt="A photo of the DPS building. A sign says Department of Public Safety in front of a red brick building." loading="lazy" title="stock_celinevazquez-3208" data-attachment-id="156232" data-permalink="https://dailytrojan.com/2021/02/11/dps-community-advisory-board-will-launch-a-series-of-10-forums-to-re-evaluate-campus-public-safety/stock_celinevazquez-3208/" data-orig-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598676090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stock_celinevazquez-3208" data-image-description="" data-medium-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?fit=1030%2C687&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?zoom=3&amp;resize=180%2C180 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/dailytrojan.com/wp-content/uploads/2021/02/stock_celinevazquez-3208-scaled.jpg?resize=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span> </span><strong class='av-related-title'>DPS Community Advisory Board will launch a series of 10 forums to re-evaluate campus public safety</strong> </a></div></div></div><div class='comment-entry post-entry'></div></main><aside class='sidebar sidebar_right  smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-11" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="/housing"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/03/Housing-Guide-Button2.jpg?w=1500" alt="Housing Guide" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/03/Housing-Guide-Button2.jpg?w=1500&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/03/Housing-Guide-Button2.jpg?w=1500" alt="Housing Guide" data-recalc-dims="1" /></noscript></a></div><span class="seperator extralight-border"></span></section><section id="text-17" class="widget clearfix widget_text"><div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/dt_covid19?ref_src=twsrc%5Etfw" data-width="390" data-height="500">DT COVID-19 Tweets</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div> <span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:inline-block;"><a href="https://indd.adobe.com/view/b690cb3e-b045-46ee-a29b-88b8f1149bda"><img style="margin-bottom: -9px;" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_01.jpg?resize=398%2C128&#038;ssl=1" alt="Print Edition" width="398" height="128" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_01.jpg?resize=398%2C128&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="margin-bottom: -9px;" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_01.jpg?resize=398%2C128&#038;ssl=1" alt="Print Edition" width="398" height="128" data-recalc-dims="1" /></noscript></a><a href="https://adobeindd.com/view/publications/b690cb3e-b045-46ee-a29b-88b8f1149bda/1/publication-web-resources/pdf/Daily_Trojan_Apr_19_-_Full.pdf"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_02.jpg?resize=398%2C114&#038;ssl=1" alt="Download PDF" width="398" height="114" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_02.jpg?resize=398%2C114&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2020/03/Download-Issue-Buttons_02.jpg?resize=398%2C114&#038;ssl=1" alt="Download PDF" width="398" height="114" data-recalc-dims="1" /></noscript></a></span> <a href="https://dailytrojan.com/archives/full-issues/">View older full issues...</a></div><span class="seperator extralight-border"></span></section><section id="text-14" class="widget clearfix widget_text"><div class="textwidget"><div class="gtravjk gtravjk-1"><div class="gtravjk-single atravjk-177"><a class="gofollow" data-track="MTc3LDEsMSw2MA==" href="https://green.usc.edu/events-2/"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Sustainability-300x250-03142021.gif" /></a></div></div><div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-190"><a class="gofollow" data-track="MTkwLDIsMSw2MA==" href="https://tutorhorn.com/"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/TUTORHORN-300x250-04172021.gif" /></a></div></div><div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-163"><a class="gofollow" data-track="MTYzLDIsMSw2MA==" href="https://uscspots.com/"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/01/CDI-Spring-2021-300x250-1.jpg" /></a></div></div><div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-175"><a class="gofollow" data-track="MTc1LDIsMSw2MA==" href="https://www.uclaextension.edu/health-care-counseling/health-care-counseling-general/certificate/pre-medical-and-general-science?utm_source=usc&utm_medium=display&utm_campaign=135876+21sp+hum+pre-med+enroll+enroll+p&utm_term=enroll&utm_content=general "><img src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/02/UCLA-300x250_Ad_PreMed-300x250-1.gif" /></a></div></div><div class="gtravjk gtravjk-3"><div class="gtravjk-single atravjk-177"><a class="gofollow" data-track="MTc3LDMsMSw2MA==" href="https://green.usc.edu/events-2/"><img src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/Sustainability-300x250-03142021.gif" /></a></div></div></div> <span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Featured Stories</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Sophomore wins competition with her proposal for a cashless donation system' href='https://dailytrojan.com/2021/04/19/sophomore-wins-competition-with-her-proposal-for-a-cashless-donation-system/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?resize=36%2C36&amp;ssl=1" class="wp-image-158183 avia-img-lazy-loading-158183 attachment-widget size-widget wp-post-image jetpack-lazy-image" alt="An image of Neha Halebleed who is wearing a read dress." loading="lazy" data-attachment-id="158183" data-permalink="https://dailytrojan.com/2021/04/19/sophomore-wins-competition-with-her-proposal-for-a-cashless-donation-system/image0-2-3/" data-orig-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?fit=1920%2C2560&amp;ssl=1" data-orig-size="1920,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image0-2" data-image-description="" data-medium-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?fit=773%2C1030&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?resize=180%2C180&amp;ssl=1 180w" data-lazy-sizes="(max-width: 36px) 100vw, 36px" data-lazy-src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2021/04/image0-2-scaled.jpeg?resize=36%2C36&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><strong class='news-headline'>Sophomore wins competition with her proposal for a cashless donation system<span class='news-time'>April 19, 2021 - 12:00 AM</span></strong></a><div class='news-excerpt'><p>Neha Halebleed was one of  the two USC students who won the Reimagine Challenge 2020.</p></div></li><li class="news-content post-format-standard"><a class='news-link' title='Progress Without Profit: Nonprofits’ role in vaccine passports should extend to distribution' href='https://dailytrojan.com/2021/04/19/progress-without-profit-nonprofits-role-in-vaccine-passports-should-extend-to-distribution/'><span class='news-thumb '><img width="36" height="36" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?resize=36%2C36&amp;ssl=1" class="wp-image-158196 avia-img-lazy-loading-158196 attachment-widget size-widget wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="158196" data-permalink="https://dailytrojan.com/2021/04/19/progress-without-profit-nonprofits-role-in-vaccine-passports-should-extend-to-distribution/pexels-anna-shvets-4167544/" data-orig-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?fit=1707%2C2560&amp;ssl=1" data-orig-size="1707,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-anna-shvets-4167544" data-image-description="" data-medium-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?fit=687%2C1030&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?resize=180%2C180&amp;ssl=1 180w" data-lazy-sizes="(max-width: 36px) 100vw, 36px" data-lazy-src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/pexels-anna-shvets-4167544-scaled.jpg?resize=36%2C36&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><strong class='news-headline'>Progress Without Profit: Nonprofits’ role in vaccine passports should extend to distribution<span class='news-time'>April 19, 2021 - 12:00 AM</span></strong></a><div class='news-excerpt'><p>As nonprofits help create vaccine passport apps, they should work to ensure equitable global vaccine distribution.</p></div></li><li class="news-content post-format-standard"><a class='news-link' title='Roski MFA student creates bilingual coronavirus community zine &#8216;Héroes De La Comunidad’' href='https://dailytrojan.com/2021/04/16/roski-mfa-student-creates-bilingual-coronavirus-community-zine-heroes-de-la-comunidad/'><span class='news-thumb '><img width="36" height="36" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=36%2C36&amp;ssl=1" class="wp-image-158154 avia-img-lazy-loading-158154 attachment-widget size-widget wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="158154" data-permalink="https://dailytrojan.com/2021/04/16/roski-mfa-student-creates-bilingual-coronavirus-community-zine-heroes-de-la-comunidad/usc-artsinaction-communityheroeszine-0020/" data-orig-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?fit=1600%2C1066&amp;ssl=1" data-orig-size="1600,1066" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USC-ArtsinAction-CommunityHeroesZine-0020" data-image-description="" data-medium-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?fit=1030%2C686&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=180%2C180&amp;ssl=1 180w" data-lazy-sizes="(max-width: 36px) 100vw, 36px" data-lazy-src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=36%2C36&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><strong class='news-headline'>Roski MFA student creates bilingual coronavirus community zine &#8216;Héroes De La Comunidad’<span class='news-time'>April 16, 2021 - 12:00 AM</span></strong></a><div class='news-excerpt'><p>Designed for Latinx and indigenous working-class members, the bilingual zine is chock full of cultural symbols and illustrations.</p></div></li><li class="news-content post-format-standard"><a class='news-link' title='USC freshman joins intercollegiate coalition that advocates for Asian students' href='https://dailytrojan.com/2021/04/16/usc-freshman-joins-intercollegiate-coalition-that-advocates-for-asian-students/'><span class='news-thumb '><img width="36" height="36" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?resize=36%2C36&amp;ssl=1" class="wp-image-158138 avia-img-lazy-loading-158138 attachment-widget size-widget wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="158138" data-permalink="https://dailytrojan.com/2021/04/16/usc-freshman-joins-intercollegiate-coalition-that-advocates-for-asian-students/icac-photo-yi-ann-li/" data-orig-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?fit=1125%2C1993&amp;ssl=1" data-orig-size="1125,1993" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ICAC-Photo-Yi-Ann-Li" data-image-description="" data-medium-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?fit=169%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?fit=581%2C1030&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?resize=180%2C180&amp;ssl=1 180w" data-lazy-sizes="(max-width: 36px) 100vw, 36px" data-lazy-src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/ICAC-Photo-Yi-Ann-Li.jpeg?resize=36%2C36&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><strong class='news-headline'>USC freshman joins intercollegiate coalition that advocates for Asian students<span class='news-time'>April 16, 2021 - 12:00 AM</span></strong></a><div class='news-excerpt'><p>Yi-Ann Li serves as the USC representative on the Intercollegiate APIDA Coalition.</p></div></li></ul><span class="seperator extralight-border"></span></section><section id="text-11" class="widget clearfix widget_text"><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336">Tweets by @dailytrojan</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div> <span class="seperator extralight-border"></span></section><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/@dailytrojan/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='https://feeds2.feedburner.com/DailyTrojan-rss' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-2" class="widget clearfix avia_fb_likebox"><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-width="500" data-href="https://www.facebook.com/DailyTrojan" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text"><div class="textwidget"><h4><a href="https://dailytrojan.com/feedback/tips/">News Tips ></a></h4></div> <span class="seperator extralight-border"></span></section></div></aside></div></div><div class='container_wrap footer_color' id='footer'><div class='container'><div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-134190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134190"><a href="http://dailytrojan.com/general-information/">About</a></li><li id="menu-item-134191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134191"><a href="https://dailytrojan.com/info/">Information and Policies</a></li><li id="menu-item-134192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134192"><a href="https://dailytrojan.com/daily-trojan-editorial-board/">Editorial Board</a></li></ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-134194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134194"><a href="https://dailytrojan.com/ads/">Ads</a></li><li id="menu-item-134195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134195"><a href="https://dailytrojan.com/apply/">Apply</a></li><li id="menu-item-137752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137752"><a href="https://dailytrojan.com/history/">History</a></li></ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-134196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134196"><a href="https://dailytrojan.com/map/">Map</a></li><li id="menu-item-134197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134197"><a href="https://dailytrojan.com/feedback/">Contact Us</a></li><li id="menu-item-134198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134198"><a href="https://dailytrojan.com/archives/">Archives</a></li></ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-134199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134199"><a href="https://dailytrojan.com/email-headlines/">Subscribe via Email</a></li><li id="menu-item-134200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134200"><a href="https://dailytrojan.com/feeds/">Subscribe via RSS</a></li></ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth  el_before_av_one_fifth '><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-5-container"><ul id="menu-bottom-menu-column-5" class="menu"><li id="menu-item-83959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83959"><a href="https://dailytrojan.com/help/">Help</a></li><li id="menu-item-83960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83960"><a href="https://dailytrojan.com/site-map/">Site Map</a></li></ul></div><span class="seperator extralight-border"></span></section></div></div></div><footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" ><div class='container'> <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-138174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-top-level menu-item-top-level-1"><a href="https://dailytrojan.com/2019/04/08/classifieds-april-8-2019/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds – April 8, 2019</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li></ul></div></nav></div></footer></div> <a class='avia-post-nav avia-post-prev with-image' href='https://dailytrojan.com/2021/04/16/roski-mfa-student-creates-bilingual-coronavirus-community-zine-heroes-de-la-comunidad/' > <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span> <span class='entry-info-wrap'> <span class='entry-info'> <span class='entry-title'>Roski MFA student creates bilingual coronavirus community zine &#8216;Héroes...</span> <span class='entry-image'><img width="80" height="80" src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=80%2C80&amp;ssl=1" class="wp-image-158154 avia-img-lazy-loading-158154 attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="158154" data-permalink="https://dailytrojan.com/2021/04/16/roski-mfa-student-creates-bilingual-coronavirus-community-zine-heroes-de-la-comunidad/usc-artsinaction-communityheroeszine-0020/" data-orig-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?fit=1600%2C1066&amp;ssl=1" data-orig-size="1600,1066" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USC-ArtsinAction-CommunityHeroesZine-0020" data-image-description="" data-medium-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?fit=1030%2C686&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/dailytrojan.com/wp-content/uploads/2021/04/USC-ArtsinAction-CommunityHeroesZine-0020.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span> </span> </span></a><a class='avia-post-nav avia-post-next with-image' href='https://dailytrojan.com/2021/04/19/classifieds-april-19-2021/' > <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span> <span class='entry-info-wrap'> <span class='entry-info'> <span class='entry-image'><img width="80" height="80" src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2009/09/classifieds-pdf.jpg?resize=80%2C80&amp;ssl=1" class="wp-image-2476 avia-img-lazy-loading-2476 attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2476" data-permalink="https://dailytrojan.com/classifieds-pdf/" data-orig-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2009/09/classifieds-pdf.jpg?fit=330%2C225&amp;ssl=1" data-orig-size="330,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Classifieds" data-image-description="" data-medium-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2009/09/classifieds-pdf.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2009/09/classifieds-pdf.jpg?fit=330%2C225&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2009/09/classifieds-pdf.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/dailytrojan.com/wp-content/uploads/2009/09/classifieds-pdf.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/dailytrojan.com/wp-content/uploads/2009/09/classifieds-pdf.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span> <span class='entry-title'>Classifieds &#8211; April 19, 2021</span> </span> </span></a></div> <a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a><div id="fb-root"></div><div class="avia-cookie-consent-wrap" aria-hidden="true"><div class='avia-cookie-consent cookiebar-hidden  avia-cookiemessage-bottom'  aria-hidden='true'  data-contents='364f450242dfdcf62247687a24668e11||v1.0' ><div class="container"><p class='avia_cookie_text'>This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.</p><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-1  avia-cookie-close-bar avia-cookie-select-all '  title="Allow this site to use cookies — you can modify used cookies in settings" >Accept settings</a><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-2 av-extra-cookie-btn  avia-cookie-info-btn '  title="Do not allow site to use cookies - some functionality on our site might not work as expected." >Do Not Accept</a></div></div><div id='av-consent-extra-info' class='av-inline-modal main_color avia-hide-popup-close'><div  style='padding-bottom:10px; margin:10px 0 0 0; ' class='av-special-heading av-special-heading-h3  blockquote modern-quote  '><h3 class='av-special-heading-tag '  itemprop="headline"  >Cookie and Privacy Settings</h3><div class='special-heading-border'><div class='special-heading-inner-border' ></div></div></div><br /><div  style=' margin-top:0px; margin-bottom:0px;'  class='hr hr-custom hr-left hr-icon-no  '><span class='hr-inner  inner-border-av-border-thin' style=' width:100%;' ><span class='hr-inner-style'></span></span></div><br /><div  class="tabcontainer   sidebar_tab sidebar_tab_left noborder_tabs " role="tablist"><section class="av_tab_section" ><div aria-controls="tab-id-1-content" role="tab" tabindex="0" data-fake-id="#tab-id-1" class="tab active_tab" >How we use cookies</div><div id="tab-id-1-content" class="tab_content active_tab_content" aria-hidden="false"><div class="tab_inner_content invers-color" ><p>We may request cookies to be set on your device. We use cookies to let us know when you visit our websites, how you interact with us, to enrich your user experience, and to customize your relationship with our website.</p><p>Click on the different category headings to find out more. You can also change some of your preferences. Note that blocking some types of cookies may impact your experience on our websites and the services we are able to offer.</p></div></div></section><section class="av_tab_section" ><div aria-controls="tab-id-2-content" role="tab" tabindex="0" data-fake-id="#tab-id-2" class="tab " >Essential Website Cookies</div><div id="tab-id-2-content" class="tab_content " aria-hidden="true"><div class="tab_inner_content invers-color" ><p>These cookies are strictly necessary to provide you with services available through our website and to use some of its features.</p><p>Because these cookies are strictly necessary to deliver the website, refuseing them will have impact how our site functions. You always can block or delete cookies by changing your browser settings and force blocking all cookies on this website. But this will always prompt you to accept/refuse cookies when revisiting our site.</p><p>We fully respect if you want to refuse cookies but to avoid asking you again and again kindly allow us to store a cookie for that. You are free to opt out any time or opt in for other cookies to get a better experience. If you refuse cookies we will remove all set cookies in our domain.</p><p>We provide you with a list of stored cookies on your computer in our domain so you can check what we stored. Due to security reasons we are not able to show or modify cookies from other domains. You can check these in your browser security settings.</p><div class="av-switch-aviaPrivacyRefuseCookiesHideBar av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-checked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyRefuseCookiesHideBar" class="aviaPrivacyRefuseCookiesHideBar " name="aviaPrivacyRefuseCookiesHideBar" ><span class="toggle-track"></span><span class="toggle-label-content">Check to enable permanent hiding of message bar and refuse all cookies if you do not opt in. We need 2 cookies to store this setting. Otherwise you will be prompted again when opening a new browser window or new a tab.</span></label></div><div class="av-switch-aviaPrivacyEssentialCookiesEnabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-checked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyEssentialCookiesEnabled" class="aviaPrivacyEssentialCookiesEnabled " name="aviaPrivacyEssentialCookiesEnabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable essential site cookies.</span></label></div></div></div></section><section class="av_tab_section" ><div aria-controls="tab-id-3-content" role="tab" tabindex="0" data-fake-id="#tab-id-3" class="tab " >Google Analytics Cookies</div><div id="tab-id-3-content" class="tab_content " aria-hidden="true"><div class="tab_inner_content invers-color" ><p>These cookies collect information that is used either in aggregate form to help us understand how our website is being used or how effective our marketing campaigns are, or to help us customize our website and application for you in order to enhance your experience.</p><p>If you do not want that we track your visit to our site you can disable tracking in your browser here:</p><div data-disabled_by_browser="Please enable this feature in your browser settings and reload the page." class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Analytics tracking.</span></label></div></div></div></section><section class="av_tab_section" ><div aria-controls="tab-id-4-content" role="tab" tabindex="0" data-fake-id="#tab-id-4" class="tab " >Other external services</div><div id="tab-id-4-content" class="tab_content " aria-hidden="true"><div class="tab_inner_content invers-color" ><p>We also use different external services like Google Webfonts, Google Maps, and external Video providers. Since these providers may collect personal data like your IP address we allow you to block them here. Please be aware that this might heavily reduce the functionality and appearance of our site. Changes will take effect once you reload the page.</p><p>Google Webfont Settings:</p><div class="av-switch-aviaPrivacyGoogleWebfontsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleWebfontsDisabled" class="aviaPrivacyGoogleWebfontsDisabled " name="aviaPrivacyGoogleWebfontsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Webfonts.</span></label></div><p>Google Map Settings:</p><div class="av-switch-aviaPrivacyGoogleMapsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleMapsDisabled" class="aviaPrivacyGoogleMapsDisabled " name="aviaPrivacyGoogleMapsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Maps.</span></label></div><p>Google reCaptcha Settings:</p><div class="av-switch-aviaPrivacyGoogleReCaptchaDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleReCaptchaDisabled" class="aviaPrivacyGoogleReCaptchaDisabled " name="aviaPrivacyGoogleReCaptchaDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google reCaptcha.</span></label></div><p>Vimeo and Youtube video embeds:</p><div class="av-switch-aviaPrivacyVideoEmbedsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyVideoEmbedsDisabled" class="aviaPrivacyVideoEmbedsDisabled " name="aviaPrivacyVideoEmbedsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable video embeds.</span></label></div></div></div></section><section class="av_tab_section" ><div aria-controls="tab-id-5-content" role="tab" tabindex="0" data-fake-id="#tab-id-5" class="tab " >Other cookies</div><div id="tab-id-5-content" class="tab_content " aria-hidden="true"><div class="tab_inner_content invers-color" ><p>The following cookies are also needed - You can choose if you want to allow them:</p><div class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable _ga - Google Analytics Cookie.</span></label></div><div class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable _gid - Google Analytics Cookie.</span></label></div><div class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable _gat_* - Google Analytics Cookie.</span></label></div></div></div></section></div><div class="avia-cookie-consent-modal-buttons-wrap"><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-3  avia-cookie-close-bar avia-cookie-select-all avia-cookie-consent-modal-button'  title="Allow this site to use cookies — you can modify used cookies in settings" >Accept settings</a><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-4 av-extra-cookie-btn avia-cookie-consent-modal-button avia-cookie-hide-notification'  title="Do not allow site to use cookies - some functionality on our site might not work as expected." >Do Not Accept</a></div></div></div> <script type='text/javascript'>var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://dailytrojan.com/wp-admin/admin-ajax.php';</script> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script> <script type='text/javascript' id='adrotate-clicktracker-js-extra'>var click_object = {"ajax_url":"https:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='wp-polls-js-extra'>var pollsL10n = {"ajax_url":"https:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='avia-cookie-js-js-extra'>var AviaPrivacyCookieConsent = {"?":"Usage unknown","aviaCookieConsent":"Use and storage of Cookies has been accepted - restrictions set in other cookies","aviaPrivacyRefuseCookiesHideBar":"Hide cookie message bar on following page loads and refuse cookies if not allowed - aviaPrivacyEssentialCookiesEnabled must be set","aviaPrivacyEssentialCookiesEnabled":"Allow storage of site essential cookies and other cookies and use of features if not opt out","aviaPrivacyVideoEmbedsDisabled":"Do not allow video embeds","aviaPrivacyGoogleTrackingDisabled":"needed to remove cookie _gat_ (Stores information needed by Google Analytics)","aviaPrivacyGoogleWebfontsDisabled":"Do not allow Google Webfonts","aviaPrivacyGoogleMapsDisabled":"Do not allow Google Maps","aviaPrivacyGoogleReCaptchaDisabled":"Do not allow Google reCaptcha","aviaPrivacyMustOptInSetting":"Settings are for users that must opt in for cookies and services","PHPSESSID":"Operating site internal cookie - Keeps track of your session","XDEBUG_SESSION":"Operating site internal cookie - PHP Debugger session cookie","wp-settings*":"Operating site internal cookie","wordpress*":"Operating site internal cookie","tk_ai*":"Shop internal cookie","woocommerce*":"Shop internal cookie","wp_woocommerce*":"Shop internal cookie","wp-wpml*":"Needed to manage different languages","_ga":"Stores information needed by Google Analytics","_gid":"Stores information needed by Google Analytics","_gat_*":"Stores information needed by Google Analytics"};
var AviaPrivacyCookieAdditionalData = {"cookie_refuse_button_alert":"When refusing all cookies this site might not be able to work as expected. You will be shown this message every time you open a new window or a new tab.\n\nAre you sure you want to continue?","no_cookies_found":"No accessable cookies found in domain","admin_keep_cookies":["PHPSESSID","wp-*","wordpress*","XDEBUG*"],"remove_custom_cookies":{"1":{"cookie_name":"_ga","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"2":{"cookie_name":"_gid","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"3":{"cookie_name":"_gat_","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"starts_with","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"}},"no_lightbox":"We need a lightbox to show the modal popup. Please enable the built in lightbox in Theme Options Tab or include your own modal window plugin.\\n\\nYou need to connect this plugin in JavaScript with callback wrapper functions - see avia_cookie_consent_modal_callback in file enfold\\js\\avia-snippet-cookieconsent.js "};</script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","nonce":"4ca82f1816","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dailytrojan.com\/12midnight\/?redirect_to=https%3A%2F%2Fdailytrojan.com%2F2021%2F04%2F19%2Fsoft-power-chinese-american-culture-is-alive-and-thriving-in-los-angeles%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' id='avia-footer-scripts-js-extra'>var AviaPrivacyCookieConsent = {"?":"Usage unknown","aviaCookieConsent":"Use and storage of Cookies has been accepted - restrictions set in other cookies","aviaPrivacyRefuseCookiesHideBar":"Hide cookie message bar on following page loads and refuse cookies if not allowed - aviaPrivacyEssentialCookiesEnabled must be set","aviaPrivacyEssentialCookiesEnabled":"Allow storage of site essential cookies and other cookies and use of features if not opt out","aviaPrivacyVideoEmbedsDisabled":"Do not allow video embeds","aviaPrivacyGoogleTrackingDisabled":"needed to remove cookie _gat_ (Stores information needed by Google Analytics)","aviaPrivacyGoogleWebfontsDisabled":"Do not allow Google Webfonts","aviaPrivacyGoogleMapsDisabled":"Do not allow Google Maps","aviaPrivacyGoogleReCaptchaDisabled":"Do not allow Google reCaptcha","aviaPrivacyMustOptInSetting":"Settings are for users that must opt in for cookies and services","PHPSESSID":"Operating site internal cookie - Keeps track of your session","XDEBUG_SESSION":"Operating site internal cookie - PHP Debugger session cookie","wp-settings*":"Operating site internal cookie","wordpress*":"Operating site internal cookie","tk_ai*":"Shop internal cookie","woocommerce*":"Shop internal cookie","wp_woocommerce*":"Shop internal cookie","wp-wpml*":"Needed to manage different languages","_ga":"Stores information needed by Google Analytics","_gid":"Stores information needed by Google Analytics","_gat_*":"Stores information needed by Google Analytics"};
var AviaPrivacyCookieAdditionalData = {"cookie_refuse_button_alert":"When refusing all cookies this site might not be able to work as expected. You will be shown this message every time you open a new window or a new tab.\n\nAre you sure you want to continue?","no_cookies_found":"No accessable cookies found in domain","admin_keep_cookies":["PHPSESSID","wp-*","wordpress*","XDEBUG*"],"remove_custom_cookies":{"1":{"cookie_name":"_ga","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"2":{"cookie_name":"_gid","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"3":{"cookie_name":"_gat_","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"starts_with","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"}},"no_lightbox":"We need a lightbox to show the modal popup. Please enable the built in lightbox in Theme Options Tab or include your own modal window plugin.\\n\\nYou need to connect this plugin in JavaScript with callback wrapper functions - see avia_cookie_consent_modal_callback in file enfold\\js\\avia-snippet-cookieconsent.js "};</script> <script src='https://stats.wp.com/e-202116.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'169456377',post:'158201',tz:'-7',srv:'dailytrojan.com'} ]);
	_stq.push([ 'clickTrackerInit', '169456377', '158201' ]);</script> <script type='text/javascript'>function av_privacy_cookie_setter( cookie_name ) {var cookie_check = jQuery('html').hasClass('av-cookies-needs-opt-in') || jQuery('html').hasClass('av-cookies-can-opt-out');var toggle = jQuery('.' + cookie_name);toggle.each(function(){var container = jQuery(this).closest('.av-toggle-switch');if( cookie_check && ! document.cookie.match(/aviaCookieConsent/) ){this.checked = container.hasClass( 'av-cookie-default-checked' );}else if( cookie_check && document.cookie.match(/aviaCookieConsent/) && ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) && cookie_name != 'aviaPrivacyRefuseCookiesHideBar' ){if( cookie_name == 'aviaPrivacyEssentialCookiesEnabled' ){this.checked = false;}else{this.checked = container.hasClass( 'av-cookie-default-checked' );}}else{if( container.hasClass('av-cookie-save-checked') ){this.checked = document.cookie.match(cookie_name) ? true : false;}else{this.checked = document.cookie.match(cookie_name) ? false : true;}}});jQuery('.' + 'av-switch-' + cookie_name).addClass('active');toggle.on('click', function(){/* sync if more checkboxes exist because user added them to normal page content */var check = this.checked;jQuery('.' + cookie_name).each( function(){this.checked = check;});var silent_accept_cookie = jQuery('html').hasClass('av-cookies-user-silent-accept');if( ! silent_accept_cookie && cookie_check && ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) ){return;}var container = jQuery(this).closest('.av-toggle-switch');var action = '';if( container.hasClass('av-cookie-save-checked') ){action = this.checked ? 'save' : 'remove';}else{action = this.checked ? 'remove' : 'save';}if('remove' == action){document.cookie = cookie_name + '=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 GMT;';}else{var theDate = new Date();var oneYearLater = new Date( theDate.getTime() + 31536000000 );document.cookie = cookie_name + '=true; Path=/; Expires='+oneYearLater.toGMTString()+';';}});}; av_privacy_cookie_setter('aviaPrivacyRefuseCookiesHideBar');  av_privacy_cookie_setter('aviaPrivacyEssentialCookiesEnabled');  av_privacy_cookie_setter('aviaPrivacyGoogleTrackingDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleWebfontsDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleMapsDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleReCaptchaDisabled');  av_privacy_cookie_setter('aviaPrivacyVideoEmbedsDisabled');</script> <script type='text/javascript'>(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<script>\n  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){\n  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),\n  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)\n  })(window,document,'script','\/\/www.google-analytics.com\/analytics.js','ga');\n\n  ga('create', 'UA-1254752-1', 'auto');\n  ga('send', 'pageview');\n\n<\/script>\n\n<script>\n  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(\n  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];\n  d.src='\/\/d1l6p2sc9645hc.cloudfront.net\/tracker.js';q.parentNode.\n  insertBefore(d,q)}(window,document,'script','_gs');\n\n  _gs('GSN-636139-M');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-1254752-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );</script><script defer src="https://dailytrojan.com/wp-content/cache/autoptimize/js/autoptimize_d1ca053afc76651182876a8551c5fc58.js"></script></body></html>