<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top html_header_stretch html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_167338 av-cookies-consent-show-message-bar av-cookies-cookie-consent-enabled av-cookies-can-opt-out av-cookies-user-silent-accept avia-cookie-check-browser-settings av-default-lightbox av-no-preview html_text_menu_active av-mobile-menu-switch-default">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

				<script type='text/javascript'>

				function avia_cookie_check_sessionStorage()
				{
					//	FF throws error when all cookies blocked !!
					var sessionBlocked = false;
					try
					{
						var test = sessionStorage.getItem( 'aviaCookieRefused' ) != null;
					}
					catch(e)
					{
						sessionBlocked = true;
					}

					var aviaCookieRefused = ! sessionBlocked ? sessionStorage.getItem( 'aviaCookieRefused' ) : null;

					var html = document.getElementsByTagName('html')[0];

					/**
					 * Set a class to avoid calls to sessionStorage
					 */
					if( sessionBlocked || aviaCookieRefused )
					{
						if( html.className.indexOf('av-cookies-session-refused') < 0 )
						{
							html.className += ' av-cookies-session-refused';
						}
					}

					if( sessionBlocked || aviaCookieRefused || document.cookie.match(/aviaCookieConsent/) )
					{
						if( html.className.indexOf('av-cookies-user-silent-accept') >= 0 )
						{
							 html.className = html.className.replace(/\bav-cookies-user-silent-accept\b/g, '');
						}
					}
				}

				avia_cookie_check_sessionStorage();

			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A guide to L.A.’s must-see museums - Daily Trojan</title>
	<link rel="canonical" href="https://dailytrojan.com/?p=167338" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A guide to L.A.’s must-see museums - Daily Trojan" />
	<meta property="og:description" content="Weekend plans for movie buffs, fine art enthusiasts and lovers of astronomy." />
	<meta property="og:url" content="https://dailytrojan.com/?p=167338" />
	<meta property="og:site_name" content="Daily Trojan" />
	<meta property="article:publisher" content="http://facebook.com/DailyTrojan" />
	<meta property="article:published_time" content="2022-04-07T07:00:00+00:00" />
	<meta property="article:modified_time" content="2022-04-07T05:27:21+00:00" />
	<meta property="og:image" content="http://dailytrojan.com/wp-content/uploads/2022/01/arts-ent-1030x545.png" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="545" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytrojan" />
	<meta name="twitter:site" content="@dailytrojan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sage Wheeler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytrojan.com/#website","url":"https://dailytrojan.com/","name":"Daily Trojan","description":"University of Southern California","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailytrojan.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailytrojan.com/?p=167338#primaryimage","inLanguage":"en-US","url":"https://dailytrojan.com/wp-content/uploads/2022/01/arts-ent.png","contentUrl":"https://dailytrojan.com/wp-content/uploads/2022/01/arts-ent.png","width":1534,"height":811},{"@type":"WebPage","@id":"https://dailytrojan.com/?p=167338#webpage","url":"https://dailytrojan.com/?p=167338","name":"A guide to L.A.’s must-see museums - Daily Trojan","isPartOf":{"@id":"https://dailytrojan.com/#website"},"primaryImageOfPage":{"@id":"https://dailytrojan.com/?p=167338#primaryimage"},"datePublished":"2022-04-07T07:00:00+00:00","dateModified":"2022-04-07T05:27:21+00:00","author":{"@id":"https://dailytrojan.com/#/schema/person/f94bf9f7f48ff4e4dd34445acc197582"},"breadcrumb":{"@id":"https://dailytrojan.com/?p=167338#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytrojan.com/?p=167338"]}]},{"@type":"BreadcrumbList","@id":"https://dailytrojan.com/?p=167338#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailytrojan.com/home/"},{"@type":"ListItem","position":2,"name":"A guide to L.A.’s must-see museums"}]},{"@type":"Person","@id":"https://dailytrojan.com/#/schema/person/f94bf9f7f48ff4e4dd34445acc197582","name":"Sage Wheeler","image":{"@type":"ImageObject","@id":"https://dailytrojan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8ce6c71a329f30f04be1065a3d3b1137?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/8ce6c71a329f30f04be1065a3d3b1137?s=96&d=mm&r=pg","caption":"Sage Wheeler"},"url":"https://dailytrojan.com/author/sjwheele/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Feed" href="https://dailytrojan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan &raquo; Comments Feed" href="https://dailytrojan.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {

					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( allow_continue )
					{
						var f = document.createElement('link');

						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Merriweather:300,400,700%7CLora%7COpen+Sans:400,600&display=auto';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();

			</script>
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytrojan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8a02fe1771fb684cd51b3801df0f3903"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailytrojan.com/wp-includes/css/dist/block-library/style.min.css?ver=8a02fe1771fb684cd51b3801df0f3903' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailytrojan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailytrojan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ad2210;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://dailytrojan.com/wp-content/uploads/dynamic_avia/avia-merged-styles-3d856bfd52c58f16a86d7305ba91b4a5---624b50ce03d66.css' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytrojan.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailytrojan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831226-cb79-4ac6-9f6f-ce1f18bac0d0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<link rel="https://api.w.org/" href="https://dailytrojan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytrojan.com/wp-json/wp/v2/posts/167338" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytrojan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytrojan.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dailytrojan.com/?p=167338' />
<link rel="alternate" type="application/json+oembed" href="https://dailytrojan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytrojan.com%2F2022%2F04%2F07%2Fa-guide-to-l-a-s-must-see-museums%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytrojan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytrojan.com%2F2022%2F04%2F07%2Fa-guide-to-l-a-s-must-see-museums%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtravjk { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtravjk img { height:auto; }
	.gtravjk-col { position:relative; float:left; }
	.gtravjk-col:first-child { margin-left: 0; }
	.gtravjk-col:last-child { margin-right: 0; }
	.gtrav-2 { min-width:0px; max-width:300px; }
	.btrav-2 { margin:0px 0px 10px 0px; }
	.gtrav-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gtravjk-col, .gtravjk-dyn, .gtravjk-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailytrojan.com/?wordfence_lh=1&hid=615F39F7D42E3117BF669311FF455ED9');
</script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Daily Trojan RSS2 Feed" href="https://dailytrojan.com/feed/" />
<link rel="pingback" href="https://dailytrojan.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://dailytrojan.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://dailytrojan.com/images-dte/favicon.ico" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style){document.documentElement.className+=' avia_transform3d '}};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'),
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://dailytrojan.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.9.2.1
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.8
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Daily Trojan 2015 (DTE)
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:35-PLA:27
WP:5.9.3
Compress: CSS:all theme files - JS:all theme files
Updates: enabled - token has changed and not verified
PLAu:26
-->
</head>

<body id="top" class="post-template-default single single-post postid-167338 single-format-standard stretched rtl_columns av-curtain-numeric merriweather lora  avia-responsive-images-support" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_phone av_header_searchicon av_header_unstick_top av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>

        <div class='container av-logo-container'><div class='inner-container'><span class='logo avia-standard-logo'><a href='https://dailytrojan.com/' class=''><img src="https://dailytrojan.com/images-dte/dt14.png" height="100" width="300" alt='Daily Trojan' title='' /></a></span><ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/DailyTrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/dailytrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/user/DailyTrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube' rel="noopener"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target="_blank" aria-label="Link to Instagram" href='http://instagram.com/dailytrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  target="_blank" aria-label="Link to Rss  this site" href='http://dailytrojan.com/feeds/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  target="_blank" aria-label="Link to Mail" href='http://dailytrojan.com/email-headlines/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul role="menu" class="menu av-main-nav" id="avia-menu"><li role="menuitem" id="menu-item-163097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://dailytrojan.com/news/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-149637" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="COVID-19 Updates" href="https://dailytrojan.com/news/covid-19/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19</span></a></li>
	<li role="menuitem" id="menu-item-130499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/news/campus/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Campus</span></a></li>
	<li role="menuitem" id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Events" href="https://dailytrojan.com/category/news/speakers/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-163101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://dailytrojan.com/sports/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-163533" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/sports/sports-columns/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li role="menuitem" id="menu-item-130768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/baseball-sports/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Baseball</span></a></li>
	<li role="menuitem" id="menu-item-130766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/basketball/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Basketball</span></a></li>
	<li role="menuitem" id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/football/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Football</span></a></li>
	<li role="menuitem" id="menu-item-130772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/soccer/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Soccer</span></a></li>
	<li role="menuitem" id="menu-item-131267" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/tennis/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Tennis</span></a></li>
	<li role="menuitem" id="menu-item-131266" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/volleyball/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Volleyball</span></a></li>
	<li role="menuitem" id="menu-item-130767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/sports/waterpolo/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Water Polo</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-162740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a title="Arts &#038; Entertainment" href="https://dailytrojan.com/arts-and-entertainment/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-151291" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailytrojan.com/ae-columns/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li role="menuitem" id="menu-item-162267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://dailytrojan.com/category/a-and-e/culture/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Culture</span></a></li>
	<li role="menuitem" id="menu-item-130775" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/a-and-e/film/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Film</span></a></li>
	<li role="menuitem" id="menu-item-130776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/a-and-e/food/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span></a></li>
	<li role="menuitem" id="menu-item-130777" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/a-and-e/literature/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Literature</span></a></li>
	<li role="menuitem" id="menu-item-130778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/a-and-e/music/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Music</span></a></li>
	<li role="menuitem" id="menu-item-162733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://dailytrojan.com/category/a-and-e/reviews/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Reviews</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-163100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="https://dailytrojan.com/opinion/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-163532" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/opinion/opinion-columns/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span></a></li>
	<li role="menuitem" id="menu-item-162735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/opinion/fromtheeditors/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">From the Editors</span></a></li>
	<li role="menuitem" id="menu-item-162734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/opinion/letters-to-the-editor/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-102755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://dailytrojan.com/category/classifieds/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li role="menuitem" id="menu-item-160802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-6"><a title="Multimedia" href="https://dailytrojan.com/multimedia/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Multimedia</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-140606" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dailytrojan.com/special-projects/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Supplement</span></a></li>
	<li role="menuitem" id="menu-item-163541" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/multimedia/podcasts/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li role="menuitem" id="menu-item-163096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/multimedia/photos/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Photos</span></a></li>
	<li role="menuitem" id="menu-item-163540" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://dailytrojan.com/multimedia/video/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Video</span></a></li>
	<li role="menuitem" id="menu-item-163095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://dailytrojan.com/category/multimedia/art/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Art</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special" role="menuitem"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://dailytrojan.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;
" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>

	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    
<article class='post-entry post-entry-type-standard post-entry-167338 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-167338 post type-post status-publish format-standard has-post-thumbnail hentry category-a-and-e category-culture category-reviews category-visual tag-ae-2 tag-art tag-fine-art-2 tag-galleries tag-jaden-auger tag-listicle tag-museums tag-spring-2022 tag-weekend-picks'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><h1 class='post-title entry-title '  itemprop="headline" >A guide to L.A.’s must-see museums<span class="post-format-icon minor-meta"></span></h1><div class="big-preview single-big"><a href="https://dailytrojan.com/wp-content/uploads/2022/01/arts-ent-1030x545.png" title="A guide to L.A.’s must-see museums"><img width="845" height="321" src="https://dailytrojan.com/wp-content/uploads/2022/01/arts-ent-845x321.png" class="wp-image-164585 avia-img-lazy-loading-164585 attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><br><span class='post-meta-infos'><span class="blog-author minor-meta">By <span class="entry-author-link"  itemprop="author" ><span class="vcard author"><span class="fn">JADEN AUGER</span></span></span></span><br><time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2022-04-07T00:00:00-07:00" >April 7, 2022</time>&nbsp;<span class="blog-categories minor-meta">in <a href="https://dailytrojan.com/category/a-and-e/" rel="tag">Arts &amp; Entertainment</a>, <a href="https://dailytrojan.com/category/a-and-e/culture/" rel="tag">Culture</a>, <a href="https://dailytrojan.com/category/a-and-e/reviews/" rel="tag">Reviews</a>, <a href="https://dailytrojan.com/category/a-and-e/visual/" rel="tag">Visual</a> </span><span class="text-sep text-sep-cat"></span></span></header><div class="entry-content"  itemprop="text" >
<p>One might not immediately think of museums when the city of Los Angeles is brought to mind, as the sunny beaches and Hollywood scene take most of the spotlight. Nevertheless, L.A. houses some of the most amazing museums in the world. It would simply be a shame to miss out on.</p>



<p>If you’re a lover of all things pop culture, a science and history aficionado or an admirer of art, the options are endless when it comes to L.A.’s exceptional museums.&nbsp;</p>



<p><strong>Academy Museum</strong> <strong>of Motion Pictures</strong></p>



<p>Ever wanted to see the huge shark from Steven Spielberg’s “Jaws” in person? Now’s your chance. The Academy Museum of Motion Pictures is a movie buff’s dreamland with everything from an unbelievable collection of items, such as the typewriter used to write Alfred Hitchcock’s “Psycho,” to a costume room featuring iconic outfits, such as the famous flower gown from “Midsommar” or Dorothy’s ruby red slippers from “The Wizard of Oz.” And if you’ve ever dreamt of winning an Academy Award, here’s your opportunity to practice. The Academy Museum has their own “Oscars Experience” in which you can hear your name called, receive your award, and get a video taken in your very own Dolby Theatre simulation. Now there’s something to baffle your family with.</p>



<p><strong>Griffith Observatory</strong></p><div class="gtravjk gtravjk-5"><div class="gtravjk-single atravjk-180"><a class="gofollow" data-track="MTgwLDUsMSw2MA==" href="https://elrodeo.usc.edu/"><img src="http://dailytrojan.com/wp-content/uploads/2021/03/ElRod-Purchase-2021-ONLINE-BANNER-728-x-90.jpg" /></a></div></div>



<p>One of the most popular museums in Southern California, the Griffith Observatory is a fantastic option for those fascinated by astronomy or even for those just looking to experience some spectacular views of L.A. and the Hollywood Sign. Located on Mount Hollywood, the Planetarium screens captivating shows in an all-dome projection room that dives into the universe and its alluring history surrounding the Big Bang and the formation of the cosmos. However, one of the coolest aspects of the Observatory is that the building’s Zeiss and solar telescopes are open to the public each day, giving you the opportunity to see the Moon, planets and stars like you’ve never seen them before.&nbsp;</p>



<p><strong>Natural History Museum&nbsp;</strong></p>



<p>Live out your “Night at the Museum” fantasy without having to go to New York City by visiting L.A.’s Natural History Museum. Located in Exposition Park, fun experiences such as the Butterfly Pavilion allow you to be one with the butterflies from March to September as you walk amid caterpillars and 30 different species of flying butterflies. Classic rooms such as the Dinosaur Hall take you back millions of years into the history of the dinosaurs and the “Becoming Los Angeles” exhibit launches you into the history of the Angelenos and the city’s love-hate relationship with water.&nbsp; Also, “Becoming Jane: The Evolution of Dr. Jane Goodall” is a new exhibition that explores the life of the legendary conservationist who captured the world’s attention with her impactful observations of chimpanzees in the wild.</p>



<p><strong>California African</strong> <strong>American Museum</strong></p>



<p>Also located in Exposition Park, the California African American Museum concentrates on the history, art and education of the culture of African Americans, centering on the particular experiences in California and the West. With free admission, the museum contains photographs, paintings, artifacts and sculptures exhibiting the wide variety of additions of African Americans. The present exhibit highlighting African American women celebrates the accomplishments of people such as Dr. Maya Angelou and Alice Walker who have helped shape the society we live in today. Intriguing tours led by docents are available each day for a mere price of $3 for adults and $2 for students under the age of 17.&nbsp;</p>



<p><strong>The Getty Center</strong></p>



<p>The Getty Center is a magnificent dedication to the arts with an extensive collection of household name artists such as Van Gogh, Renoir and Monet. Exhibitions such as “Flesh and Bones: The Art of Anatomy” and “Silk and Swan Feathers: A Luxurious 18th-Century Armchair” display amazing sculptures and ancient relics that have been preserved for centuries. Sitting atop the Santa Monica Mountains, the Getty’s gardens are especially attractive as they change with the seasons and provide stunning views of the city. Collection and garden tours occur daily to involve visitors in group discussions and better explore the rich expansions of historical art the Getty displays.&nbsp;</p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://dailytrojan.com/tag/ae-2/" rel="tag">a&amp;e</a>, <a href="https://dailytrojan.com/tag/art/" rel="tag">art</a>, <a href="https://dailytrojan.com/tag/fine-art-2/" rel="tag">fine art</a>, <a href="https://dailytrojan.com/tag/galleries/" rel="tag">Galleries</a>, <a href="https://dailytrojan.com/tag/jaden-auger/" rel="tag">jaden-auger</a>, <a href="https://dailytrojan.com/tag/listicle/" rel="tag">listicle</a>, <a href="https://dailytrojan.com/tag/museums/" rel="tag">Museums</a>, <a href="https://dailytrojan.com/tag/spring-2022/" rel="tag">spring-2022</a>, <a href="https://dailytrojan.com/tag/weekend-picks/" rel="tag">weekend picks</a></span></span><div class="av-share-box"><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class="av-share-box-list noLightbox"><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://dailytrojan.com/2022/04/07/a-guide-to-l-a-s-must-see-museums/&#038;t=A%20guide%20to%20L.A.%E2%80%99s%20must-see%20museums' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=A%20guide%20to%20L.A.%E2%80%99s%20must-see%20museums&#038;url=https://dailytrojan.com/?p=167338' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://dailytrojan.com/2022/04/07/a-guide-to-l-a-s-must-see-museums/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=A%20guide%20to%20L.A.%E2%80%99s%20must-see%20museums&#038;body=https://dailytrojan.com/2022/04/07/a-guide-to-l-a-s-must-see-museums/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div>




<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-14" class="widget clearfix widget_text">			<div class="textwidget"><div class="gtravjk gtravjk-1"><div class="gtravjk-single atravjk-261"><a class="gofollow" data-track="MjYxLDEsMSw2MA==" href="https://gould.usc.edu/academics/undergraduate/"><img src="http://dailytrojan.com/wp-content/uploads/2022/03/GOULD-Migration-Studies-300x250-DT-Spring-2022.jpg" /></a></div></div>
<div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-263"><a class="gofollow" data-track="MjYzLDIsMSw2MA==" href="https://uscvillage.com/eggstravaganza/"><img src="http://dailytrojan.com/wp-content/uploads/2022/03/EGGSTRAVAGANZA-USC-Village-300x250-04102022.jpg" /></a></div></div><div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-264"><a class="gofollow" data-track="MjY0LDIsMSw2MA==" href="https://morphevolve.com/"><img src="http://dailytrojan.com/wp-content/uploads/2022/04/MOPHVOLVE-300x250-04012022-SWIMSUIT-ART-AD-UPDATE-FOR-USC-TROJAN-PAPER-WEBSITE.jpg" /></a></div></div><div class="gtravjk gtravjk-2"><div class="gtravjk-col btravjk-2 atravjk-256"><a class="gofollow" data-track="MjU2LDIsMSw2MA==" href="https://zenrunningclub.com/?utm_source=Daily%20Trojan&utm_campaign=ZRC%20PopUp"><img src="http://dailytrojan.com/wp-content/uploads/2022/03/ZEN-RUNNING-CLUB_300x250-03152022.gif" /></a></div></div>
<div class="gtravjk gtravjk-3"><div class="gtravjk-single atravjk-237"><a class="gofollow" data-track="MjM3LDMsMSw2MA==" href="https://green.usc.edu/students/presidents-sustainability-internship-program/"><img src="http://dailytrojan.com/wp-content/uploads/2022/03/SUSTAINABILITY-300x250-03182022-DT-GIF-PSIP.gif" /></a></div></div>
</div>
		<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix avia-widget-container newsbox"><h3 class="widgettitle">Featured Stories</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class="news-link" title="Student club helps unhoused communities in L.A." href="https://dailytrojan.com/2022/04/07/student-club-helps-unhoused-communities-in-l-a/"><span class='news-thumb '><img width="36" height="36" src="https://dailytrojan.com/wp-content/uploads/2022/04/IMG_20220406_140349_895-36x36.jpeg" class="wp-image-167351 avia-img-lazy-loading-167351 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://dailytrojan.com/wp-content/uploads/2022/04/IMG_20220406_140349_895-36x36.jpeg 36w, https://dailytrojan.com/wp-content/uploads/2022/04/IMG_20220406_140349_895-300x300.jpeg 300w, https://dailytrojan.com/wp-content/uploads/2022/04/IMG_20220406_140349_895-80x80.jpeg 80w, https://dailytrojan.com/wp-content/uploads/2022/04/IMG_20220406_140349_895-180x180.jpeg 180w, https://dailytrojan.com/wp-content/uploads/2022/04/IMG_20220406_140349_895.jpeg 500w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class="news-headline">Student club helps unhoused communities in L.A.<span class="news-time">April 7, 2022 - 12:34 AM</span></strong></a><div class="news-excerpt"><p>AdvocaSC aims to support housing equity in Los Angeles through policy.</p>
</div></li><li class="news-content post-format-standard"><a class="news-link" title="Students, senators petition for pass/no pass extension" href="https://dailytrojan.com/2022/04/07/students-senators-petition-for-pass-no-pass-extension/"><span class='news-thumb '><img width="36" height="36" src="https://dailytrojan.com/wp-content/uploads/2022/04/AmandaChouStockPhotos-57-36x36.jpg" class="wp-image-167346 avia-img-lazy-loading-167346 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://dailytrojan.com/wp-content/uploads/2022/04/AmandaChouStockPhotos-57-36x36.jpg 36w, https://dailytrojan.com/wp-content/uploads/2022/04/AmandaChouStockPhotos-57-80x80.jpg 80w, https://dailytrojan.com/wp-content/uploads/2022/04/AmandaChouStockPhotos-57-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class="news-headline">Students, senators petition for pass/no pass extension<span class="news-time">April 7, 2022 - 12:29 AM</span></strong></a><div class="news-excerpt"><p>A student-created petition requests April 15 to be the deadline extension.</p>
</div></li><li class="news-content post-format-standard"><a class="news-link" title="DPS Chief search in final stage" href="https://dailytrojan.com/2022/04/07/dps-chief-search-in-final-stage/"><span class='news-thumb '><img width="36" height="36" src="https://dailytrojan.com/wp-content/uploads/2022/04/stock_celinevazquez-3208-36x36.jpeg" class="wp-image-167344 avia-img-lazy-loading-167344 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://dailytrojan.com/wp-content/uploads/2022/04/stock_celinevazquez-3208-36x36.jpeg 36w, https://dailytrojan.com/wp-content/uploads/2022/04/stock_celinevazquez-3208-80x80.jpeg 80w, https://dailytrojan.com/wp-content/uploads/2022/04/stock_celinevazquez-3208-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class="news-headline">DPS Chief search in final stage<span class="news-time">April 7, 2022 - 12:26 AM</span></strong></a><div class="news-excerpt"><p>Two final Community Input Sessions will be held April 15 in Annenberg Auditorium.</p>
</div></li><li class="news-content post-format-standard"><a class="news-link" title="USC increases tuition by 5% for 2022-23 year" href="https://dailytrojan.com/2022/04/07/usc-increases-tuition-by-5-for-2022-23-year/"><span class='news-thumb '><img width="36" height="36" src="https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-36x36.png" class="wp-image-164586 avia-img-lazy-loading-164586 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-36x36.png 36w, https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-80x80.png 80w, https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class="news-headline">USC increases tuition by 5% for 2022-23 year<span class="news-time">April 7, 2022 - 12:04 AM</span></strong></a><div class="news-excerpt"><p>Coronavirus costs and inflation factored into the decision to hike tuition.</p>
</div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-15" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="widgettitle"><a href="https://twitter.com/dailytrojan">Latest Tweets by @dailytrojan</a></h3>
<a class="twitter-timeline" href="https://twitter.com/dailytrojan" data-widget-id="500351740810510336" data-chrome="noheader transparent" data-tweet-limit="3"> Tweets by @dailytrojan </a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-2" class="widget clearfix avia-widget-container avia_fb_likebox avia_no_block_preview"><h3 class="widgettitle">Facebook</h3><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-width="500" data-href="https://www.facebook.com/DailyTrojan" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="avia_socialcount-2" class="widget clearfix avia-widget-container avia_socialcount avia_no_block_preview"><a href='http://twitter.com/@dailytrojan/' class='asc_twitter asc_multi_count'><span class="social_widget_icon" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class="asc_count">Follow</strong><span>on Twitter</span></a><a href='https://feeds2.feedburner.com/DailyTrojan-rss' class='asc_rss asc_multi_count'><span class="social_widget_icon" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class="asc_count">Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="text-13" class="widget clearfix widget_text"><h3 class="widgettitle">Quick Links</h3>			<div class="textwidget"><h4><a href="https://dailytrojan.com/feedback/tips/">News Tips ➡️</a></h4></div>
		<span class="seperator extralight-border"></span></section><section id="custom_html-13" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><h4>
<a href="https://dailytrojan.com/archives/full-issues/">View online full issues archive ➡️</a>
</h4></div><span class="seperator extralight-border"></span></section><section id="custom_html-8" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><hr />
<a href="/apply"><img src="https://dailytrojan.com/wp-content/uploads/2020/07/apply-box.png" alt="Apply to Work at the Daily Trojan" /></a></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


				<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fifth  first el_before_av_one_fifth'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-1-container"><ul id="menu-bottom-menu-column-1" class="menu"><li id="menu-item-161626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161626"><a href="https://dailytrojan.com/ads/">Ads</a></li>
<li id="menu-item-161627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161627"><a href="https://dailytrojan.com/apply/">Apply</a></li>
<li id="menu-item-161628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161628"><a href="https://dailytrojan.com/feedback/">Contact Us</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="nav_menu-7" class="widget clearfix widget_nav_menu"><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth el_before_av_one_fifth '><section id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-2-container"><ul id="menu-bottom-menu-column-2" class="menu"><li id="menu-item-161629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161629"><a href="https://dailytrojan.com/editorial-board/">Editorial Board</a></li>
<li id="menu-item-161630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161630"><a href="https://dailytrojan.com/general-information/">Information and Policies</a></li>
<li id="menu-item-161631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161631"><a href="https://dailytrojan.com/map/">Map</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth el_before_av_one_fifth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-3-container"><ul id="menu-bottom-menu-column-3" class="menu"><li id="menu-item-134198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134198"><a href="https://dailytrojan.com/archives/">Archives</a></li>
<li id="menu-item-161633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161633"><a href="https://dailytrojan.com/history/">History</a></li>
<li id="menu-item-161632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161632"><a href="https://dailytrojan.com/help/">Help</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth el_before_av_one_fifth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-bottom-menu-column-4-container"><ul id="menu-bottom-menu-column-4" class="menu"><li id="menu-item-134199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134199"><a href="https://dailytrojan.com/email-headlines/">Subscribe via Email</a></li>
<li id="menu-item-134200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134200"><a href="https://dailytrojan.com/feeds/">Subscribe via RSS</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fifth  el_after_av_one_fifth el_before_av_one_fifth '><section id="nav_menu-8" class="widget clearfix widget_nav_menu"><span class="seperator extralight-border"></span></section></div>
					</div>

				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© University of Southern California/Daily Trojan. All rights reserved. </span>

                        <ul class='noLightbox social_bookmarks icon_count_6'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/DailyTrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='http://twitter.com/dailytrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target="_blank" aria-label="Link to Youtube" href='https://www.youtube.com/user/DailyTrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube' rel="noopener"><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target="_blank" aria-label="Link to Instagram" href='http://instagram.com/dailytrojan' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_5'><a  target="_blank" aria-label="Link to Rss  this site" href='http://dailytrojan.com/feeds/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_6'><a  target="_blank" aria-label="Link to Mail" href='http://dailytrojan.com/email-headlines/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>

		<a class='avia-post-nav avia-post-prev with-image' href='https://dailytrojan.com/2022/04/06/road-to-march-madness-this-years-ncaa-tournament-had-shocking-storylines/' ><span class="label iconfont" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><span class="entry-info-wrap"><span class="entry-info"><span class='entry-title'>Road to March Madness: This year’s NCAA Tournament had shocking storyline...</span><span class='entry-image'><img width="80" height="80" src="https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80-80x80.jpg" class="wp-image-166861 avia-img-lazy-loading-166861 attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80-80x80.jpg 80w, https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80-300x300.jpg 300w, https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80-768x768.jpg 768w, https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80-36x36.jpg 36w, https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80-180x180.jpg 180w, https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80-705x705.jpg 705w, https://dailytrojan.com/wp-content/uploads/2022/03/Artboard-1_32-80.jpg 783w" sizes="(max-width: 80px) 100vw, 80px" /></span></span></span></a><a class='avia-post-nav avia-post-next with-image' href='https://dailytrojan.com/2022/04/07/usc-increases-tuition-by-5-for-2022-23-year/' ><span class="label iconfont" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><span class="entry-info-wrap"><span class="entry-info"><span class='entry-image'><img width="80" height="80" src="https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-80x80.png" class="wp-image-164586 avia-img-lazy-loading-164586 attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-80x80.png 80w, https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-36x36.png 36w, https://dailytrojan.com/wp-content/uploads/2022/01/news-copy-180x180.png 180w" sizes="(max-width: 80px) 100vw, 80px" /></span><span class='entry-title'>USC increases tuition by 5% for 2022-23 year</span></span></span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<div class="avia-cookie-consent-wrap" aria-hidden="true"><div class='avia-cookie-consent cookiebar-hidden  avia-cookiemessage-bottom'  aria-hidden='true'  data-contents='364f450242dfdcf62247687a24668e11||v1.0' ><div class="container"><p class='avia_cookie_text'>This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies.</p><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-1  avia-cookie-close-bar avia-cookie-select-all '  title="Allow this site to use cookies — you can modify used cookies in settings" >Accept settings</a><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-2 av-extra-cookie-btn  avia-cookie-info-btn '  title="Do not allow site to use cookies - some functionality on our site might not work as expected." >Do Not Accept</a></div></div><div id='av-consent-extra-info' data-nosnippet class='av-inline-modal main_color avia-hide-popup-close'>
<style type="text/css" data-created_by="avia_inline_auto" id="style-css-av-av_heading-e9726c5b3ba47c61a37656c1e7d02a7a">
#top .av-special-heading.av-av_heading-e9726c5b3ba47c61a37656c1e7d02a7a{
margin:10px 0 0 0;
padding-bottom:10px;
}
body .av-special-heading.av-av_heading-e9726c5b3ba47c61a37656c1e7d02a7a .av-special-heading-tag .heading-char{
font-size:25px;
}
.av-special-heading.av-av_heading-e9726c5b3ba47c61a37656c1e7d02a7a .av-subheading{
font-size:15px;
}
</style>
<div  class='av-special-heading av-av_heading-e9726c5b3ba47c61a37656c1e7d02a7a av-special-heading-h3 blockquote modern-quote'><h3 class='av-special-heading-tag'  itemprop="headline"  >Cookie and Privacy Settings</h3><div class="special-heading-border"><div class="special-heading-inner-border"></div></div></div><br />
<style type="text/css" data-created_by="avia_inline_auto" id="style-css-av-jhe1dyat-381e073337cc8512c616f9ce78cc22d9">
#top .hr.av-jhe1dyat-381e073337cc8512c616f9ce78cc22d9{
margin-top:0px;
margin-bottom:0px;
}
.hr.av-jhe1dyat-381e073337cc8512c616f9ce78cc22d9 .hr-inner{
width:100%;
}
</style>
<div  class='hr av-jhe1dyat-381e073337cc8512c616f9ce78cc22d9 hr-custom hr-left hr-icon-no'><span class='hr-inner inner-border-av-border-thin'><span class="hr-inner-style"></span></span></div><br /><div  class='tabcontainer av-jhds1skt-57ef9df26b3cd01206052db147fbe716 sidebar_tab sidebar_tab_left noborder_tabs' role='tablist'><section class='av_tab_section av_tab_section av-av_tab-d287b68e58fb6a8d6e64cb096bf8f320' ><div class='tab active_tab' role='tab' tabindex='0' data-fake-id='#tab-id-1' aria-controls='tab-id-1-content' >How we use cookies</div><div id='tab-id-1-content' class='tab_content active_tab_content' aria-hidden="false"><div class='tab_inner_content invers-color' ><p>We may request cookies to be set on your device. We use cookies to let us know when you visit our websites, how you interact with us, to enrich your user experience, and to customize your relationship with our website. </p>
<p>Click on the different category headings to find out more. You can also change some of your preferences. Note that blocking some types of cookies may impact your experience on our websites and the services we are able to offer.</p>
</div></div></section><section class='av_tab_section av_tab_section av-av_tab-f61c0f855b027abeedf2bbf3c65f02d5' ><div class='tab' role='tab' tabindex='0' data-fake-id='#tab-id-2' aria-controls='tab-id-2-content' >Essential Website Cookies</div><div id='tab-id-2-content' class='tab_content' aria-hidden="true"><div class='tab_inner_content invers-color' ><p>These cookies are strictly necessary to provide you with services available through our website and to use some of its features.</p>
<p>Because these cookies are strictly necessary to deliver the website, refusing them will have impact how our site functions. You always can block or delete cookies by changing your browser settings and force blocking all cookies on this website. But this will always prompt you to accept/refuse cookies when revisiting our site.</p>
<p>We fully respect if you want to refuse cookies but to avoid asking you again and again kindly allow us to store a cookie for that. You are free to opt out any time or opt in for other cookies to get a better experience. If you refuse cookies we will remove all set cookies in our domain.</p>
<p>We provide you with a list of stored cookies on your computer in our domain so you can check what we stored. Due to security reasons we are not able to show or modify cookies from other domains. You can check these in your browser security settings.</p>
<div class="av-switch-aviaPrivacyRefuseCookiesHideBar av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-checked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyRefuseCookiesHideBar" class="aviaPrivacyRefuseCookiesHideBar " name="aviaPrivacyRefuseCookiesHideBar" ><span class="toggle-track"></span><span class="toggle-label-content">Check to enable permanent hiding of message bar and refuse all cookies if you do not opt in. We need 2 cookies to store this setting. Otherwise you will be prompted again when opening a new browser window or new a tab.</span></label></div>
<div class="av-switch-aviaPrivacyEssentialCookiesEnabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-checked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyEssentialCookiesEnabled" class="aviaPrivacyEssentialCookiesEnabled " name="aviaPrivacyEssentialCookiesEnabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable essential site cookies.</span></label></div>
</div></div></section><section class='av_tab_section av_tab_section av-av_tab-57fbf8bad6bb90fd627a133db21e99e5' ><div class='tab' role='tab' tabindex='0' data-fake-id='#tab-id-3' aria-controls='tab-id-3-content' >Google Analytics Cookies</div><div id='tab-id-3-content' class='tab_content' aria-hidden="true"><div class='tab_inner_content invers-color' ><p>These cookies collect information that is used either in aggregate form to help us understand how our website is being used or how effective our marketing campaigns are, or to help us customize our website and application for you in order to enhance your experience.</p>
<p>If you do not want that we track your visit to our site you can disable tracking in your browser here:</p>
<div data-disabled_by_browser="Please enable this feature in your browser settings and reload the page." class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Analytics tracking.</span></label></div>
</div></div></section><section class='av_tab_section av_tab_section av-av_tab-cc829ea440e0fa4f3de3048758039e80' ><div class='tab' role='tab' tabindex='0' data-fake-id='#tab-id-4' aria-controls='tab-id-4-content' >Other external services</div><div id='tab-id-4-content' class='tab_content' aria-hidden="true"><div class='tab_inner_content invers-color' ><p>We also use different external services like Google Webfonts, Google Maps, and external Video providers. Since these providers may collect personal data like your IP address we allow you to block them here. Please be aware that this might heavily reduce the functionality and appearance of our site. Changes will take effect once you reload the page.</p>
<p>Google Webfont Settings:</p>
<div class="av-switch-aviaPrivacyGoogleWebfontsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleWebfontsDisabled" class="aviaPrivacyGoogleWebfontsDisabled " name="aviaPrivacyGoogleWebfontsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Webfonts.</span></label></div>
<p>Google Map Settings:</p>
<div class="av-switch-aviaPrivacyGoogleMapsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleMapsDisabled" class="aviaPrivacyGoogleMapsDisabled " name="aviaPrivacyGoogleMapsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google Maps.</span></label></div>
<p>Google reCaptcha Settings:</p>
<div class="av-switch-aviaPrivacyGoogleReCaptchaDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleReCaptchaDisabled" class="aviaPrivacyGoogleReCaptchaDisabled " name="aviaPrivacyGoogleReCaptchaDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable Google reCaptcha.</span></label></div>
<p>Vimeo and Youtube video embeds:</p>
<div class="av-switch-aviaPrivacyVideoEmbedsDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyVideoEmbedsDisabled" class="aviaPrivacyVideoEmbedsDisabled " name="aviaPrivacyVideoEmbedsDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable video embeds.</span></label></div>
</div></div></section><section class='av_tab_section av_tab_section av-av_tab-1c1709d77f718ce802039a667024e030' ><div class='tab' role='tab' tabindex='0' data-fake-id='#tab-id-5' aria-controls='tab-id-5-content' >Other cookies</div><div id='tab-id-5-content' class='tab_content' aria-hidden="true"><div class='tab_inner_content invers-color' ><p>The following cookies are also needed - You can choose if you want to allow them:</p>
<div class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable _ga - Google Analytics Cookie.</span></label></div>
<div class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable _gid - Google Analytics Cookie.</span></label></div>
<div class="av-switch-aviaPrivacyGoogleTrackingDisabled av-toggle-switch av-cookie-disable-external-toggle av-cookie-save-unchecked av-cookie-default-checked"><label><input type="checkbox" checked="checked" id="aviaPrivacyGoogleTrackingDisabled" class="aviaPrivacyGoogleTrackingDisabled " name="aviaPrivacyGoogleTrackingDisabled" ><span class="toggle-track"></span><span class="toggle-label-content">Click to enable/disable _gat_* - Google Analytics Cookie.</span></label></div>
</div></div></section></div><div class="avia-cookie-consent-modal-buttons-wrap"><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-3  avia-cookie-close-bar avia-cookie-select-all avia-cookie-consent-modal-button'  title="Allow this site to use cookies — you can modify used cookies in settings" >Accept settings</a><a href='#' class='avia-button avia-color-theme-color-highlight avia-cookie-consent-button avia-cookie-consent-button-4 av-extra-cookie-btn avia-cookie-consent-modal-button avia-cookie-hide-notification'  title="Do not allow site to use cookies - some functionality on our site might not work as expected." >Do Not Accept</a></div></div></div>
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://dailytrojan.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://dailytrojan.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://dailytrojan.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailytrojan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='avia-cookie-js-js-extra'>
/* <![CDATA[ */
var AviaPrivacyCookieConsent = {"?":"Usage unknown","aviaCookieConsent":"Use and storage of Cookies has been accepted - restrictions set in other cookies","aviaPrivacyRefuseCookiesHideBar":"Hide cookie message bar on following page loads and refuse cookies if not allowed - aviaPrivacyEssentialCookiesEnabled must be set","aviaPrivacyEssentialCookiesEnabled":"Allow storage of site essential cookies and other cookies and use of features if not opt out","aviaPrivacyVideoEmbedsDisabled":"Do not allow video embeds","aviaPrivacyGoogleTrackingDisabled":"needed to remove cookie _gat_ (Stores information needed by Google Analytics)","aviaPrivacyGoogleWebfontsDisabled":"Do not allow Google Webfonts","aviaPrivacyGoogleMapsDisabled":"Do not allow Google Maps","aviaPrivacyGoogleReCaptchaDisabled":"Do not allow Google reCaptcha","aviaPrivacyMustOptInSetting":"Settings are for users that must opt in for cookies and services","PHPSESSID":"Operating site internal cookie - Keeps track of your session","XDEBUG_SESSION":"Operating site internal cookie - PHP Debugger session cookie","wp-settings*":"Operating site internal cookie","wordpress*":"Operating site internal cookie","tk_ai*":"Shop internal cookie","woocommerce*":"Shop internal cookie","wp_woocommerce*":"Shop internal cookie","wp-wpml*":"Needed to manage different languages","_ga":"Stores information needed by Google Analytics","_gid":"Stores information needed by Google Analytics","_gat_*":"Stores information needed by Google Analytics"};
var AviaPrivacyCookieAdditionalData = {"cookie_refuse_button_alert":"When refusing all cookies this site might not be able to work as expected. You will be shown this message every time you open a new window or a new tab.\n\nAre you sure you want to continue?","no_cookies_found":"No accessable cookies found in domain","admin_keep_cookies":["PHPSESSID","wp-*","wordpress*","XDEBUG*"],"remove_custom_cookies":{"1":{"cookie_name":"_ga","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"2":{"cookie_name":"_gid","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"3":{"cookie_name":"_gat_","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"starts_with","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"}},"no_lightbox":"We need a lightbox to show the modal popup. Please enable the built in lightbox in Theme Options Tab or include your own modal window plugin.\\n\\nYou need to connect this plugin in JavaScript with callback wrapper functions - see avia_cookie_consent_modal_callback in file enfold\\js\\avia-snippet-cookieconsent.js "};
/* ]]> */
</script>
<script type='text/javascript' id='avia-footer-scripts-js-extra'>
/* <![CDATA[ */
var AviaPrivacyCookieConsent = {"?":"Usage unknown","aviaCookieConsent":"Use and storage of Cookies has been accepted - restrictions set in other cookies","aviaPrivacyRefuseCookiesHideBar":"Hide cookie message bar on following page loads and refuse cookies if not allowed - aviaPrivacyEssentialCookiesEnabled must be set","aviaPrivacyEssentialCookiesEnabled":"Allow storage of site essential cookies and other cookies and use of features if not opt out","aviaPrivacyVideoEmbedsDisabled":"Do not allow video embeds","aviaPrivacyGoogleTrackingDisabled":"needed to remove cookie _gat_ (Stores information needed by Google Analytics)","aviaPrivacyGoogleWebfontsDisabled":"Do not allow Google Webfonts","aviaPrivacyGoogleMapsDisabled":"Do not allow Google Maps","aviaPrivacyGoogleReCaptchaDisabled":"Do not allow Google reCaptcha","aviaPrivacyMustOptInSetting":"Settings are for users that must opt in for cookies and services","PHPSESSID":"Operating site internal cookie - Keeps track of your session","XDEBUG_SESSION":"Operating site internal cookie - PHP Debugger session cookie","wp-settings*":"Operating site internal cookie","wordpress*":"Operating site internal cookie","tk_ai*":"Shop internal cookie","woocommerce*":"Shop internal cookie","wp_woocommerce*":"Shop internal cookie","wp-wpml*":"Needed to manage different languages","_ga":"Stores information needed by Google Analytics","_gid":"Stores information needed by Google Analytics","_gat_*":"Stores information needed by Google Analytics"};
var AviaPrivacyCookieAdditionalData = {"cookie_refuse_button_alert":"When refusing all cookies this site might not be able to work as expected. You will be shown this message every time you open a new window or a new tab.\n\nAre you sure you want to continue?","no_cookies_found":"No accessable cookies found in domain","admin_keep_cookies":["PHPSESSID","wp-*","wordpress*","XDEBUG*"],"remove_custom_cookies":{"1":{"cookie_name":"_ga","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"2":{"cookie_name":"_gid","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"},"3":{"cookie_name":"_gat_","cookie_path":"\/","cookie_content":"Google Analytics Cookie","cookie_info_desc":"Stores information needed by Google Analytics","cookie_compare_action":"starts_with","avia_cookie_name":"aviaPrivacyGoogleTrackingDisabled"}},"no_lightbox":"We need a lightbox to show the modal popup. Please enable the built in lightbox in Theme Options Tab or include your own modal window plugin.\\n\\nYou need to connect this plugin in JavaScript with callback wrapper functions - see avia_cookie_consent_modal_callback in file enfold\\js\\avia-snippet-cookieconsent.js "};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytrojan.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-252ad7b69e7ea5db22325d67ed62fd3e---624b50ce581d3.js' id='avia-footer-scripts-js'></script>
<script type='text/javascript'>function av_privacy_cookie_setter( cookie_name ){var cookie_check = jQuery('html').hasClass('av-cookies-needs-opt-in') || jQuery('html').hasClass('av-cookies-can-opt-out');var toggle = jQuery('.' + cookie_name);toggle.each(function(){var container = jQuery(this).closest('.av-toggle-switch');if( cookie_check && ! document.cookie.match(/aviaCookieConsent/) ){this.checked = container.hasClass( 'av-cookie-default-checked' );}else if( cookie_check && document.cookie.match(/aviaCookieConsent/) && ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) && cookie_name != 'aviaPrivacyRefuseCookiesHideBar' ){if( cookie_name == 'aviaPrivacyEssentialCookiesEnabled' ){this.checked = false;}else{this.checked = container.hasClass( 'av-cookie-default-checked' );}}else{if( container.hasClass('av-cookie-save-checked') ){this.checked = document.cookie.match(cookie_name) ? true : false;}else{this.checked = document.cookie.match(cookie_name) ? false : true;}}});jQuery('.' + 'av-switch-' + cookie_name).addClass('active');toggle.on('click', function(){/* sync if more checkboxes exist because user added them to normal page content */var check = this.checked;jQuery('.' + cookie_name).each( function(){this.checked = check;});var silent_accept_cookie = jQuery('html').hasClass('av-cookies-user-silent-accept');if( ! silent_accept_cookie && cookie_check && ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) ){return;}var container = jQuery(this).closest('.av-toggle-switch');var action = '';if( container.hasClass('av-cookie-save-checked') ){action = this.checked ? 'save' : 'remove';}else{action = this.checked ? 'remove' : 'save';}if('remove' == action){document.cookie = cookie_name + '=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 GMT;';}else{var theDate = new Date();var oneYearLater = new Date( theDate.getTime() + 31536000000 );document.cookie = cookie_name + '=true; Path=/; Expires='+oneYearLater.toGMTString()+';';}});}; av_privacy_cookie_setter('aviaPrivacyRefuseCookiesHideBar');  av_privacy_cookie_setter('aviaPrivacyEssentialCookiesEnabled');  av_privacy_cookie_setter('aviaPrivacyGoogleTrackingDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleWebfontsDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleMapsDisabled');  av_privacy_cookie_setter('aviaPrivacyGoogleReCaptchaDisabled');  av_privacy_cookie_setter('aviaPrivacyVideoEmbedsDisabled'); </script>
<script type='text/javascript'>

	(function($) {

			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/

			var analytics_code = "<script>\n  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){\n  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),\n  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)\n  })(window,document,'script','\/\/www.google-analytics.com\/analytics.js','ga');\n\n  ga('create', 'UA-1254752-1', 'auto');\n  ga('send', 'pageview');\n\n<\/script>\n\n<script>\n  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(\n  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];\n  d.src='\/\/d1l6p2sc9645hc.cloudfront.net\/tracker.js';q.parentNode.\n  insertBefore(d,q)}(window,document,'script','_gs');\n\n  _gs('GSN-636139-M');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e)
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{
//						window['ga-disable-UA-1254752-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});

			$('html').trigger( 'avia-cookie-settings-changed' );

	})( jQuery );

</script></body>
</html>
